none
Plantillas sitios contoso IW Demo 2010 sp1 RRS feed

  • Pregunta

  • Hola a todos, he descargado la máquina virtual de demo para Information Workers de Sharepoint y una vez puesta en marcha echo de menos las plantillas de los sitios de Contoso que aparecen en las demos. Sabeís alguno si están disponibles en algún sitio? Las he estado buscando y no hay manera. Es necesario realizar alguna tarea más para ponerlas en marcha? Gracias!
    martes, 6 de diciembre de 2011 20:25

Respuestas

Todas las respuestas

  • Hola,

    Revisa la sección de favoritos de internet Explorer, si están deberían aparecer ahí. También revisa que colecciones de sitios tienes disponibles en la administración central de SharePoint.

    Un saludo


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.gavd.net/servers/compartimoss/compartimoss_main.aspx
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------
    martes, 6 de diciembre de 2011 21:33
  • Hola Juan Carlos,

    gracias por contestar.

    No hay enlces en los favoritos de internet Explorer. Revisando la administración centrar las web applications están creadas (finweb,hrweb,intranet, lcaweb,itweb...), sin embargo cuando accedo por ejemplo a http://finweb.contoso.com se redirecciona a http://finweb.contoso.com/_layouts/templatepick.aspx. Es como si estuveran creados y configurados las web app pero no creadas las colecciones de sitios. Eso sí, si accedo a una colección de sitios de finweb lo que veo es:

    /

    /sites/Office_Viewing_Service_Cache

    Por eso preguntaba por las plantillas, da  la sensación de que te da la opción de crear las colecciones de sitios desde 0 a partir de las plantillas pero en la lista de templates no están.

    Alguien se ha encontrado con este error?

    martes, 6 de diciembre de 2011 23:18
  • Hola,

    No es un error, por lo que recuerdo y tu mismo estás viendo, la máquina de IW con SP1 no viene con esos sitios tipo.

    Un saludo


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.gavd.net/servers/compartimoss/compartimoss_main.aspx
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------
    miércoles, 7 de diciembre de 2011 8:58
  • Gracias de nuevo Juan Carlos por la respuesta.

    Pues es una pena, uno de mis motivos para instalarla ha sido poder ver estas plantillas.

    ¿En la versión anterior de la máquina estaban? Me cuesta creer que Microsoft publique un entorno demo sin estas plantillas, lo deja un poco cojo. ¿Puede que se trate de un error? ¿Alguien sabe si se pueden conseguir de algún sitio? 

    Gracias!

    miércoles, 7 de diciembre de 2011 9:13
  • Hola,

    Efectivamente, en la versión anterior tenías una serie de sitos pre-configurados mostrando las capacidades de SharePoint...si quieres, durante un tiempo limitado lo puedes ver a través del entorno que tengo en CloudShare: http://geeks.ms/blogs/ciin/archive/2011/10/29/sharepoint-2010-como-usar-un-entorno-compartido-de-cloudshare-durante-14-d-237-as.aspx

    Un saludo


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.gavd.net/servers/compartimoss/compartimoss_main.aspx
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------
    • Marcado como respuesta SharePein miércoles, 7 de diciembre de 2011 10:42
    miércoles, 7 de diciembre de 2011 9:27
  • Hola Juan Carlos,

     

    he creado un entorno nuevo en CloudShare y efectivamente tampoco dispone de las dichosas templates. Buscando un poco más creo que encontré aquí la respuesta definitiva: las demos a las que me refiero no están disponibles para el público en general

    http://social.msdn.microsoft.com/Forums/en-US/sharepoint2010general/thread/233e9de6-9cb0-4ca4-9529-f30bb0d3a339/


    Un saludo

    sábado, 10 de diciembre de 2011 0:46
  • Hola,

    Pues si, desconozco el motivo de que no se hayan incluido en las nueva máquina...de todos modos, lo que te digo, en mi entorno de CloudShare al menos la tienes por 14 días. Ese entorno es la IW original a la que le he ido instalando cosas según necesitaba, entre las últimas el SP1 de SharePoint 2010.

    Un saludo


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.gavd.net/servers/compartimoss/compartimoss_main.aspx
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------
    sábado, 10 de diciembre de 2011 9:02