locked
Pantallazo Azul en Windows 7 (BlueScreen) RRS feed

  • Pregunta

  • Los pasados días 13 y 14 de este mes sufrí sendos pantallazos probando desde hacía una semana el Windows 7. Con mi sistema operativo (Vista) los venía sufriendo cada 3 o 4 días hasta que harto lo llevé a la tienda, y allí me dijeron que la tarjeta gráfica (Ati Radeon 2600 Pro) estaba un poco tocada, con lo que decidí poner una nueva (Nvidia GeForce 9400 GT) ya que la diferencia con el arreglo era notable.

    Buscando solución me encontré con esta página y uno de los colaboradores decía a un usuario que podía ser del antivirus, y me dije que por probar no pasaba nada.

    Hoy estamos a 23, nueve días del último pantallazo, y todo discurre con normalidad. Mi antivirus es el Eset Smart Security 4. Seguí las indicaciones del experto y lo desisntalé, poniendo en su lugar el recomendado (Microsoft Security Essentials). En estos momentos la duda me corroe pero si no vuelve a fallar, puede ser la causa mi antivirus. Como software añadido les diré que también instalé, por esos días, la utilidad SpeedFan que controla la temperatura de los ventiladores pero sobre todo el ruido de los mismos. También de aquellas la tengo desinstalada.

    Les adjunto el resultado del Debugger:

     

    Debugging 13-03-2010

     

    Microsoft (R) Windows Debugger Version 6.11.0001.404 X86

    Copyright (c) Microsoft Corporation. All rights reserved.

     

     

    Loading Dump File [c:\Windows\Minidump\031310-19812-01.dmp]

    Mini Kernel Dump File: Only registers and stack trace are available

     

    Symbol search path is: srv*c:\symbols*http://msdl.microsoft.com/download/symbols

    Executable search path is: c:\Windows

    Windows 7 Kernel Version 7600 MP (4 procs) Free x86 compatible

    Product: WinNt, suite: TerminalServer SingleUserTS

    Built by: 7600.16481.x86fre.win7_gdr.091207-1941

    Machine Name:

    Kernel base = 0x82813000 PsLoadedModuleList = 0x8295b810

    Debug session time: Sat Mar 13 20:44:29.091 2010 (GMT+1)

    System Uptime: 1 days 3:46:47.839

    Loading Kernel Symbols

    ...............................................................

    ................................................................

    ............................

    Loading User Symbols

    Loading unloaded module list

    ......

    *******************************************************************************

    * *

    * Bugcheck Analysis *

    * *

    *******************************************************************************

     

    Use !analyze -v to get detailed debugging information.

     

    BugCheck D1, {0, 2, 1, 86d6fa0a}

     

    Probably caused by : ntkrpamp.exe ( nt!KiTrap0E+2cf )

     

    Followup: MachineOwner

    ---------

     

    0: kd> !analyze -v

    *******************************************************************************

    * *

    * Bugcheck Analysis *

    * *

    *******************************************************************************

     

    DRIVER_IRQL_NOT_LESS_OR_EQUAL (d1)

    An attempt was made to access a pageable (or completely invalid) address at an

    interrupt request level (IRQL) that is too high. This is usually

    caused by drivers using improper addresses.

    If kernel debugger is available get stack backtrace.

    Arguments:

    Arg1: 00000000, memory referenced

    Arg2: 00000002, IRQL

    Arg3: 00000001, value 0 = read operation, 1 = write operation

    Arg4: 86d6fa0a, address which referenced memory

     

    Debugging Details:

    ------------------

     

     

    WRITE_ADDRESS: GetPointerFromAddress: unable to read from 8297b718

    Unable to read MiSystemVaType memory at 8295b160

    00000000

     

    CURRENT_IRQL: 2

     

    FAULTING_IP:

    +662e952f0149d980

    86d6fa0a f3a5 rep movs dword ptr es:[edi],dword ptr [esi]

     

    CUSTOMER_CRASH_COUNT: 1

     

    DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

     

    BUGCHECK_STR: 0xD1

     

    PROCESS_NAME: eMule.exe

     

    TRAP_FRAME: a15aa4f8 -- (.trap 0xffffffffa15aa4f8)

    ErrCode = 00000002

    eax=fcf5de74 ebx=00000000 ecx=0005779c edx=00000000 esi=fce00004 edi=00000000

    eip=86d6fa0a esp=a15aa56c ebp=a15aa574 iopl=0 nv up ei pl nz na po nc

    cs=0008 ss=0010 ds=0023 es=0023 fs=0030 gs=0000 efl=00010202

    86d6fa0a f3a5 rep movs dword ptr es:[edi],dword ptr [esi]

    Resetting default scope

     

    LAST_CONTROL_TRANSFER: from 86d6fa0a to 8285985b

     

    STACK_TEXT:

    a15aa4f8 86d6fa0a badb0d00 00000000 00000000 nt!KiTrap0E+0x2cf

    WARNING: Frame IP not in any known module. Following frames may be wrong.

    a15aa574 86d4af59 00000000 fce00004 0015de70 0x86d6fa0a

    a15aa578 00000000 fce00004 0015de70 00015de7 0x86d4af59

     

     

    STACK_COMMAND: kb

     

    FOLLOWUP_IP:

    nt!KiTrap0E+2cf

    8285985b 833dc46a978200 cmp dword ptr [nt!KiFreezeFlag (82976ac4)],0

     

    SYMBOL_STACK_INDEX: 0

     

    SYMBOL_NAME: nt!KiTrap0E+2cf

     

    FOLLOWUP_NAME: MachineOwner

     

    MODULE_NAME: nt

     

    IMAGE_NAME: ntkrpamp.exe

     

    DEBUG_FLR_IMAGE_TIMESTAMP: 4b1e090a

     

    FAILURE_BUCKET_ID: 0xD1_nt!KiTrap0E+2cf

     

    BUCKET_ID: 0xD1_nt!KiTrap0E+2cf

     

    Followup: MachineOwner

    ---------

     

    0: kd> lmvm nt

    start end module name

    82813000 82c23000 nt (pdb symbols) c:\symbols\ntkrpamp.pdb\FBB3D761E31F460298A77068AD64AEB22\ntkrpamp.pdb

    Loaded symbol image file: ntkrpamp.exe

    Mapped memory image file: c:\Windows\System32\ntkrnlpa.exe

    Image path: ntkrpamp.exe

    Image name: ntkrpamp.exe

    Timestamp: Tue Dec 08 09:06:34 2009 (4B1E090A)

    CheckSum: 003C665C

    ImageSize: 00410000

    File version: 6.1.7600.16481

    Product version: 6.1.7600.16481

    File flags: 0 (Mask 3F)

    File OS: 40004 NT Win32

    File type: 1.0 App

    File date: 00000000.00000000

    Translations: 0409.04b0

    CompanyName: Microsoft Corporation

    ProductName: Microsoft® Windows® Operating System

    InternalName: ntkrpamp.exe

    OriginalFilename: ntkrpamp.exe

    ProductVersion: 6.1.7600.16481

    FileVersion: 6.1.7600.16481 (win7_gdr.091207-1941)

    FileDescription: NT Kernel & System

    LegalCopyright: © Microsoft Corporation. All rights reserved.

    ----------------------------------------------

    Quiero indicarles que en los pantallazos tanto con el Vista como con el 7 el debugging apunta que el causante es ntkrpamp.exe, y a mayores por lo que poco que puedo entender le echa un poco la culpa al eMule.exe (será por el elevado consumo de los recursos que consumen, digo yo).

    Hasta sus prontas noticias, un saludo.

    Alexei56

    martes, 23 de marzo de 2010 15:45

Respuestas

  •  

    Quiero indicarles que en los pantallazos tanto con el Vista como con el 7 el debugging apunta que el causante es ntkrpamp.exe, y a mayores por lo que poco que puedo entender le echa un poco la culpa al eMule.exe (será por el elevado consumo de los recursos que consumen, digo yo).

    J*DER !!!... un emule se pone en maquina virtual hombre!... nunca en maquina real.

    Antes de nada, cualquier casque de kernel apuntará al ntkrpamp.exe pero lo normal es que el causante sea un driver tipificado como boot: ti`picamente antivirus... o ese speedfan ya que monta drivers que no debe.

    Con respecto al emule, las conexiones no tienen nada que ver, el problema es que esos programas son totalmente vulnerables y por la conexion del emule se te meten hasta la cocina. De ahí, que ningun programa server (y el emule lo es, igual que cualquier P2P) se deba ejecutar en tu maquina real. Siempre en virtual.

     


    Jose Manuel Tella Llop news://jmtella.com

    martes, 23 de marzo de 2010 16:50

Todas las respuestas

  •  

    Quiero indicarles que en los pantallazos tanto con el Vista como con el 7 el debugging apunta que el causante es ntkrpamp.exe, y a mayores por lo que poco que puedo entender le echa un poco la culpa al eMule.exe (será por el elevado consumo de los recursos que consumen, digo yo).

    J*DER !!!... un emule se pone en maquina virtual hombre!... nunca en maquina real.

    Antes de nada, cualquier casque de kernel apuntará al ntkrpamp.exe pero lo normal es que el causante sea un driver tipificado como boot: ti`picamente antivirus... o ese speedfan ya que monta drivers que no debe.

    Con respecto al emule, las conexiones no tienen nada que ver, el problema es que esos programas son totalmente vulnerables y por la conexion del emule se te meten hasta la cocina. De ahí, que ningun programa server (y el emule lo es, igual que cualquier P2P) se deba ejecutar en tu maquina real. Siempre en virtual.

     


    Jose Manuel Tella Llop news://jmtella.com

    martes, 23 de marzo de 2010 16:50
  •  

    Quiero indicarles que en los pantallazos tanto con el Vista como con el 7 el debugging apunta que el causante es ntkrpamp.exe, y a mayores por lo que poco que puedo entender le echa un poco la culpa al eMule.exe (será por el elevado consumo de los recursos que consumen, digo yo).

    J*DER !!!... un emule se pone en maquina virtual hombre!... nunca en maquina real.

    Antes de nada, cualquier casque de kernel apuntará al ntkrpamp.exe pero lo normal es que el causante sea un driver tipificado como boot: ti`picamente antivirus... o ese speedfan ya que monta drivers que no debe.

    Con respecto al emule, las conexiones no tienen nada que ver, el problema es que esos programas son totalmente vulnerables y por la conexion del emule se te meten hasta la cocina. De ahí, que ningun programa server (y el emule lo es, igual que cualquier P2P) se deba ejecutar en tu maquina real. Siempre en virtual.

     


    Jose Manuel Tella Llop news://jmtella.com


    Bueno cada día se aprende más. De lo que me ha dicho estoy inicándome en el mundo de la máquina virtual. Y desde su respuesta todo va muy bien: sin reinicios y un ruido mas que aceptable. Sigo sin activar mi antivirus y desinstalé definitivamentela la utilidad SpeedFan. Pasados unos días y viendo que todo iba bien me puse en contacto con el servicio técnico de mi antivirus y la respuesta-solución dada creo que se acerca con mucho a la que me dijo Vd.: un Boot del antivrus es el problema sino analicemos lo que me dijeron: "Hemos tenido algún caso aislado que en su momento no he pudimos descubrir de que se trataba. Por lo que se pudo investigar se debe a una incompatibilidad con un conjunto específico de drivers de la placa, gráfica y red".

    Como solución me dicen que ha salido una nueva versión que resuelve el problema, pero que está en inglés y pronto en español, pero que si deseo probarla la puedo descargar del lugar que me dicen con mis claves de usuario.

    La verdad es que me da ahora un poco de pereza, pues todo va muy bien e incluso observo que Windows 7 es muy estable, fiable, rápido y seguiro e infinitamente mejor que el Vista. Si no hago lo que me dicen estaré haciendo el primo pues tengo pagado el servicio de antivirus hasta finales de septiembre, y además tendría que decidir si me cambio a Windows 7 pues pronto caducará la versión de prueba, pero también es verdad que no me hace gracia pagar de nuevo por un sistema operativo que en su día Microsoft no supo hacer bien.

    Un saluo muy cordial y gracias por las atenciones.

    Alexei56

    martes, 30 de marzo de 2010 18:50
  •  

    Quiero indicarles que en los pantallazos tanto con el Vista como con el 7 el debugging apunta que el causante es ntkrpamp.exe, y a mayores por lo que poco que puedo entender le echa un poco la culpa al eMule.exe (será por el elevado consumo de los recursos que consumen, digo yo).

    J*DER !!!... un emule se pone en maquina virtual hombre!... nunca en maquina real.

    Antes de nada, cualquier casque de kernel apuntará al ntkrpamp.exe pero lo normal es que el causante sea un driver tipificado como boot: ti`picamente antivirus... o ese speedfan ya que monta drivers que no debe.

    Con respecto al emule, las conexiones no tienen nada que ver, el problema es que esos programas son totalmente vulnerables y por la conexion del emule se te meten hasta la cocina. De ahí, que ningun programa server (y el emule lo es, igual que cualquier P2P) se deba ejecutar en tu maquina real. Siempre en virtual.

     


    Jose Manuel Tella Llop news://jmtella.com


    Bueno cada día se aprende más. De lo que me ha dicho estoy inicándome en el mundo de la máquina virtual. Y desde su respuesta todo va muy bien: sin reinicios y un ruido mas que aceptable. Sigo sin activar mi antivirus y desinstalé definitivamentela la utilidad SpeedFan. Pasados unos días y viendo que todo iba bien me puse en contacto con el servicio técnico de mi antivirus y la respuesta-solución dada creo que se acerca con mucho a la que me dijo Vd.: un Boot del antivrus es el problema sino analicemos lo que me dijeron: "Hemos tenido algún caso aislado que en su momento no he pudimos descubrir de que se trataba. Por lo que se pudo investigar se debe a una incompatibilidad con un conjunto específico de drivers de la placa, gráfica y red".

    Como solución me dicen que ha salido una nueva versión que resuelve el problema, pero que está en inglés y pronto en español, pero que si deseo probarla la puedo descargar del lugar que me dicen con mis claves de usuario.

    La verdad es que me da ahora un poco de pereza, pues todo va muy bien e incluso observo que Windows 7 es muy estable, fiable, rápido y seguiro e infinitamente mejor que el Vista. Si no hago lo que me dicen estaré haciendo el primo pues tengo pagado el servicio de antivirus hasta finales de septiembre, y además tendría que decidir si me cambio a Windows 7 pues pronto caducará la versión de prueba, pero también es verdad que no me hace gracia pagar de nuevo por un sistema operativo que en su día Microsoft no supo hacer bien.

    Un saluo muy cordial y gracias por las atenciones.

    Alexei56

    Olvidate de lo que les has pagado. Si lo usas tendrás dolores de cabeza y seguiras tan desprotegido como ahora. Venden basura... y la pega es que somos bobos y les pagamos. :-P

     


    Jose Manuel Tella Llop news://jmtella.com

    martes, 30 de marzo de 2010 19:39