none
Crear por GPO accesos directos en Escritorios de Usuarios RRS feed

  • Pregunta

  • Hola

    El entorno es una red con Windows 2008 R2 y clientes con Windows 7 64 bits.

    He creado una GPO que crea dentro de "User Configuration -> Preferences -> Windows Settings -> Shortcuts" una serie de accesos directos a unos ejecutables que se encuentran en un servidor para que los asignes a los usuarios o equipos que tienen esta GPO pero no lo hace. Si realizo un gpuresult  el equipo me indica que tiene esa GPO asignada pero falla.

    Por favor, ¿me podeis indicar una guía de como hacerlo o que me falta para que funcione.?

    Muchas gracias.

    miércoles, 7 de septiembre de 2011 14:29

Respuestas

  • Buenas tardes, JRabadan.

    El servidor al que apuntan los accesos directos no será el mismo servidor en el que estás creando la GPO, no?

    Lo digo porque el destino de los accesos directos debe ser del tipo "\\servidor\loquesea.exe.

    Bueno, informas...

    Saludos.


    Oscar Abad -- Freelance Consultant
    MCITP Enterprise Administrator
    MCITP Server Administrator
    MCTS Microsoft Exchange Server 2010, Configuration
    MCTS Windows Server 2008 R2, Server Virtualization
    http;//www.aprendeinformaticaconmigo.com
    http://www.serverswin.com
    • Propuesto como respuesta Desiderio Ondo jueves, 8 de septiembre de 2011 10:47
    • Marcado como respuesta Uriel Almendra martes, 3 de septiembre de 2013 18:36
    miércoles, 7 de septiembre de 2011 17:02

Todas las respuestas

  • Hola, JRabadan:

    Es difícil responder a la consulta con únicamente los datos facilitados. Por favor, te ruego indiques con exactitud qué dice el mensaje de error que te notifica el fallo de aplicación del GPO.

    En el peor de los casos, indícanos qué registros de error te aparecen en el Visor de Sucesos (rama SISTEMA)..


    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE 2k3 certified | ITIL certified
    miércoles, 7 de septiembre de 2011 14:40
  • Ok, lo miro, pero no me da ningún error. De todas maneras ¿el procedimiento es correcto ?

     

    Gracias.

    miércoles, 7 de septiembre de 2011 14:42
  • Hola, JRabadan:

    Por favor, compañero.. no es coherente que señales que con el comando GPRESULT te diga que se ha aplicado la GPO pero que falle, y posteriormente indiques que no te da ningún error.

    La ruta es correcta, para crear en el escritorio los accesos directos señalados. Como además está asignado a nivel de usuario, tan sólo basta con que reinicien la sesión (y para mayor redundancia, aplicaras desde el cliente el comando "GPUPDATE /force" - sin comillas). Quizá habría que echar un vistazo a la configuración de red tanto del cliente como del server, para confirmar que los parámetros son correctos.. Pordías facilitarnos un IPCONFIG /ALL tanto en clientes como en el server, por favor?


    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE 2k3 certified | ITIL certified
    miércoles, 7 de septiembre de 2011 14:53
  • Buenas tardes, JRabadan.

    El servidor al que apuntan los accesos directos no será el mismo servidor en el que estás creando la GPO, no?

    Lo digo porque el destino de los accesos directos debe ser del tipo "\\servidor\loquesea.exe.

    Bueno, informas...

    Saludos.


    Oscar Abad -- Freelance Consultant
    MCITP Enterprise Administrator
    MCITP Server Administrator
    MCTS Microsoft Exchange Server 2010, Configuration
    MCTS Windows Server 2008 R2, Server Virtualization
    http;//www.aprendeinformaticaconmigo.com
    http://www.serverswin.com
    • Propuesto como respuesta Desiderio Ondo jueves, 8 de septiembre de 2011 10:47
    • Marcado como respuesta Uriel Almendra martes, 3 de septiembre de 2013 18:36
    miércoles, 7 de septiembre de 2011 17:02
  • hola tengo el mismo problema quiero crear una gpo para crear un  acceso directo que solo ejecute con una navegador establecido aparte del que esta como predeterminado por razones de funcionalidad de la paginas..

    la idea seria poner estos parámetros en el target seria "c:\Archivos de Programa\Internet Explorer\iexplorer.exe" "www.xxx.com"

    aplica la politica segun el comando gpresult pero no crea el icono se acceso directo solicitado... 

    jueves, 26 de septiembre de 2013 18:26
  • Hola,

    Por casualidad después de desplegar esa política ejecutaste gpupdate /force?, de esa forma ese comando forzaría a que esa GPO se aplica inmediatamente.

    En tal caso solo bastaría con reiniciar la PC.

    Otra cosa más, puede ser que esos usuarios no cuenten con privilegios para que pueda accesar a ese servidor y por lo tanto no se podría establecer esos accesos directos.

    Podrías indicarnos como te fue?

    Saludos.

    miércoles, 30 de octubre de 2013 20:59