locked
Problemas Exchange 2003 RRS feed

  • Pregunta

  • Buenas a todos,
    tengo un pequeño problema con Exchange 2003, espero me podais ayudar.
    Tengo un servidor en el que he instalado windows 2003 sbs y he configurado el Exchange que viene con dicho sistema operativo, todo funciona correctamente hasta pasado más o menos dos días que no puedo acceder al correo, entro en el servidor y al intentar acceder al Exchange no puedo y se me queda clavado, voy a los servicios y al intentar reiniciar los servicios el servicio microsoft exchange almacen de información no me lo puede detener y tengo que reiniciar el servidor, una vez lo reinicio todo vuelve a funcionar correctamente hasta que vuelven a pasar unos dos días y me vuelve a pasar los mismo.
    ¿Alguien sabe porque me puede pasar esto?, a ver si me podeis echar una mano porque ya no se que es lo que puedo hacer, ya que en el visor de sucesos no me aparece ningún tipo de error.

    martes, 10 de abril de 2007 7:43

Respuestas

  •  

    Buenas, ya conseguí solucionarlo, el problema era debido a un software de backup de imagenes, deje parado el software de imagenes y no ha vuelto a dar el error

     

    Gracias a todos

    martes, 24 de abril de 2007 7:54

Todas las respuestas

  • Si a lo que te refieres, es que cuando haces las pruebas desde dentro de tú red se conecta por TCP, es normal ya que el Outlook busca el camino más rapido y facil. Deberias de intentarlo desde un equipo aislado de la red y con una conexión a Internet totalmente independiente de la que tienes en tú organización.

     

    Saludos....

    martes, 10 de abril de 2007 11:28
  • El servidor de correo me ha estado funcionado correctamente, recibiendo correo del exterior, enviando y sin ningún problema hasta que me ha empezado ha dar este problema.

    Se queda bloqueado y los usuarios no pueden conectar con el servidor exchange, cuando abro el administrador del sistema de exchange y cuando abro los buzones dentro del alamacen de buzones, se queda totalmente bloquedado.

    Dentro de los servicios de exchange, aparecen todos inciados correctamente, menos el de almacen de información que aparece parado y cuando intento arrancarlo da un error indicandome que no se puede arrancar el servicio y la única forma para que arranque el servicio es reiniciar el servidor.

    Después de reiniciar funciona correctamente durante un par de dias y hasta que se vuelve a bloquear.

     

    espero que alguien me pueda ayudar con este problema

     

    muchas gracias y saludos para todos  

    miércoles, 11 de abril de 2007 11:40
  • Comenta lo siguiente:

     

    Tienes problemas de espacio en disco, problemas de memoria, cuanta memoria tiene el server, tienes full permisos sobre todas las bases de datos, al antivirus es excluyendo los directorios de Exchange, que dicen los log de eventos?

     

    Saludos

     

    MV

    jueves, 12 de abril de 2007 2:25
  • Hola Manuel, tengo bastante espacio libre en los discos duros, y de memoria no creo que sea, el servidor tiene 2GB,  en el visor de sucesos me aparece el siguiente error:

     

    Origen : Pop3 Connector                  Tipo Error

    Categoría: Descargar                        Id suceso: 1019

     

    El proceso de descarga del mensaje finalizó con uno o mas erroes

     

    Supongo que este error lo da por que al estar el servicio de los buzones parado, cada vez que intenta descrgarse el correo lo da

     

    No se si esto te servira

     

    Muchas Gracias

    Un saludo

    jueves, 12 de abril de 2007 8:58
  • Muy extraño lo qe te sucede, como anda el nivel de encolamiento de correos "cola SMTP"?, te recomiendo que dejes un perfomance counter corriendo y lo analices despues de que veas que todo se "congela".

    Saludos

    MV
    jueves, 12 de abril de 2007 15:26
  • Tambien he detectado que nunca se bloquea cuando cuando los usarios los usuarios estan trabajando, por lo que la cola smtp, no debería influir,

    yo creo que el motivo para que se quede bloqueado tiene que ser cuando los usuarios inician o cierran la sesión.

    Lo que me resulta extraño es que se quede bloqueado cada dos dias....

     

    Gracias

    viernes, 13 de abril de 2007 7:43
  • Te recomiendo que dejes corriendo un performance monitor sobre el servidor por 4 dias, con el fin de identificar que sucedio en la hora que se "bloqueó el servidor".
    Un servidor Exchange se puede llegar a bloquear si las colas SMTP aumentan bruscamente, reduciendo el espacio en disco. Una vez tuve la experiencia de 950.000 correos encolados...por eso te preguntaba.

    Cuentame como te fue con el análisis de performance, saludos.

    MV
    viernes, 13 de abril de 2007 14:51
  •  

    Buenas, ya conseguí solucionarlo, el problema era debido a un software de backup de imagenes, deje parado el software de imagenes y no ha vuelto a dar el error

     

    Gracias a todos

    martes, 24 de abril de 2007 7:54