locked
Exchange 2010 no envía mails. RRS feed

  • Pregunta

  • Hola, tengo instalados un W2k8 Server y un Exchange 2010 para hacer unas pruebas en casa. En resumen puedo enviar correos y recibirlos dentro de la organización, y puedo recibir correos externos, pero cuando envío correos para fuera, hacia gmail, hotmail ... se quedan en la cola y no llegan a salir nunca, probé en el testexchangeconnectibity.com y me sale un error de correo saliente:  ExRCA no pudo encontrar el registro SPF. lo demás da todo ok, será ese el problema para enviar maills? hay que hacer alguna configuración especial a mayores para poder enviar mails? tengo el sendconector creado pero no sé porque no puedo enviar mails. Gracias. Saludos.
    viernes, 3 de febrero de 2012 13:40

Respuestas

  • Gracias por todo, creo que he encontrado el problem ,tengo que probarlo aun, pero acabo de darme cuenta de una cosa, yo he probado la conexión a un servidor de hotmail y gmail mediante una conexión telnet al puerto 25 y no me conectaba, y pensaba que era culpa del equipo, pero realmente es culpa del isp en el que estaba conectado.... ahora probé a conectarme con otro isp y por lo menos ya me responde el smtp de gmail y hotmail, ahora tengo que probar el resto. Muchas Gracias!. Saludos. 
    • Marcado como respuesta Marc Salvador lunes, 13 de febrero de 2012 20:20
    lunes, 6 de febrero de 2012 17:47

Todas las respuestas

  • Como tienes configurados los conectores de envio?

     

    sldos!

    viernes, 3 de febrero de 2012 14:00
  • Tengo creado un conector de envío, en Organization Configuration/HubTransport/ SEnd Conector, para enviar a internet, FQDN le puse exchange01.XXXXX.local (El nombre del dominio local), Address Space le puse *, a través del DNS, y source server exchange01 ...  local. Fué el único send conector que creé para enviar mails, tal y como leí en manuales .

    Gracias por la respuesta.

    • Editado pazmazoy viernes, 3 de febrero de 2012 14:26
    viernes, 3 de febrero de 2012 14:26
  • en las propiedades del conector, adress space, cual es el costo que sale? dice Tipo (smtp), direccion(*), costo ¿?
    viernes, 3 de febrero de 2012 14:37
  • cost 1 

     

    #550 4.4.7 QUEUE.Expired; message expired ##

    Los mensajes se quedan en la cola y luego se me reenvian con este código.

     


    • Editado pazmazoy viernes, 3 de febrero de 2012 14:42
    viernes, 3 de febrero de 2012 14:38
  • Revisa esto sobre la configuración de registros SPF: http://technet.microsoft.com/en-us/library/aa996295.aspx
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCITP: Lync Server Administrator 2010
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card
    viernes, 3 de febrero de 2012 14:41
  • los registros mx los tienes bien configurados?
    viernes, 3 de febrero de 2012 14:54
  • cuales? yo recibo bien los mensajes externos, los del dominio deben de estar bien configurados hay que configurar entonces algún registro mx más?

    a propósito marc, estoy mirando la documentación que me enviaste, lo que no tengo muy claro es donde hay que colocar el registro spf, en el dns donde compré el dominio? o en los dns de mi proveedor de conexión a internet, o donde en su caso, es algo que no tengo muy claro.

    Gracias.

    viernes, 3 de febrero de 2012 14:59
  • tienes q hacer un alias en los dns que apunte a tu servidor de correo, un mx que tambien apunte a el. 

    y todo eso es en los dns de ti dominio...

    viernes, 3 de febrero de 2012 15:10
  • Para enviar mails? será para recibirlos... eso ya está configurado, el asunto es que no puedo enviar mails hacia hotmail, gmail, .... 
    viernes, 3 de febrero de 2012 15:17
  • Revisa este link:

    "550 4.4.7 QUEUE.Expired; message expired" NDR message when you send an email message through FOPE to an external domain

    http://support.microsoft.com/kb/2625264

    Y un poco más de información sobre qué es cada código y motivos del mismo

    Delivery status notifications in Exchange Server and in Small Business Server

    http://support.microsoft.com/kb/284204


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCITP: Lync Server Administrator 2010
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card

    lunes, 6 de febrero de 2012 9:20
  • Gracias por todo, creo que he encontrado el problem ,tengo que probarlo aun, pero acabo de darme cuenta de una cosa, yo he probado la conexión a un servidor de hotmail y gmail mediante una conexión telnet al puerto 25 y no me conectaba, y pensaba que era culpa del equipo, pero realmente es culpa del isp en el que estaba conectado.... ahora probé a conectarme con otro isp y por lo menos ya me responde el smtp de gmail y hotmail, ahora tengo que probar el resto. Muchas Gracias!. Saludos. 
    • Marcado como respuesta Marc Salvador lunes, 13 de febrero de 2012 20:20
    lunes, 6 de febrero de 2012 17:47
  • Ok, pues por aquí estaremos para que confirmes, o no, si ese es el problema.

    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCITP: Lync Server Administrator 2010
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card

    martes, 7 de febrero de 2012 9:24
  • Confirmado, era culpa del proveedor de conexión a internet. Saludos y gracias.


    lunes, 13 de febrero de 2012 17:33