none
No se puede sincronizar la libreta en Windows 7 RRS feed

  • Pregunta

  • Buenos dias compañeros

    Tengo un problema con el cliente Communicator 2007 R2 instalado en Windows 7, el cliente se conecta sin ningún problema pero no está realizando la búsqueda de contactos, se verifica y no se está creando la GALCONTACTS en el perfil del usuario.
    Entre los procesos que se han realizado en la máquina están:

    Se deshabilito el firewall de Windows

    Se agrego la dirección del pool a los sitios de confianza de IE Se deshabilitó las opciones de seguridad de IE9 para validar los certificados, este proceso se debió realizar por medio del regedit ya que al deshabilitar la opción “validar la revocación de los certificados en el servidor” en IE9 esta se habilitaba de nuevo al reinicio IE

    Se verifica la conexión por medio de los puertos 5060 y 5061 al pool y realiza la conexión sin problema lo mismo que el puerto 443 al Fron-End.

    Se deshabilito el control de cuentas de usuario

    En las maquinas que tienen Windows XP no se está presentando ningún problema, estas descargan la libreta y la actualizan todos los días.

    Version del cliente: 3.5.6907.236

    Muchas gracias por la colaboracion y atencion prestada

    jueves, 22 de septiembre de 2011 14:04

Respuestas

  • Hola,

    Perdon por la demora en responder, por favor, chequea el siguiente articulo y sus notas: http://technet.microsoft.com/en-us/library/dd441238(office.13).aspx

    Salu2


    Leonardo Ponti
    MCTS: Microsoft Certified Technology Specialist
    MPN: Microsoft Partner Network
    MCC: Microsoft Community Contributor 2011
    MCSE: Microsoft Certified Systems Engineer (Windows Server 2003)
    MCSA: Microsoft Certified Systems Administrator (Windows Server 2003)
    MVA: Microsoft Virtual Academy
    MAP: Microsoft Active Professional (2010/2011)

    Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos.
    This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use.

    Hola

    Te cuento que hice un laboratorio con W7x64 y me funciono sin problemas el communicator, al parecer el problema radica en que las imagenes que se tienen de W7 estan con problemas y ya vamos a verificar la configuracion de la imagen.

    Gracias por tu respuesta, estare contando en el foro por si a alguien el pasa

    lunes, 3 de octubre de 2011 15:18

Todas las respuestas

  • Hola,

    Si desde el cliente accedes a la siguiente URL: http://fqdnofserver/abs/int/filename.dabs llegas bien? habilita la auditoria del cliente desde Herramientas - Opciones - General: tilda los dos Items de la parte de "Registro", y vamos viendo que aparece al cerrar el cliente, abrirlo nuevamente y logearte, cuando es que tendria que hacer la descarga de la base de contactos.

    Consulta, en el equipo con Windows 7, se utiliza tambien Outlook? version?

    Salu2


    Leonardo Ponti
    MCTS: Microsoft Certified Technology Specialist
    MPN: Microsoft Partner Network
    MCC: Microsoft Community Contributor 2011
    MCSE: Microsoft Certified Systems Engineer (Windows Server 2003)
    MCSA: Microsoft Certified Systems Administrator (Windows Server 2003)
    MVA: Microsoft Virtual Academy
    MAP: Microsoft Active Professional (2010/2011)

    Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos.
    This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use.
    sábado, 24 de septiembre de 2011 15:36
    Moderador
  • Hola LeoPonti

    Gracias por tu respuesta, a tus inquietudes te informo

    Cuando cargo la URL el IE me pregunta que que deseo hacer con el archivo, osea puedo acceder sin problema a descargar el filename.dabs

    Habilite el "Registro" y mira el error que me muestra cuando inicio sesion de communicator.

    Communicator was unable to locate the login server. The DNS SRV record that exist for domain DOMINIO.com point to an invalid server POOL.DOMINIO.corp which is not trusted to provide support for the domain because the server's domain is not an exact match.

    cabe aclarar que la sesion inicia sin problemas, me carga los contactos y puedo hablar con ellos

    La version del office es 2010 y el correo no presenta problemas

    De nuevo gracias por tu colaboracion

    • Editado Felipe Vega lunes, 26 de septiembre de 2011 14:36
    lunes, 26 de septiembre de 2011 14:34
  • Hola,

    Perdon por la demora en responder, por favor, chequea el siguiente articulo y sus notas: http://technet.microsoft.com/en-us/library/dd441238(office.13).aspx

    Salu2


    Leonardo Ponti
    MCTS: Microsoft Certified Technology Specialist
    MPN: Microsoft Partner Network
    MCC: Microsoft Community Contributor 2011
    MCSE: Microsoft Certified Systems Engineer (Windows Server 2003)
    MCSA: Microsoft Certified Systems Administrator (Windows Server 2003)
    MVA: Microsoft Virtual Academy
    MAP: Microsoft Active Professional (2010/2011)

    Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos.
    This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use.
    viernes, 30 de septiembre de 2011 22:38
    Moderador
  • Hola,

    Perdon por la demora en responder, por favor, chequea el siguiente articulo y sus notas: http://technet.microsoft.com/en-us/library/dd441238(office.13).aspx

    Salu2


    Leonardo Ponti
    MCTS: Microsoft Certified Technology Specialist
    MPN: Microsoft Partner Network
    MCC: Microsoft Community Contributor 2011
    MCSE: Microsoft Certified Systems Engineer (Windows Server 2003)
    MCSA: Microsoft Certified Systems Administrator (Windows Server 2003)
    MVA: Microsoft Virtual Academy
    MAP: Microsoft Active Professional (2010/2011)

    Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos.
    This posting is provided "AS IS" with no warranties, and confer no rights. You assume all risk for your use.

    Hola

    Te cuento que hice un laboratorio con W7x64 y me funciono sin problemas el communicator, al parecer el problema radica en que las imagenes que se tienen de W7 estan con problemas y ya vamos a verificar la configuracion de la imagen.

    Gracias por tu respuesta, estare contando en el foro por si a alguien el pasa

    lunes, 3 de octubre de 2011 15:18
  • tambien seria bueno checar la parte de los certificdos o checarlo con la herramienta de logging tool en sipstack par aver si encuentras algun problema

    Saludos.!!!

    viernes, 8 de junio de 2012 14:07