none
Windows 10 Pro, No se conecta a unidades de red al inicio de sesión RRS feed

  • Pregunta

  • El problema que se me plantea es que al iniciar sesión en W10 Pro, las unidades de red previamente mapeadas no se conectan, apareciendo el mensaje "Error al volver a conectar Z: a \\192.168.1.150\Volume_1".

    Microsoft Windows Network: Ya se está utilizando el nombre del dispositivo local.

    No se restauró esta conexión.

    La unica forma que he conseguido para acceder a las unidades es eliminándolas desde el explorador de windows y volviendolas a crear nuevamente, una por una, pero al cerrar el equipo y volver a reiniciar se mantiene el error.

    Alguien podría sugerirme una solución?, esto me ha sucedido desde la última actualización de windows10 Pro a la versión 2004

    Muchas gracias por la lectura

    viernes, 3 de julio de 2020 14:49

Respuestas

  • Hola Gonzafer

     

    Gracias por levantar tu consulta en los foros de TechNet. Con respecto a la misma, comentarte lo siguiente:

     

    Lo que puedes hace es hacer el mapeo del recurso al equipo Windows 10 de manera persistente

    Mediante una venta de command Prompt elevada como sigue:

     

    NET USE T: \\xx.xxx.xxx.x\testdrive /user: [UserName@DottedDomainName /savecred /persistent:yes

    https://docs.microsoft.com/es-es/previous-versions/windows/it-pro/windows-server-2012-r2-and-2012/gg651155(v=ws.11)

    Si lo haces  mediante el explorador de Windows marca la casilla de  “Reconnect at Sign-in”

    Podemos evitar esto guardando previamente las credenciales:

    • Vamos al panel de control, Cuentas de Usuario, Administrador de credenciales.
    • Credenciales de Windows, agregar credencial de Windows
    • Aquí indicamos la IP o nombre del servidor, y el usuario y contraseña que usaremos para acceder a él.

     

     

    Así mismo si estamos un tiempo sin acceder a la unidad, Windows la desconectará para no desperdiciar recursos en sesiones inactivas.

    Para volver a conectar, basta con volver a acceder a la unidad desde explorador, pero esto puede darnos problemas con programas externos que intenten acceder a la unidad y no sean capaces de que se reconecte.

    Para evitar esto, podemos aumentar el tiempo de desconexión de dos maneras, según queramos cambiarlo en el servidor o en el cliente (estos pasos modifican el registro, por lo que te recomiendo realizar un backup del mismo antes de proceder).

    Para aumentar el tiempo de desconexión desde el servidor:

    1. Inicio, escribimos regedit
    2. Vamos a HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters
    3. En el panel derecho, hacemos clic en el valor autodisconnect y luego, en el menú Edición, clic en Modificar. Si autodisconnect no existe, lo creamos:
      1. En el menú Edición, clic en Nuevo y clic en REG_DWORD.
      2. Escribimos autodisconnect y damos a Entrar.
    4. En el menú Edición, clic en Modificar.
    5. Clic en Hexadecimal, escribimos ffffffff y Aceptar.

     

    Para aumentar el tiempo de desconexión en el cliente:

    1. Vamos a regedit y a HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\parameters
    2. Damos al registro KeepConn el valor 65535. Si KeepConn no existe lo creamos:
      1. En el menú Edición, clic en Nuevo y clic en DWORD (32 bits).
      2. Escribimos KeepConn y damos a Entrar.
    3. En el menú Edición, clic en Modificar.
    4. Clic en Decimal, escribimos 65535 Aceptar.

     

    También podemos probar otra cosa si tenemos Windows Pro:

     

    1. Inicio, ejecutar gpedit.msc
    2. Iremos a: Configuración del equipo, Configuración de Windows, Configuración de Seguridad, Directivas Locales, Opciones de Seguridad
    3. Doble clic en Seguridad de red: nivel de autenticación de LAN Manager
    4. Escogemos Enviar LM y NTLM: usar la seguridad de sesión NTLMv2 si se negocia
    5. Aceptamos los cambios y reiniciamos

     

     

    Igualmente te comparto a continuación los siguientes enlaces que contienen documentación oficial sobre la consulta que nos presentas

     

    https://support.microsoft.com/es-ec/help/890413/you-may-receive-the-the-local-device-name-is-already-in-use-error-mess

     

    https://support.microsoft.com/es-es/help/297684/mapped-drive-connection-to-network-share-may-be-lost

     

     

    También he podido observar que la actualización de Junio y Mayo de Windows 10 2004 están presentando diferentes problemas (no veo ninguno relacionado con tu consulta). Aquí podrás consultar estos errores y sus correcciones:

     

    https://docs.microsoft.com/es-es/windows/release-information/status-windows-10-2004

     

    https://docs.microsoft.com/es-es/windows/release-information/resolved-issues-windows-10-2004

     

     

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    viernes, 3 de julio de 2020 23:36
    Moderador
  • Hola Gonzafer

     

    ¿Alguna actualización sobre la consulta realizada? ¿Alguna de las respuestas proporcionadas  te ayudó?

     

    Igualmente, si resuelves el problema que estás experimentando en tu entorno, te agradecería que compartieras la solución, ya que podría ser útil para otros usuarios en un futuro.

     

    Espero tu respuesta.

     

    Gracias.

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    • Marcado como respuesta Gonzafer viernes, 17 de julio de 2020 10:18
    martes, 7 de julio de 2020 16:50
    Moderador

Todas las respuestas

  • Hola Gonzafer

     

    Gracias por levantar tu consulta en los foros de TechNet. Con respecto a la misma, comentarte lo siguiente:

     

    Lo que puedes hace es hacer el mapeo del recurso al equipo Windows 10 de manera persistente

    Mediante una venta de command Prompt elevada como sigue:

     

    NET USE T: \\xx.xxx.xxx.x\testdrive /user: [UserName@DottedDomainName /savecred /persistent:yes

    https://docs.microsoft.com/es-es/previous-versions/windows/it-pro/windows-server-2012-r2-and-2012/gg651155(v=ws.11)

    Si lo haces  mediante el explorador de Windows marca la casilla de  “Reconnect at Sign-in”

    Podemos evitar esto guardando previamente las credenciales:

    • Vamos al panel de control, Cuentas de Usuario, Administrador de credenciales.
    • Credenciales de Windows, agregar credencial de Windows
    • Aquí indicamos la IP o nombre del servidor, y el usuario y contraseña que usaremos para acceder a él.

     

     

    Así mismo si estamos un tiempo sin acceder a la unidad, Windows la desconectará para no desperdiciar recursos en sesiones inactivas.

    Para volver a conectar, basta con volver a acceder a la unidad desde explorador, pero esto puede darnos problemas con programas externos que intenten acceder a la unidad y no sean capaces de que se reconecte.

    Para evitar esto, podemos aumentar el tiempo de desconexión de dos maneras, según queramos cambiarlo en el servidor o en el cliente (estos pasos modifican el registro, por lo que te recomiendo realizar un backup del mismo antes de proceder).

    Para aumentar el tiempo de desconexión desde el servidor:

    1. Inicio, escribimos regedit
    2. Vamos a HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\parameters
    3. En el panel derecho, hacemos clic en el valor autodisconnect y luego, en el menú Edición, clic en Modificar. Si autodisconnect no existe, lo creamos:
      1. En el menú Edición, clic en Nuevo y clic en REG_DWORD.
      2. Escribimos autodisconnect y damos a Entrar.
    4. En el menú Edición, clic en Modificar.
    5. Clic en Hexadecimal, escribimos ffffffff y Aceptar.

     

    Para aumentar el tiempo de desconexión en el cliente:

    1. Vamos a regedit y a HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\parameters
    2. Damos al registro KeepConn el valor 65535. Si KeepConn no existe lo creamos:
      1. En el menú Edición, clic en Nuevo y clic en DWORD (32 bits).
      2. Escribimos KeepConn y damos a Entrar.
    3. En el menú Edición, clic en Modificar.
    4. Clic en Decimal, escribimos 65535 Aceptar.

     

    También podemos probar otra cosa si tenemos Windows Pro:

     

    1. Inicio, ejecutar gpedit.msc
    2. Iremos a: Configuración del equipo, Configuración de Windows, Configuración de Seguridad, Directivas Locales, Opciones de Seguridad
    3. Doble clic en Seguridad de red: nivel de autenticación de LAN Manager
    4. Escogemos Enviar LM y NTLM: usar la seguridad de sesión NTLMv2 si se negocia
    5. Aceptamos los cambios y reiniciamos

     

     

    Igualmente te comparto a continuación los siguientes enlaces que contienen documentación oficial sobre la consulta que nos presentas

     

    https://support.microsoft.com/es-ec/help/890413/you-may-receive-the-the-local-device-name-is-already-in-use-error-mess

     

    https://support.microsoft.com/es-es/help/297684/mapped-drive-connection-to-network-share-may-be-lost

     

     

    También he podido observar que la actualización de Junio y Mayo de Windows 10 2004 están presentando diferentes problemas (no veo ninguno relacionado con tu consulta). Aquí podrás consultar estos errores y sus correcciones:

     

    https://docs.microsoft.com/es-es/windows/release-information/status-windows-10-2004

     

    https://docs.microsoft.com/es-es/windows/release-information/resolved-issues-windows-10-2004

     

     

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    viernes, 3 de julio de 2020 23:36
    Moderador
  • Hola Gonzafer

     

    ¿Alguna actualización sobre la consulta realizada? ¿Alguna de las respuestas proporcionadas  te ayudó?

     

    Igualmente, si resuelves el problema que estás experimentando en tu entorno, te agradecería que compartieras la solución, ya que podría ser útil para otros usuarios en un futuro.

     

    Espero tu respuesta.

     

    Gracias.

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    • Marcado como respuesta Gonzafer viernes, 17 de julio de 2020 10:18
    martes, 7 de julio de 2020 16:50
    Moderador
  • No me ha funcionado, tengo el mismo problema y a pesar de marcar que las unidades se reconecten al iniciar la sesión siempre me sale lo mismo.
    viernes, 16 de octubre de 2020 15:43
  • Hola todos,

    Yo tengo el mismo problema pero aun sin solución. Lo que hice fue crear un bat que reinicia el servicio de Explorer y luego crea las unidades nuevamente, este proceso lo hice en 2 bat, uno con la ip del server y otra con el hostname, si no sirve uno uso el otro.

    Asi lo soluciono momentáneamente mientras sale una solución definitiva.

    Saludos

    miércoles, 4 de noviembre de 2020 21:20
  • ya solucionaste este problema?? yo tambien tengo este problema , me conecto a unidades compartidas por ip y al siguiente reinicio no me deja conectarme con la ip y tengo que conectarme con el nombre . esto lo hago a travez de samba a un servidor linux . y ese problema me esta dando un dolor de cabeza enorme ..
    martes, 1 de diciembre de 2020 17:54
  • Hola, no encontré en ningún foro la solución pero pensé y diseñe algo que evita que conectes y desconectes manualmente las unidades de red a diario. Cree dos .bat para ejecutar los siguientes comandos:

    El primer .bat contiene el siguiente comando:

    net use p: \\tuserver\carpeta_compartida   

    -- explico: la p es el nombre de la letra que tendrá la unidad de red y el resto debes reemplazar por el nombre de tu servidor y el nombre de la carpeta compartida. Esto asocia la carpeta compartida a tu equipo. Este .bat lo vamos a ubicar en la carpeta de inicio de windows para que se ejecute cada vez que se inicie el equipo.

    El segundo .bat tiene el comando: net use p: /delete       

    -- explico:  este comando quita esa asociación de la carpeta compartida en tu equipo. Y aquí viene el truco; en el segundo .bat también vamos a incluir en la siguiente linea el comando: shutdown /s   

    Y finalmente el segundo .bat lo mandas a llamar con un acceso directo y asi creas un boton de apagar. En resumen el usuario debe apagar el computador con este boton que coloque en el escritorio; al hacer esto cada vez que apague el equipo primero desconectara las unidades de red y cuando el pc se encienda, el primer .bat conectará automáticamente las carpetas compartidas y bueno así ya no habrá líos.

    Espero les sirva ya que a mi me sirve y evito que los usuarios me jodan porque las unidades de red no se les conectaron :)

    sábado, 6 de marzo de 2021 1:58
  • Hola, no encontré en ningún foro la solución pero pensé y diseñe algo que evita que conectes y desconectes manualmente las unidades de red a diario. Cree dos .bat para ejecutar los siguientes comandos:

    El primer .bat contiene el siguiente comando:

    net use p: \\tuserver\carpeta_compartida   

    -- explico: la p es el nombre de la letra que tendrá la unidad de red y el resto debes reemplazar por el nombre de tu servidor y el nombre de la carpeta compartida. Esto asocia la carpeta compartida a tu equipo. Este .bat lo vamos a ubicar en la carpeta de inicio de windows para que se ejecute cada vez que se inicie el equipo.

    El segundo .bat tiene el comando: net use p: /delete       

    -- explico:  este comando quita esa asociación de la carpeta compartida en tu equipo. Y aquí viene el truco; en el segundo .bat también vamos a incluir en la siguiente linea el comando: shutdown /s   

    Y finalmente el segundo .bat lo mandas a llamar con un acceso directo y asi creas un boton de apagar. En resumen el usuario debe apagar el computador con este boton que coloque en el escritorio; al hacer esto cada vez que apague el equipo primero desconectara las unidades de red y cuando el pc se encienda, el primer .bat conectará automáticamente las carpetas compartidas y bueno así ya no habrá líos.

    Espero les sirva ya que a mi me sirve y evito que los usuarios me jodan porque las unidades de red no se les conectaron :)

    sábado, 6 de marzo de 2021 1:59
  • Este problema lo solucioné, desconectando la unidad de red (en este caso la llaman Z: \\192.168.1.150\Volume_1") y volviéndola a configurar nuevamente en "conectar a unidad de red".

    Cordialmente, 

    jueves, 11 de agosto de 2022 18:55
  • Este problema lo solucioné, desconectando la unidad de red (en este caso la llaman Z: \\192.168.1.150\Volume_1") y volviéndola a configurar nuevamente en "conectar a unidad de red".

    Cordialmente, 

    Claro, lo que se busca es intentar que no ocurra cada vez y hacer una solución permanente, y la que más me ha convencido es la de los dos .bat.

    Esto es un foro, no un móvil, por favor, escribe bien.

    viernes, 9 de septiembre de 2022 7:13