none
Los iconos de acceso rápido del menú de inicio de ciertos programas (Office 2010 word, etc.) no me funcionan

    Pregunta

  • Hola

    Los iconos de acceso rápido del menú de inicio de ciertos programas (Office 2010 word, etc.) no me funcionan. Por ejemplo, para ejecutar Office 2010 voy a todos los programas, menú de Microsoft Office 2010 y abro el word 2010 por ejemplo... se ejecuta perfecto

    Ahora si salgo de word y me voy a al menú de inicio veo que hay un icono grande de acceso a los últimos programas que he ejecutado, por ejemplo word 2010...

    Si pincho en ese icono, zas, no funciona...

    Para ejecutarlo tengo que ir a... todos los programas, menú de Microsoft Office 2010 y abrir el word 2010... lo cual es muy molesto

    ESTO NO PASABA ANTES Y HA EMPEZADO A OCURRIR DESPUES DE QUE INSTALE UN PROGRAMA LLAMADO SYSTRAN 6, QUE ES PARA LAS TRADUCCIONES DE DOCUMENTOS.

    ¿Alguien me puede decir como arreglar este molesto problema?

    ¿Hay algún reparador para estas cosas?

    Saludos

    domingo, 24 de octubre de 2010 5:09

Respuestas

Todas las respuestas

  • Recupera el sistema a un punto anterior, podria ser que ese programa sea el culpable..

    Comentanos.

    Saludos!

    domingo, 24 de octubre de 2010 10:09
    Moderador
  • Es demasiado tarde ya iniciar una recuperación, hace muchos meses que me viene ocurriendo esto, tantos que ni me acuerdo. Habría que buscar otra solución para arreglarlo, sin contar con la pérdida de datos acarreada por la recuperación... nuevos programas instalados, etc.
    domingo, 24 de octubre de 2010 12:13
  • Probaste ya a desinstalar el programa?

     

    domingo, 24 de octubre de 2010 12:38
    Moderador
  • Si, no arregla el problema. Systran está desinstalado, pero sigo teniendo el problema que he dicho antes.
    domingo, 24 de octubre de 2010 16:04
  • He estado leyendo en technet y hay alguien con el mismo problema que yo... pero no se como solventarlo... la explicación es muy compleja...

    http://social.technet.microsoft.com/Forums/es-ES/wcvistaes/thread/c5b69c1c-7f06-40e9-b917-10a354c05990

    domingo, 24 de octubre de 2010 16:05
  • Ese progrma lo usa por que la api no estaria bie, tienes que ir bajandolo y las que veas con color rosado desactivarlas hasta que te funcione bien el sistema...

    De todas formas, si te pasa solo en los archivos abiertos recientemente...importa mucho? yo siempre desactivo esa opcion en mis sistemas y si tengo que abrir algo, desde inicio todos los programas...no es un gasto de tiempo inmenso...

    Lo que no termino de entender, es, si te pasaba desde que instalaste el programa...por que no lo qitaste / recuperaste antes? si la shell no esta bien..mal vamos.

    Comentanos.

    Saludos!

    lunes, 25 de octubre de 2010 13:08
    Moderador
  • Ese progrma lo usa por que la api no estaria bie, tienes que ir bajandolo y las que veas con color rosado desactivarlas hasta que te funcione bien el sistema...

    Perdona no te entiendo... ¿me puedes decir paso a paso que tengo que hacer?
    lunes, 25 de octubre de 2010 15:31
  • Prueba con esta herramienta, y comentanos.  http://support.microsoft.com/gp/problema_archivo_directorio/es-es
    Un Saludo, Juan.
    lunes, 25 de octubre de 2010 22:55
  • Prueba lo que comenta periflu y si no, te comento como va el programa del que hablamos antes..

    Saludos!

    martes, 26 de octubre de 2010 17:16
    Moderador
  • Al desinstalar el programa SYSTRAN 6 seguía teniendo el mismo problema...

    Pero cuando he apagado y encendido el ordenador... ahora me doy cuenta de que el problema se ha solucionado, es decir, he tenido que desinstalar el programa y reiniciar el ordenador, entonces he probado nuevamente y funcionan los accesos directos correctamente.

    ¿Qué es lo que puede haber pasado?

    Saludos

    martes, 26 de octubre de 2010 19:31
  • Peroo no lo habias desinstalado antes? estaria metiendo algo en shell  o tocando asociaciones...por suerte se ha desinstalado bien y windows ha vuelto a "recuperarse".. para futuras ocasiones..prueba el programa en virtual primero!

    Me alegro de que este arreglado!

    Saludos!

    martes, 26 de octubre de 2010 20:31
    Moderador
  • Perdona, ¿qué es probar un programa en virtual?

    ¿Me puedes explicar como se hace?

    Saludos!!

    martes, 26 de octubre de 2010 22:10
  • Claro,una maquina virtual es como...un ordenador dentro de otro,pero sin particiones ni nada por el estilo..

    http://es.wikipedia.org/wiki/M%C3%A1quina_virtual

    Tienes programas como vmware o virtualbox,virtual pc para windows vista etc.. y con una imagen iso o bien con un disco de toda la vida de windows xp por ejemplo..pruebalo, yo siempre instalo primero alli y si funciona bien, lo paso a real.

    Comentanos.

    Saludos!

    miércoles, 27 de octubre de 2010 6:55
    Moderador