none
Fallo de Conector con FQDN no existente RRS feed

  • Pregunta

  • Buen Dia compañeros del Foro

    Tengo un problema con mi servicio de Exchange 2007

    Tuvimos que renovar el certificado para SMT en nuestro servidor, creamos un certificado con el formato "empresa.com.mx"

    lo habilitamos en el shell y eliminamos otro que estaba por caducar que tenia un formato "empresa3.empresa.local"

    ya esta habilitado para SMTP, despues de esto vimos en el visor de sucesos un fallo es este:

    Event Type: Error
    Event Source: MSExchangeTransport
    Event Category: TransportService 
    Event ID: 12014
    Date: 3/21/2017
    Time: 9:51:09 AM
    User: N/A
    Computer: EMPRESA3
    Description:
    Microsoft Exchange could not find a certificate that contains the domain name empresa3.empresa.local in the personal store on the local computer. Therefore, it is unable to support the STARTTLS SMTP verb for the connector Default EMPRESA3 with a FQDN parameter of empresa3.empresa.local. If the connector's FQDN is not specified, the computer's FQDN is used. Verify the connector configuration and the installed certificates to make sure that there is a certificate with a domain name for that FQDN. If this certificate exists, run Enable-ExchangeCertificate -Services SMTP to make sure that the Microsoft Exchange Transport service has access to the certificate key.

    Revisando el FQDN conector encontré que el FQDN  es "empresa3.empresa.local" escuchando por el puerto 587, trato de cambiar el FQDN pero el sistema me manda un fallo que es este:

    --------------------------------------------------------
    Microsoft Exchange Error
    --------------------------------------------------------
    The following error(s) occurred while saving changes:

    set-receiveconnector
    Failed
    Error:
    When the AuthMechanism parameter on a Receive connector is set to the value ExchangeServer, you must set the FQDN parameter on the Receive connector to one of the following values: the FQDN of the transport server "EMPRESA3.EMPRESA.local", the NetBIOS name of the transport server "EMPRESA3", or $null.

    Compañeros que es lo que puedo hacer ya que mis clientes que están por POP e IMAP no pueden enviar correos , Muchas gracias por su atención!


    • Editado Iron_mario martes, 21 de marzo de 2017 17:38
    martes, 21 de marzo de 2017 17:13

Respuestas

  • OK, el conector anterior , ¿puedo eliminarlo? pues me da conflicto de mapeo de puertos si quiero usar los mismos

    Di con la solución a mi problema

    Fue mejor realizar un Certificado autofirmado usando el nombre del FQDN de los conectores existentes, ya no tuve problemas y el evento que mencione al principio ya no aparecieron

    Gracias por su atencion!

    • Marcado como respuesta Iron_mario miércoles, 22 de marzo de 2017 18:22
    miércoles, 22 de marzo de 2017 18:22

Todas las respuestas