none
Error al promocionar un servidor 2012 en un dominio SBS 2003 RRS feed

  • Pregunta

  • Hola:

    Tengo un dominio de Windows 2003 con 2 servidores:

    Windows 2003 SBS SP2  con todos los roles del dominio

    Windows 2003 Enterprise SP2 como BDC , con DNS en ambos servidores funcionando OK

    Al añadir el primer Servidor con windows 2012 Std. R2 y promoverlo a controlador de dominio me encuentro con este error..

    Los pasos los hago con el usuario administrador del dominio y los firewall de los 3 servidores están desactivados, aun así según este post:

    http://social.technet.microsoft.com/Forums/windowsserver/es-ES/3f468377-166b-4a02-8179-ade5ce373218/error-al-promocionar-server-2012-en-dominio-de-un-server-2003?forum=windowsserveres

    he añadido en los 2003 netsh firewall set service remoteadmin enable

    El log que genera aparece esto:

    Adprep no pudo recuperar datos del servidor SERVERzzz.zzzz.zz mediante Instrumental de administración de Windows (WMI).
    Compruebe el archivo de registro ADPrep.log en el directorio C:\Windows\debug\adprep\logs\20140529173858-test para averiguar las posibles causas del error.
    Adprep detectó un error de Win32. 
    Código de error: 0x5 Mensaje de error: Acceso denegado..

    DSID Info:
    DSID: 0x1810012a
    HRESULT = 0x80070005
    NT BUILD: 9600
    NT BUILD: 16384


    ¿que puede estar pasando?

    Muchas gracias


    • Editado jesusss jueves, 29 de mayo de 2014 16:08 Añadir log
    jueves, 29 de mayo de 2014 11:21

Respuestas

  • Hola:

    Despues de varias pruebas he conseguido que funcione

    Habilitando el COM en uno de los servidores

    Dandole al servicio de red el permiso de "Iniciar como servicio"

    reiniciando los servidores y todo ha funcionado...

    • Marcado como respuesta jesusss viernes, 30 de mayo de 2014 8:09
    viernes, 30 de mayo de 2014 8:09

Todas las respuestas

  • Hola:

    Despues de varias pruebas he conseguido que funcione

    Habilitando el COM en uno de los servidores

    Dandole al servicio de red el permiso de "Iniciar como servicio"

    reiniciando los servidores y todo ha funcionado...

    • Marcado como respuesta jesusss viernes, 30 de mayo de 2014 8:09
    viernes, 30 de mayo de 2014 8:09
  • Hola:

    Despues de varias pruebas he conseguido que funcione

    Habilitando el COM en uno de los servidores

    Dandole al servicio de red el permiso de "Iniciar como servicio"

    reiniciando los servidores y todo ha funcionado...

    Hola tengo mismo problema con un 2012r2 y un 2003sp2.

    He revisado todos los temas relaciondos sin exito.

    Cuando te refieres a : Habilitando el COM en uno de los servidores , que és exactamente?? En cual de los dos?

    Gracias

    miércoles, 3 de diciembre de 2014 10:28
  • Hola:

    Era en el servidor con 2003 SBS, había que habilitar el DCOM (com distribuido), estos pasos sin para Windows 7, creo recordar que para 2003 es igual...

    Para habilitar o deshabilitar DCOM
    1. Abra Servicios de componentes.

    2. En el árbol de consola, haga clic en la carpeta Equipos, haga clic con el botón secundario del mouse en el equipo para el que desea habilitar o deshabilitar DCOM y, a continuación, haga clic en Propiedades.

    3. Haga clic en la ficha Propiedades predeterminadas.

    4. Para habilitar DCOM, active la casilla Habilitar COM distribuido en este equipo. Para deshabilitar DCOM, desactive la casilla.

    5. Haga clic en Aceptar.

    miércoles, 3 de diciembre de 2014 12:25