none
Problemas de validación en AD a través de conexión remota RRS feed

  • Pregunta

  • Buenos días,

    Tenemos un servidor Server 2012 Standar con un AD montado como único servidor de dominio.

    El mismo servidor realiza funciones de DNS (obvio para AD), DHCP y servidor de carpetas.

    Por otra parte, tenemos una VPN montada a través de nuestro proveedor de comunicaciones que enlazan nuestras sedes a una velocidad de 10M simétricos.

    A la hora de meter los equipos de la otra sede en dominio no hemos tenido problemas, pero cuando intentamos acceder como usuario del dominio en los equipos remotos nos dan el error siguiente:


    "Error en el servicio Servicio de perfil de usuario al iniciar sesión. No se puede cargar el perfil de usuario."

    Y no abre sesión.

    Accedemos como usuarios locales y añadimos la credencial del usuario del dominio. Cuando usamos la consola, a través de "net use" no tenemos problema de conectar unidades de red a las carpetas del servidor, pero si intentamos hacerlo a través del navegador de carpetas de red no tenemos acceso al servidor.

    He estado leyendo temas de configuración para conexiones lentas y cosas similares, pero no damos con la configuración ideal. ¿Algún alma caritativa que nos haga ver la luz en este asunto?

    Muchas gracias por anticipado.

    jueves, 9 de marzo de 2017 9:56

Respuestas

  • Hola Jesús, no creo que sea un problema de validación, pienso más en problemas locales

    Primero que nada revisa que el cliente tenga configurado para usar como DNS al Controlador de Dominio y pueda resolver el nombre del DC

    Además hay un artículo en la base de conocimientos que trata del tema:

    Aparece el mensaje de error "Error en el inicio de sesión del servicio de perfil de usuario":
    https://support.microsoft.com/es-ar/help/947215/you-receive-a-the-user-profile-service-failed-the-logon-error-message

    Y si buscas en el foro con el texto "Error en el servicio Servicio de perfil de usuario al iniciar sesión" es un tema planteado muchas veces, revisa a ver si alguna solución aplica

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M viernes, 10 de marzo de 2017 16:26
    • Marcado como respuesta Moderador M miércoles, 15 de marzo de 2017 15:14
    jueves, 9 de marzo de 2017 10:25
    Moderador

Todas las respuestas

  • Hola Jesús, no creo que sea un problema de validación, pienso más en problemas locales

    Primero que nada revisa que el cliente tenga configurado para usar como DNS al Controlador de Dominio y pueda resolver el nombre del DC

    Además hay un artículo en la base de conocimientos que trata del tema:

    Aparece el mensaje de error "Error en el inicio de sesión del servicio de perfil de usuario":
    https://support.microsoft.com/es-ar/help/947215/you-receive-a-the-user-profile-service-failed-the-logon-error-message

    Y si buscas en el foro con el texto "Error en el servicio Servicio de perfil de usuario al iniciar sesión" es un tema planteado muchas veces, revisa a ver si alguna solución aplica

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M viernes, 10 de marzo de 2017 16:26
    • Marcado como respuesta Moderador M miércoles, 15 de marzo de 2017 15:14
    jueves, 9 de marzo de 2017 10:25
    Moderador
  • Muchas gracias por la celeridad en tu respuesta, Guillermo.

    Vamos a probar lo del antivirus, por si pudiera ser. Ya hemos visto el tema del aviso en sí en el technet, pero muchos hacen referencia a perfiles ya existentes y en este caso no se puede crear el perfil del usuario de dominio una vez incorporado el ordenador al dominio (lo que implica que las DNSs están correctas.

    Un saludo.

    jueves, 9 de marzo de 2017 11:29