none
Problemas con IMAP_Autenticacion RRS feed

  • Pregunta

  • Buen día, por favor el que me pueda ayudar y orientar acerca del inconveniente que presento con el servicio IMAP.. Tengo un servidor de Mailbox y otro servidor con Client Access, al configurar cuentas por IMAP en el cliente outlook arroja un recuadro para la autenticacion, revisando los log de IMAP me dice que la contraseña y usuario son incorrecto (Es como se cayera la petición de la validación de clave y usuario), pero si funciona el servicio de SMTP ya que envía el correo de prueba, he revisado todos los servicios del IMAP en ambos servidores, ImapProxy, los protocolos, certificados y los conectores pero aun no encuentro la solución..

    Por favor si alguien me puede ayudar, agradecido de antemano.

    Víctor castellano


    viernes, 2 de octubre de 2015 22:11

Todas las respuestas

  • En algunos servidores el usuario a validar en saliente o entrante es con todo y arroba, estilo  miusuario@ejempplo.net  pero hay otros casos que solo pide "miusuario", revisa cual estás usando.
    sábado, 3 de octubre de 2015 15:53
  • Hola victor_01,
     
    que version de Outlook estás usando?
    que tipo de autenticación has configurado?
    que CU lleva el Exchange 2013?
     
    saludos,
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es
    martes, 6 de octubre de 2015 8:56
    Moderador
  • Hola victor_01,
     
    por que no usas MapiHttp o Outlook Anywhere para conectarte con el Outlook
    y ActiveSync con el movil?
    con IMAP te vas a perder las ventajas de tener un servidor Exchange.
     
    de todas formas, asegurate de no usar NTLM en IMAP porque no está soportado
    envianos los logs del IMAP y un Get-ImapSettings |fl
    hay errores en el event viewer?
     
     

    Mitch Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT http://www.windowserver.it http://www.windowservers.es
    miércoles, 7 de octubre de 2015 8:43
    Moderador