none
LAN VPN Y NETBIOS RRS feed

  • Pregunta

  • Hola Amigos.

     

    Tengo un servidor Microsoft Windows 2003 Server R2 con los siguientes servicios:

     

    1. DNS

    2. Active Directory

    3. VPN

     

    Todo está instalado y funciona correctamente, utilizo dos tarjetas de red, una para la LAN y otra para la VPN

     

    Para el servicio de VPN, mi servidor no se conecta directamente a Internet sino a través de la LAN Redirigiendo los puertos (TCP 1723, y UDPs 1701, 500, 4500) desde el Router hacia la IP local del server y funciona correctamente.

     

    He configurado el orden de las Tarjetas de Red de modo que la primera es la LAN y la seguna la VPN e incluso dentro del servicio de DNS lo he configurado de modo que solo responda a peticiones de la ip de la tarjeta LAN.

     

    Pero tengo un problema cuando esta conectada la tarjeta de VPN no aparece dentro del listado de la RED el nombre del server.

     

    Ej. Sí me encuentro en la maquina de la recepcionista y hago clic en explorador de Windows seguido de mis sitios de red, toda la red, red de microsoft windows, y hago clic en el nombre del dominio, me muestra todas las maquinas de la red excepto el server.

     

    Pero cuando desconecto la tarjeta de red VPN me muestra todas incluso al server.

     

    Otros datos: El Servicio de "Enrutamiento y Acceso Remoto" tiene habilitado el servicio de "Seguridad Basica" y las direcciones IP's son las siguientes LAN 192.168.1.3 y VPN 192.168.1.4.

     

    Alguien tiene una idea de porque suceda y como resolverlo.

     

    Saludos y de antemano gracias.

    sábado, 28 de julio de 2007 0:11

Respuestas