none
Servidor con 2003 Server se apaga solo. RRS feed

  • Pregunta

  • Hola.  Antes de nada perdón si esta pregunta ya está planteada en otro mensaje pero no he encontrado nada (o mi estado de desesperación hace que ya me haya vuelto obtuso).

    Tengo un servidor con 2003 Server que desde hace un par de semanas se apaga solo.  Os doy los detalles que puedo al respecto por si alguno es tan amable de hacerme más fácil este comienzo de año ;-)

    - Es un 2003 server R2 que funciona como controlador de dominio

    - Es un servidor dedicado ... vamos, que nadie trabaja en él.  Simplemente hace de servidor para una aplicación que trabaja con Interbase.

    - No da ningún tipo de pantallazo (ni nada parecido).  Y cuando se enciende de nuevo NO aparece la ventana típica de que indiques a qué se debió el apagado inesperado del sistema.

    - He pasado antivirus (el Symantec Endpoint Protection que es el que tiene instalado) y el MBAM y no han encontrado nada.

    - Lo más curioso es que si, nada más iniciar la sesión después de encenderlo, abro, por ejemplo, lo de "Agregar o Quitar programas" no se apaga.  Es decir, es como si mientras haya un proceso que lo mantenga "currando" no se apaga.  De hecho, durante el día, que es cuando están los clientes accediendo al servidor, se apaga mucho menos.  Sin embargo, por las noches, cuando ya no hay nadie trabajando, es seguro que se apaga.

    - El dato más importante que he encontrado al respecto, es que en el visor de sucesos aparece (como información, no como advertencia ni como error) un evento que dice lo siguiente ...

    El proceso winlogon.exe ha iniciado el Apagar del equipo SERVIDOR en nombre del usuario xxxxxxxxxxx\Administrador por el siguiente motivo: No se encontraron títulos para este motivo
     Código de motivo: 0x0
     Tipo de apagado: Apagar

    Es decir, es como si algo se encargara de apagar el servidor sin motivo alguno y por eso, cuando hay algún programa activo que se lo impide, no lo hace.

    No tiene indicado ningún tipo de ahorro de energía ni de hibernación. 

    ¿Alguna ayuda?

    Gracias por molestaros en leerlo.

    domingo, 9 de enero de 2011 10:51

Respuestas

  • Buenos Dias ,

     

    Tal cual menciona guillermo, ya se sabe que la cuenta de administrador es la que esta ejecutando el apagado, por lo cual cambiar el password deberia remediar el problema, de todas maneras de esta manera no tendrias la causa raiz del incoveniente.

    Que sucede si haces un clean boot ? 

    Realice un inicio limpio para determinar si los programas en segundo plano están interfiriendo con el juego o programa

    http://support.microsoft.com/kb/331796

    Por otro lado , revisar en la consola de servicios todos los servicios que inicien con la cuenta administrador , deberia darte alguna pista, tareas programadas con el usuario de administrador seria otra opcion

    Adicionalmente podrias chequear como esta configurada esta politica ? , si no me equivoco un shutdown causado por esta politica deberia mostrarse por el usuario system , pero no perdemos nada con chequearlo :) 
    http://technet.microsoft.com/en-us/library/cc739010(WS.10).aspx



    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCITP:Enterprise Administrator Buenos Aires - Argentina Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos
    • Propuesto como respuesta Ismael Borche miércoles, 19 de enero de 2011 17:55
    • Marcado como respuesta Ismael Borche viernes, 21 de enero de 2011 17:29
    lunes, 17 de enero de 2011 7:07
    Moderador

Todas las respuestas

  • Hola,

    descartando algun problema de hardware o de drivers... te diria que revises si tienes alguna tarea programada que apague el servidor, algun servicio que no te resulte familiar o algun programa que pueda realizar un apagado del equipo ( como puede ser el software de un SAI por ejemplo ).

    Revisa y comentanos.

    Saludos


    MCITP: Server Administrator (Windows Server 2008)
    lunes, 10 de enero de 2011 7:58
    Moderador
  • Hola, caso raro el tuyo. Ideas sueltas:

    - Podría ser algún software o tarea programada que ocasiona el apagado intencional del sistema. Me inclino por el software No-Microsoft que tienes en el.

    - Con que software realizas el backup en ese equipo ? revisa las opciones de  las tareas de backup, entre ellas existe la opción de apagado después del BK. 

    De hecho que el apagado lo realiza algún software o tarea de tu server, ya que como bien dices cuando lo prendes no aparece la opción cuando es un apagado inesperado así que revisa bien cada aplicativo que tengas instalado.

    Espero haberte ayudado.

    Saludos

     

    Ps. Es más difícil encontrar soporte en castellano que en inglés ... me refiero al idioma de tu server =)

    • Editado diegocaccire viernes, 14 de septiembre de 2012 7:42
    martes, 11 de enero de 2011 20:33
  • Que tal Jaunma Rico, deberias chequear el tema de la seguridad, puede ser que algun usuario mal intensionado este ejecutando un shutdown con el runas, deberias probar cambiando el password. Por otro lado.
    Con que frecuencia se te apaga el equipo? es siempre en el mismo horario?.

     

    miércoles, 12 de enero de 2011 11:49
  • Haz una prueba sencilla y rápida: cambia el password del usuario administrador y deshabilita temporalmente todos los usuarios que pertenezcan al grupo de administradores.. (o cámbialos de pertenencia). De modo que puedas descartar por completo que ningún usuario, aparte del administrador, pueda realizar un apagado del equipo.

    Otra apreciación: ¿no tendrás estableciado en la BIOS un tope de temperatura de CPU que provoque el apagado?


    Un saludo.
    miércoles, 12 de enero de 2011 20:50
  • Hola Juanma

    Todas las respuestas pueden te ayudar con la solución del apagado de tu servidor. Coméntenos se tiene alguna actualización de este tema

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    viernes, 14 de enero de 2011 13:22
  • Buenos Dias ,

     

    Tal cual menciona guillermo, ya se sabe que la cuenta de administrador es la que esta ejecutando el apagado, por lo cual cambiar el password deberia remediar el problema, de todas maneras de esta manera no tendrias la causa raiz del incoveniente.

    Que sucede si haces un clean boot ? 

    Realice un inicio limpio para determinar si los programas en segundo plano están interfiriendo con el juego o programa

    http://support.microsoft.com/kb/331796

    Por otro lado , revisar en la consola de servicios todos los servicios que inicien con la cuenta administrador , deberia darte alguna pista, tareas programadas con el usuario de administrador seria otra opcion

    Adicionalmente podrias chequear como esta configurada esta politica ? , si no me equivoco un shutdown causado por esta politica deberia mostrarse por el usuario system , pero no perdemos nada con chequearlo :) 
    http://technet.microsoft.com/en-us/library/cc739010(WS.10).aspx



    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCITP:Enterprise Administrator Buenos Aires - Argentina Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos
    • Propuesto como respuesta Ismael Borche miércoles, 19 de enero de 2011 17:55
    • Marcado como respuesta Ismael Borche viernes, 21 de enero de 2011 17:29
    lunes, 17 de enero de 2011 7:07
    Moderador
  • Buenas tardes:

    Tengo el mismo inconveniente, En servidor el windows server 2008 con 2 maquinas virtuales, esta siempre se apaga a las 12 del medio día diariamente en los registros me aparece como una advertencia.

    la información del visor de eventos es:

    Shutdown physical computer, stoping/saving all virtual machines...

    log name: microsoft-windows-hyper-v-vmmsadmin

    source: hyper-v-vmms

    level: warning

    User: system

    opcode: info

    cuando se  ejecuta esta acción se apaga la maquina física y las virtuales, He revisado tareas programas, backup y al parecer todo esta correctamente.

    Agradezco sus ayudas.

    martes, 8 de julio de 2014 22:45