locked
local move -exch 2010 RRS feed

  • Pregunta

  • Hola a todos, estoy migrando buzones de exchange 2007 a 2010 SP1 y me sale el siguiente error al intentar migrar algunos buzones:

    A que podria deberse el error, tuvieran algun procedimiento para poder solucionar este inconveniente ?

    martes, 6 de marzo de 2012 6:02

Respuestas

  • Puse en el grupo Everyone el permiso de full control y con eso he podido mover mis buzones, una vez migrado el buzon le quite todos los permisos de everyone , mi duda es la siguiente :

    Se presentara algun problema ya que ahora el buzon esta en exchange 2010 SP1, quizas en el OWA  u otro servicio ?

    Es valido ese procedimiento ?

    Gracias por la ayuda

    • Marcado como respuesta Marc Salvador martes, 13 de marzo de 2012 11:20
    martes, 13 de marzo de 2012 2:32

Todas las respuestas

  • Sencillamente te dice que no tienes permisos para realizar el "Move mailbox". Tienes los permisos adecuados?

    Para asegurarte que los tienes, ejecuta

    Get-Mailbox -database "database"| Add-MailboxPermission -User "UsuarioADarPermisos" -AccessRights FullAccess -InheritanceType All


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCITP: Lync Server Administrator 2010
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card


    martes, 6 de marzo de 2012 10:45
  • Marc,

    Me sigue saliendo el mismo error, a que se puede deber

    Gracias por la ayuda

    martes, 6 de marzo de 2012 15:23
  • Puedes revisar, en el AD, que el usuario con el que haces el movimiento del buzón tiene TODOS los permisos sobre la cuenta del usuario a mover? (Y que herede esos permisos)


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCITP: Lync Server Administrator 2010
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card

    martes, 6 de marzo de 2012 15:28
  • Marc,

    Estoy en el AD, he seleccionado la cuenta de suarios, he dado clic en la pestaña security , seleccione everyone/avanzadas y veo con chek  Allow inheritable permissions from the parent to propagate to rhis object and all child object...
    Se tiene que dar permisos a un grupo en espeial, no veo grupos de exchange (Mi DC esta en Windows Server 2003)

    Por ejm cuando estoy en la pestaña de security no veo grupos de exchange como Exchange Server.exchange trusted subsystemexchange recipient administrator

    Gracias por la ayuda


    • Editado mikent martes, 6 de marzo de 2012 15:42
    martes, 6 de marzo de 2012 15:37
  • Me he perdido.

    El Exchange 2007 y el 2010, están en el mismo dominio?

    Otra cosa, dices que "algunos" te fallan. Puedes revisar los permisos del AD en los que te fallan con respecto a los que no?


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCITP: Lync Server Administrator 2010
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card


    martes, 6 de marzo de 2012 16:11
  • Asi es Marc, pero solo me pasan con 3 usuarios en los demas buzones paso sin presentar problema alguno

    Saludos

    martes, 6 de marzo de 2012 16:15
  • Ok, entonces puedes mirar la segunda parte, la de qué permisos tienen los que sí funcionan respecto de los que no?

    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCITP: Lync Server Administrator 2010
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card

    martes, 6 de marzo de 2012 16:21
  • Acabo de ver los grupos en una cuenta distinta y he notado que faltaban los grupos de exchange (pestaña security), pero todavia me sigue persistiendo el problema, ahora es necesario ejecutar en la shell un

    Remove-MoveRequest -MoveRequestQueue 'DB2'  ?

    Gracias

    martes, 6 de marzo de 2012 16:33
  • Puedes eliminarla desde la consola de Exchange o con

    Get-MoveRequest -MoveStatus EstadoMovimiento | Remove-MoveRequest


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCITP: Lync Server Administrator 2010
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card


    miércoles, 7 de marzo de 2012 9:24
  • Marc, tuviera otro metodo ?, porque se estarian presentando este tipo de inconveniencia porque solo se ha dado con ciertos usuarios

    Gracias

    jueves, 8 de marzo de 2012 5:52
  • Método para?

    Por otro lado, si sólo te pasa con unos pocos usuarios, no creo que sea problema añadir "a mano" los permisos sobre los mismos.


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCITP: Lync Server Administrator 2010
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card

    jueves, 8 de marzo de 2012 9:02
  • Estimado Marc,

    Que grupos necesita el usuario, he notado que no hay grupos de exchange, ppero si tengo activada la opcion de herencia

    Saludos

    sábado, 10 de marzo de 2012 23:39
  • Puse en el grupo Everyone el permiso de full control y con eso he podido mover mis buzones, una vez migrado el buzon le quite todos los permisos de everyone , mi duda es la siguiente :

    Se presentara algun problema ya que ahora el buzon esta en exchange 2010 SP1, quizas en el OWA  u otro servicio ?

    Es valido ese procedimiento ?

    Gracias por la ayuda

    • Marcado como respuesta Marc Salvador martes, 13 de marzo de 2012 11:20
    martes, 13 de marzo de 2012 2:32