none
Apagado de Pantalla por tiempo 1 minuto sin funcionar RRS feed

  • Pregunta

  • Hola Equipo, tengo un problema, pues quisiera que funcionara esa función de Windows 10 tan apreciada en el ahorro de energía de las pantallas o monitores de apagado automático en el tiempo establecido. He mirado y vuelto a mirar varios diás en foros de Microsoft comunity en la web www.solvetic.com, etc y el resultado el mismo o no funciona esa función o se lo tengo que establecer yo y me apaga todo el sistema tanto cpu como pantallas con hibernar o suspender pero ninguna deja la pantalla o monitores apagados tras un tiempo 1 minuto 5 o el que le establezca.

    Dejo datos:

    Ordenador sobremesa

    dos graficas dedicadas  de nvidia con tres monitores conectados a ellas, una gráfica en ranura pcie4x y la principal en pcei16x dos monitores conectan al hdmi y el otro se conecta al DVI.

    Windows 10 pro versión última 1909 sin ningún controlador de Intel instalado de momento esperando a mas controladores de Windows update si hubiera o saber los que son.

    4 discos duros en raid0 en pareja dos y dos configurados en bios en ahci.

    He instalado todo desde el principio pero recuerdo tuve problemas en mi windows10 instalado antiguo con los drivers de Intel del chipset y de Windows recuerdo quitar o tocar algo con la herramienta driver booster funcionó entonces, luego lo actualice otra vez y dejo de funcionar, desde entonces no a vuelto también a funcionar. He actualizado una versión la bios. La copia de seguridad la rescribí porque la tenia de abril de hace un año, al adquirir los monitores fue cuando me di cuenta que no me funcionaba esa función.

    Sin embargo poseo un portátil con Windows 10 también y este si me funciona esa función el problema que no es Intel.

    ¿Puede ser algún servicio o tarea que ejecute en segundo plano? 

    Ya no se que más hacer y me tiene harto y :( :( :(

    Gracias por el interés y soy lector vuestro para ver si entre todos se soluciona además con esto de la cuarentena pues ni los teléfonos de Intel me contestan ni los de Microsoft y algo importante ´quédate en casa en la medida de lo posible´.

    miércoles, 25 de marzo de 2020 21:53

Todas las respuestas

  • Hola

     

    Gracias por levantar tu consulta en los foros de TechNet. Vamos a darle seguimiento a tu pregunta para buscar la mejor repuesta pertinente al caso.

     

    Gracias por usar los foros de TechNet.

     

    Luis Diego Mora

     ____

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    miércoles, 25 de marzo de 2020 22:59
    Moderador
  • Esta bien, doy mas datos, he probado ese problema en sistemas Linux como Ubuntu y con el mismo cd instalación de software configuro 1 minuto y la pantalla se desvanece o apaga en ese tiempo me demuestra no es problema hardware.

    También he realizado tarea de pasta térmica cpu y chipset no andaba bien del todo, subsanado el problema que había de temperatura alta.

    Recuerdo también que el componente de administrador de dispositivos "Intel management engine" me apareció con un símbolo amarillo, ahora mismo ya no lo hace.

    He probado instalar de cero Windows 7 el 8 el 10 formateando la raid 0 de mis discos con los update de Microsoft solo puestos al día y sin drivers de Intel ni nada,  eso no vuelve a funcionar como debiera.

    He probado en instalar otros "Intel management engine" del catalogo de microsof y no funciona y a propósito en el catalogo de Microsoft está algo confuso el cual instalar de forma manual para mi, pero un dato curioso, que al configurar apagar monitor de forma manual en el panel de energía del panel de control con el encendido de la cpu la pantalla se apaga y se enciende en un segundo y ya no se cual es el problema exactamente o que driver no le he instalado o falta o como resolverlo.

    viernes, 3 de abril de 2020 18:05
  • Hola,

    Si quieres desactivar por completo el ahorro de energía, puedes hacerlo con el comando: powercfg

    Aquí tienes cómo hacerlo: https://www.sysadmit.com/2018/09/windows-deshabilitar-ahorro-de-energia-powercfg.html

    Saludos!!!

    domingo, 5 de abril de 2020 18:26
  • Esta bastante bien el manual que me indicas pero hacer lo contrario solo con los monitores es lo que quiero.

    Gonzalo

    miércoles, 8 de abril de 2020 11:40
  • Hola

     

    Gracias por levantar tu consulta en los foros de TechNet. Vamos a darle seguimiento a tu pregunta para buscar la mejor repuesta pertinente al caso.

     

    Gracias por usar los foros de TechNet.

     

    Luis Diego Mora

     ____

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    He llevado al foro de Microsoft la pregunta en el enlace siguiente:

    https://answers.microsoft.com/es-es/windows/forum/windows_10-hardware/apagado-de-pantalla-por-tiempo-1-minuto-sin/5c0d775e-0ef0-4d08-b598-381d38fc9077?tm=1586455175433


    Gonzalo

    jueves, 9 de abril de 2020 18:04