none
Cuando hago ping no encuentro un equipo Windows 7 que esta en una red de Windows 2008 Server RRS feed

  • Pregunta

  • Hola,

    Esta es una pregunta relacionada con redes / sistemas en Windows 2008 - Windows 7.

    Vereis, tengo un equipo dentro de mi red de equipos de Windows 7 que aunque esta metido en el dominio, cuando hago un ping a dicho equipo, el sistema no lo encuentra. Debiera de encontrarlo, pero no se porque razon, no tengo conectividad con el equipo.

    Me he asegurado de que el cortafuegos de W7 este deshabilitado, porque alguna vez me ha sucedido esto mismo, y era por estar el cortafuegos habilitado, pero en este caso no es por esto.

    Otra cosa curiosa que ocurre es que yo desde ese equipo puedo hacer un ping a cualquiera de los equipos de la red, pero desde uno de esos equipos, hacer ping al equipo problematico, poniendo el nombre del equipo NO.

    Se me ha ocurrido, -el lunes- de sacarlo del dominio en el que esta metido, para despues volverlo a meter otra vez.

    El tema es que ando dandole vueltas a que es lo que puedo hacer, y no se me ocurre nada mas que esto.

    ¿Creeis que podria funcionar?. ¿Que procedimiento seguirias en mi lugar?

    Saludos y gracias de antemano.


    sábado, 26 de enero de 2013 21:40

Respuestas

  • Hola Roberto!

    Antes que nada, te propongo la siguiente acción:

    • Elegí un equipo en tu red, y comentanos que configuración IP tiene: dirección IP, máscara de subred, puerta de enlace y DNS.
    • Elegí otro equipo de tu red (diferente al anterior) y comentanos lo mismo.

    Luego que nos respondas estas preguntas, te sugiero que hagas las siguientes pruebas y nos comentes los resultados. Son pruebas entre los dos equipos:

    • Ingresá al primer equipo, abrí un CMD y probá hacer PING hacia la dirección IP del segundo equipo:
    PING 192.168.0.XX (modificá 192.168.0.xx por la dirección real del otro equipo)
    • Desde el mismo equipo anterior, intentá hacer PING hacia el segundo equipo, pero esta vez por nombre. Observá que tenés que poner el nombre del equipo destino + el dominio de Active Directory:
    PING NOMBRE.DOMINIO.LOCAL

    Esperamos tu feedback!

    Saludos!!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    lunes, 28 de enero de 2013 2:33

Todas las respuestas

  • Hola Roberto!

    Antes que nada, te propongo la siguiente acción:

    • Elegí un equipo en tu red, y comentanos que configuración IP tiene: dirección IP, máscara de subred, puerta de enlace y DNS.
    • Elegí otro equipo de tu red (diferente al anterior) y comentanos lo mismo.

    Luego que nos respondas estas preguntas, te sugiero que hagas las siguientes pruebas y nos comentes los resultados. Son pruebas entre los dos equipos:

    • Ingresá al primer equipo, abrí un CMD y probá hacer PING hacia la dirección IP del segundo equipo:
    PING 192.168.0.XX (modificá 192.168.0.xx por la dirección real del otro equipo)
    • Desde el mismo equipo anterior, intentá hacer PING hacia el segundo equipo, pero esta vez por nombre. Observá que tenés que poner el nombre del equipo destino + el dominio de Active Directory:
    PING NOMBRE.DOMINIO.LOCAL

    Esperamos tu feedback!

    Saludos!!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    lunes, 28 de enero de 2013 2:33
  • Revisa en Centro del Redes del Win7 si la conexión a la red local es calificada como pública. Si es así, trata de cambiarla a Privada. Podrias tener dificultades en hacerlo ya que es conocido el problema de Win7 de ni permitir cambio de ámbito, bajo ciertas condiciones. Ese tema se ha tratado mucho en el foro de MS Answers.

    Luego está el problema que aunque te llegara a responder al ping, podrias no verlo en la red debido a que eso se basada en netbios el cual ya no está disponible por defecto.

    jueves, 31 de enero de 2013 21:26
  • Hola Roberto,

    Mira en que redes está configurada la ethernet, ya que podría estar en Public, Private o Home, y una vez visto en que red está, deberías abrir la configuración avanzada del Firewall e indicar que quieres dejar pasar las peticiones ICMP en el equipo Windows7.

    Un Saludo,


    -------------------------------------------------------- @eManu_es | MTCS Windows Server Virtualization | MTCS Windows Server 2008 Active Directory | CCA XenAPP for Windows 2008 | CCA XenDesktop 5 ||---- Marca la respuesta si te ha sido de utilidad - a otros compañeros les ayudará ----||

    viernes, 1 de febrero de 2013 13:22