none
Problema directivas de grupo!! RRS feed

  • Pregunta

  • hola gente!!

    yo con un gran problema, a ver si me podeis echar una mano, el problema es que no se me aplican las directivas de grupo, bueno, empiezo por el principio, hace poco en mi empresa cambiaron el servidor principal(w2000 por w2003 server), el cual era maestro(yo acabo de entrar en esta empresa...)pero debe ser que no le pasaron la condicion de maestro con lo cual cuando he ido a cambiar la directiva me salia un sms diciendo que no se encontraba controlador de dominio y que escogiera entre: -el que tiene el simbolo de maestro emulador pdc -el que usan los complementos de ad -usar cualquier controlador de dominio disponible.

    como he visto que modificando la directiva en las 2 opciones finales no me aplicaba los cambios he forzado a que el nuevo servidor sea controlador de propiedad de domini y de infractucturas(rid no me deja), y de este modo ya podia acceder a la directiva......pero aun asi no se me aplican las modificaciones (son de contraseñas..)..he mirado en el visor y estan los sucesos 1030 y 1058, he revisado los manuales de microsof y en principio todo esta bien...

    no habia tocado mucho el directorio activo, asi que seguramente sea algo que se me escapa....
    gracias a quien se haya leido todo este rollo..

    P.D: por si sirve de ayuda si me voy desde el otro controlador a ver cual es el maestro(raiz de relaciones de confianza) me apunta al antiguo y me dice que no esta disponible...
    martes, 23 de octubre de 2007 15:59

Respuestas

Todas las respuestas

  •  

    El cambio lo hicieron por un servidor nuevo ? El mismo fue promovido como controlador de dominio adicional ? Las estaciones estan apuntando su direccion DNS al controlador de dominio actual ? El controlador de dominio actual esta apuntando su direccion DNS a si mismo ? Si pruebas utilizar el comando seize de ntrdsutil te da algun error al querer asumir los roles ?

    Si tienes alguna duda con las cosas que te pregunto indicame Smile

    Slds
    Sebastian del Rio

    martes, 23 de octubre de 2007 17:14
    Moderador


  • buenas, y antes de nada muchas gracias por la ayuda..
    • el cambio fue por un servidor nuevo si.
    • no se si lo pusieron como adicional (se puede saber de alguna manera???), en pricipio al que sustituyeron era el maestro pero no le pasaron las funciones(yo force a pasar la de infractuturas y la de controlador propiedad de dominio, rid no, pero de todas formas si me voy a ver cual es el maestro me apunta al que se sustituyo.
    • si se apunta a si mismo y las estaciones a servidor nuevo.
    • como ejecuto ntrdsutil (desde la ventana comandos no me lo reconoce..)
    por darte mas datos, si me voy a directivas no me deja modificar la default domain policy, me dice que no puede hallar la  ruta, yo creo que el problemas esta por ahi, porque de hecho los errores del visor (1030 y 1058 en todos los equipos) me dice que no puede tener acceso al archivo gPt.ini, de hecho me marca la ruta: \\intranet.dominio.es\sysvol\intranet.dominio.es\policies\{31B2F3340....................\GPT.INI  cuando en realidad si yo sigo esa ruta no esta y tengo los gpt.ini  en  \\intranet.dominio.es\sysvol\intranet.dominio.es\policies\{68B073....................\GPT.INI O  \\intranet.dominio.es\sysvol\intranet.dominio.es\policies\{C1E3BB....................\GPT.INI

    que opinas???porque si le cambio el nombre a las carpetas que pongo en rojo por la que se supone la buena es una chapuza no???jeje


    muchas gracias de verdad.
    miércoles, 24 de octubre de 2007 8:26


  • buenas de nuevo,

    acabo de probar a crear una carpeta con el nombre indicado en el visor de sucesos (31b2f3340....)y meter dentro el contenido de otra directiva, de esta manera ya si me deja modificar la default directory policy, pero igualmente cuando accedo con un usuario del dominio desde cualquier maquina se me sigue generando el error de que no tiene acceso a la carpeta (312f33......),he comprobado los permisos y en principio parece estar bien, son los siguientes:
    adm.empresas  control total
    adm.dominio     control total
    creator owner    ninguno
    enterprice domain 4ultimos
    system     control total
    usuarios autentificados   lectura y ejecucion, mostrar y lectura

    incluso he probado a meter todos con los mismos permisos que u.autentificados pero nada..........y por otro lado si intento acceder con un usuario normal al servidor me deniega por una directiva..

    que desesperacion....

    gracias
    miércoles, 24 de octubre de 2007 10:59
  •  

    y la carpeta que estas compartiendo, esta dentro de otra que esta compartida¿?. aveces te pasa que te tranca los permisos de una carpeta de nivel superior.saludos
    miércoles, 24 de octubre de 2007 17:21