none
Error al activar Caracteristica de Publicación RRS feed

  • Pregunta

  • Hola un saludo a todos,, estoy teniendo un problema al tratar de activar la caracteristica de publicación de sharepoint, me dice:

    El campo con el identificador {51d39414-03dc-4bd0-b777-d3e20cb350f7} definido en la característica {aebc918d-b20f-4a11-a1db-9ed84d79c87e} se encontró en la colección de sitios actual o en un subsitio.

    Me cree un codigo para obtener los nombres y los GUID de los campos en el sitio en el cual trato de activar la caracteristica y ninguno contiene el guid {51d39414-03dc-4bd0-b777-d3e20cb350f7}, alguien a tenido este error y lo ha logrado solucionar ? de antemano gracias..

     

    martes, 6 de julio de 2010 18:19

Respuestas

  • Hola,

    En realidad no está desplegando ninguna solución, sino que el problema se da al activar la característica de publicación...Diego, ¿has revisado en los LOGS si se registra información adicional del error? En cualquier caso, yo iría por la segunda solución que propone Christian:

    • Desactivar la característica tanto a nivel de sitio como de colección de sitios y volver a activar.

    Otra forma que tienes de explorar los artefactos de tu sitio de forma muy rápida es mediante SharePoint MAnager que te puedes descargar de Codeplex

    Saludos


    ------------------------------------------------------------
    Juan Carlos Gonzalez Martin
    MVP de SharePoint Server - Director revista CompartiMOSS:
    http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/jcgonzalez
    Twitter: @jcgm1978
    ------------------------------------------------------------

    • Marcado como respuesta Uriel Almendra lunes, 12 de mayo de 2014 22:37
    domingo, 11 de mayo de 2014 9:00

Todas las respuestas

  • Diego, encontraste solución a este problema? Me está pasando lo mismo y no encuentro nada en Internet!
    jueves, 20 de febrero de 2014 14:01
  • Diego, si estás deployando la solución con Visual Studio, has lo siguiente:

    PRIMER RESOLUCION

    -retract la solución completa (has un IIS reset y limpia la cache de Sharepoint)

    -Cierra el VS

    -Abre de nuevo el VS y deploy de nuevo la solucion

    SEGUNDA SOLUCION

    Trata de desactivar la feature Publishing Resources ({aebc918d-b20f-4a11-a1db-9ed84d79c87e)), puedes utilizar http://featureadmin.codeplex.com/

    -retract la solución completa (has un IIS reset y limpia la cache de Sharepoint)

    -Y has un deploy de nuevo de la solución

    También puedes probar de cambiar el GUID del campo en la solución, puedes utilizar la clases GUID.NewGuid() para generar un GUI, y redeployar la solución

    Saludos.

    sábado, 10 de mayo de 2014 12:30
  • Hola,

    En realidad no está desplegando ninguna solución, sino que el problema se da al activar la característica de publicación...Diego, ¿has revisado en los LOGS si se registra información adicional del error? En cualquier caso, yo iría por la segunda solución que propone Christian:

    • Desactivar la característica tanto a nivel de sitio como de colección de sitios y volver a activar.

    Otra forma que tienes de explorar los artefactos de tu sitio de forma muy rápida es mediante SharePoint MAnager que te puedes descargar de Codeplex

    Saludos


    ------------------------------------------------------------
    Juan Carlos Gonzalez Martin
    MVP de SharePoint Server - Director revista CompartiMOSS:
    http://www.compartimoss.com
    Blog: http://geeks.ms/blogs/jcgonzalez
    Twitter: @jcgm1978
    ------------------------------------------------------------

    • Marcado como respuesta Uriel Almendra lunes, 12 de mayo de 2014 22:37
    domingo, 11 de mayo de 2014 9:00