none
DC tarda mucho en cargar el perfil RRS feed

  • Pregunta

  • Buenos dias, le comento mi problema

    Hace unos dias, añadi un nuevo servidor a mi dominio (es dc, dns, dhcp, ficheros).

    el problema viene en que le cuesta muchisimo cargar el perfil tanto en local como en ts, este problema no se reproduce en los clientes, estos acceden con normalidad.

    otro fallo que he detectado, es que hay equipos que no son capaces de acceder al equipo via nombre, pero si via ip.

    el fallo que me aparece en el visor de sucesos es:

    Tipo de suceso:    Error
    Origen del suceso:    Userenv
    Categoría del suceso:    Ninguno
    Id. suceso:    1053
    Fecha:        21/07/2011
    Hora:        12:11:20
    Usuario:        NT AUTHORITY\SYSTEM
    Equipo:    CARRION
    Descripción:
    Windows no puede determinar el nombre de usuario o de equipo. ( El servidor RPC no está disponible. ). Se ha anulado el proceso de directiva de grupo.

    tras comprobar el error, comprobe el tema de dns, este servidor es servidor dns y esta todo correcto.

    realice un netdiag y el unico error que da es:

    DC list test . . . . . . . . . . . : Failed
        [WARNING] Cannot call DsBind to SERVIDOR.dominio.com (10.10.10.10). [RPC_S_SERVER_UNAVAILABLE]

    realice un dcdiag y el unico error que da es este:

    Starting test: frsevent
             There are warning or error events within the last 24 hours after the

             SYSVOL has been shared.  Failing SYSVOL replication problems may cause

             Group Policy problems.

    al realizar un gpotool da el siguiente error:

    Error: get DC list

     

    Al ver que podria ser un problema de politicas, realice una simulacion de resultados y me da este error

    Estado del componente
    Nombre del componente Estado Hora del último proceso
    Infraestructura de directivas de grupo Error 21/07/2011 12:20:33
    Error en Infraestructura de directivas de grupo debido al siguiente error.

    El servidor RPC no está disponible.

    Nota: debido a un error del núcleo de GP, ninguno de los otros componentes de directivas de grupo procesó sus directivas. Por tanto, no está disponible la información de estado para los otros componentes.

    Puede que se haga registrado información adicional. Revise la ficha Sucesos de directiva en la consola o el registro de suceso de aplicación para los eventos entre el 21/07/2011 12:16:20 y el 21/07/2011 12:20:33.
    EFS recovery (N/A) 12/05/2011 9:53:21
    Registro (N/A) 12/05/2011 9:53:17
    Security (N/A) 12/05/2011 9:53:21

    He comprobado todo lo habio y por haber y no localizo donde puede estar el error.


    Alguna idea?

    Muchas Gracias y Un Saludo

     

    jueves, 21 de julio de 2011 10:27

Respuestas

  • Hola,

    continuando con tu problema. Desde varios servidores realiza un nslookup  desde la linea de comandos y una vez dentro de esta herramienta  realiza diversas consultas hacia equipos, servidores y recursos, por nombre y por IP y guarda todos los resultados. Luego cuelgalos aqui y los estudiamos pero a priori diria que el servicio DNS no esta bien configurado o no tiene registrados correctamente los registros del tipo A y PTR para determiandos recursos. Otra cosa que no comentas es la conectividad entre esos equipos y sedes.. por el direccionamiento IP que muestras no tengo claro que puedas acceder correctamente a esos equipos ya que tienes direccionamientos 192.168.X.Y  y mascaras de subred 255.255.255.0   ... no comentas si tus equipos de enrutamiento se encargan de enrutar esas comunicaciones y si esta funcionando correctamente por lo que a la prueba anterior te diria que le sumes un ping a la IP del mismo recurso y veremos si realmente eres capaz de llegar a el.

    Saludos

     


    MCITP - Server Administrator (Windows Server 2008) MCC - Microsoft Community Contributor 2011
    • Propuesto como respuesta Ismael Borche martes, 26 de julio de 2011 16:11
    • Marcado como respuesta Ismael Borche viernes, 29 de julio de 2011 15:11
    lunes, 25 de julio de 2011 8:13
    Moderador

Todas las respuestas

  • Puedes poner la configuración de red de ese DC?
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    jueves, 21 de julio de 2011 11:58
    Moderador
  • Buenas, la configuracion es

    IP: 192.168.32.128

    Mask: 255.255.255.0

    PE: 192.168.32.2

    Dns1: 192.168.32.128

    dns2: 172.18.13.3 (PDC del dominio)

     

    Muchas Gracias Y Un Saludo

    jueves, 21 de julio de 2011 12:04
  • Entonces, qué máquina es SERVIDOR.dominio.com (10.10.10.10)???
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    jueves, 21 de julio de 2011 12:10
    Moderador
  • Buenas es el servidor que te he puesto la ip ( mi jefe no quiere que ponga los datos en foros y tal, ya sabes .....)

    te comento una cosa que he visto, desde otro dc (ip 192.168.16.128, esta en otra sede) si que accedo via nombre

    pero desde otro dc que tengo en otra oficina(192.168.1.127) no accedo via nombre, me da un error de:

     

    NO tiene acceso a \\carrion. Puede que no tenga permiso para utilizar este recurso de red. Pongase en contacto con el

    administrador de este servidor para comprobar si tiene permisos de acceso.

    Error de inicio de sesion: el nombre de cuenta destino es incorrecto.

     

    Esta prueba esta realizada logeado con el administrador del dominio en los servidores.

    No se si esto te dice algo.

    Muchas Gracias y Un Saludo

    jueves, 21 de julio de 2011 12:15
  • Otra cosa, este problema está relacionado con el del PDC que has preguntado en el otro hilo?
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    jueves, 21 de julio de 2011 13:42
    Moderador
  • Buenas noches, no tiene nada que ver, son dos dominios totalmente independientes.

    Muchas Gracias y Un Saludo

    jueves, 21 de julio de 2011 21:21
  • Hola,

    continuando con tu problema. Desde varios servidores realiza un nslookup  desde la linea de comandos y una vez dentro de esta herramienta  realiza diversas consultas hacia equipos, servidores y recursos, por nombre y por IP y guarda todos los resultados. Luego cuelgalos aqui y los estudiamos pero a priori diria que el servicio DNS no esta bien configurado o no tiene registrados correctamente los registros del tipo A y PTR para determiandos recursos. Otra cosa que no comentas es la conectividad entre esos equipos y sedes.. por el direccionamiento IP que muestras no tengo claro que puedas acceder correctamente a esos equipos ya que tienes direccionamientos 192.168.X.Y  y mascaras de subred 255.255.255.0   ... no comentas si tus equipos de enrutamiento se encargan de enrutar esas comunicaciones y si esta funcionando correctamente por lo que a la prueba anterior te diria que le sumes un ping a la IP del mismo recurso y veremos si realmente eres capaz de llegar a el.

    Saludos

     


    MCITP - Server Administrator (Windows Server 2008) MCC - Microsoft Community Contributor 2011
    • Propuesto como respuesta Ismael Borche martes, 26 de julio de 2011 16:11
    • Marcado como respuesta Ismael Borche viernes, 29 de julio de 2011 15:11
    lunes, 25 de julio de 2011 8:13
    Moderador
  • Buenas tardes, perdon por el retraso.

    las consultas mediante nslookup son todas correctas, desde todos los servidores de dominio hacia el que tiene el problema, como desde el que tiene el problema hacia los demas, tanto por ip como por nombre

    He comprobado los servidores dns y parecen que estan correctos todos los registros tanto A como PTR

    los ping tambien son correctos.

    las diferentes sedes las tengo unidas mediante vpn ( una netlan de telefonica) y solo falla en una sede, he probado con nmap ver los puertos abiertos y en principio todo correcto, con portqry he comprobado el 135 (rpc) y esta disponible, asi como el 1025.

    Saludos

     

    miércoles, 27 de julio de 2011 15:08