none
acceso a disco lento arreglado pero se desarregla RRS feed

  • Pregunta

  •  

    Hola a todos, llevabamos muuucho tiempo (unos 4 años) dándonos cuenta de que el linux funcionaba en red con nuestros programasunas 7 veces ma´s rápido. Por ej, cálculos del programa en linux tárdaba un minuto y en un windows server con AD o sin él tárdaba el mismo cálculo unos 5 minutos. Siempre lánzandolo desde la misma estación y en la misma red.

    Al final hemos detectado porque era, basta con marcar en administrador de dispositivos en unidad de disco en directivas "Habilitar rendimiento avanzado", ahora va perfecto el mismo cálculo baja de 5 minutos a 1' y 20", pero el problema es que al reiniciar al servidor se me vuelve a desmarcar, tanto en 2008 cono en 2003.

    Hay alguna directiva que me está cambiando esto y poniendolo desmarcado de nuevo?

    Como puedo arreglarlo?

     

    Muchas gracias por vuestros consejos.

     

    Mikel

     

    martes, 18 de noviembre de 2008 12:40

Respuestas

  • Suele suceder porque no todos los discos lo soportan. Puedes hacer la siguiente prueba, marca la opción y aceptar, Pero antes de reiniciar revisa a ver si la dejó como marcada o la desmarcó, en cuyo caso deja un mensaje diciendo que no es soportado por el dispositivo

     

    • Marcado como respuesta Ismael Borche miércoles, 13 de abril de 2011 15:57
    martes, 18 de noviembre de 2008 18:59
    Moderador

Todas las respuestas

  • Suele suceder porque no todos los discos lo soportan. Puedes hacer la siguiente prueba, marca la opción y aceptar, Pero antes de reiniciar revisa a ver si la dejó como marcada o la desmarcó, en cuyo caso deja un mensaje diciendo que no es soportado por el dispositivo

     

    • Marcado como respuesta Ismael Borche miércoles, 13 de abril de 2011 15:57
    martes, 18 de noviembre de 2008 18:59
    Moderador
  • Hola, ya lo he probado, además al marcarlo el aumento de rendimiento es significativo (un 75% más rápido), pero al reiniciar el equipo se me desmarca y si lo vuelvo a marcar mejora de nuevo.

    Como bien dices he observado que hay discos con los que no me da esa opción, creo que es porque efectivamente no lo soporta, pero en esos casos no me llega a aparecer la opción.

    Muchas gracias

    Mikel

     

    miércoles, 19 de noviembre de 2008 16:09