none
.net framework para sql express 2005 RRS feed

  • Pregunta

  • tengo una duda, quiero instalar el (sqlexpress 2005), como requisito me pide tener instalado el (.net framework v2.0) y yo tengo en mipc el (.net frameworf sdk2.0), funcionara con este o tengo q instalar el (.net framework v2.0), x favor esperare una rpta pronta, gracias
    domingo, 28 de junio de 2009 19:44

Respuestas

  • Hola.

    Siempre puedes mirar en el registro de tu máquina qué versión o versiones tienes instaladas. La clave a mirar es HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP. Ahí tendrás una entrada (una carpeta) por cada versión que tengas instalada. Si ya tienes una que sea v2.0... entonces ya la tienes instalada.


    Alberto López Grande.
    domingo, 28 de junio de 2009 21:28
    Moderador

Todas las respuestas

  • El SDK es otra cosa, lo que usted necesita es el Net Framework 2.0
    Maxi Accotto Consultoria en SQL Server Buenos Aires - Argentina http://blog.maxiaccotto.com
    domingo, 28 de junio de 2009 21:17
    Moderador
  • Hola.

    Siempre puedes mirar en el registro de tu máquina qué versión o versiones tienes instaladas. La clave a mirar es HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP. Ahí tendrás una entrada (una carpeta) por cada versión que tengas instalada. Si ya tienes una que sea v2.0... entonces ya la tienes instalada.


    Alberto López Grande.
    domingo, 28 de junio de 2009 21:28
    Moderador
  • Si tienes el SDK del .Net Framework 2.0 instalado tienes el .Net Framework 2.0 redistribuible instalado ya que es un requisito para el SDK del .Net Framework 2.0 al igual que para el SQL Server 2005.

    Saludos


    Ing. Jose Mariano Alvarez http://blog.josemarianoalvarez.com/ Microsoft MVP SQLTotal Consulting Mi.Correo.es.j0se.marian0.alvarez@gmail.c0m.Corregirl0 Este mensaje se proporciona tal como es, SIN GARANTIAS de ninguna clase
    martes, 30 de junio de 2009 2:26