none
Error "El nombre del dispositivo local ya está en uso" al conectar unidades de red después de actualizar a la versión 2004 de Windows RRS feed

  • Debate general

  • Buenas tardes a todos,

    Llevo todo el día buscando por internet, y en esta misma página, pero no encuentro la respuesta. Perdón si ya está resuelto en algún sitio. He probado todo lo que he visto por internet, pero nada funciona. Los ordenadores de una de las  organizaciones que gestiono se van actualizando poco a poco a la versión 2004 de Windows y va saliendo este error en todos.

    ¿Cuál es el error? Las unidades de red, que funcionaban perfectamente, dejan de funcionar y sale el error indicado en el título. Es verdad que las desconectas, las vuelves a conectar y listo. Pero cuando apagas el ordenador y lo vuelves a encender, volvemos a la misma historia.


    Algunos datos más:

    - Ya he probado lo de eliminar la famosa clave del registro (MountPoints2)

    - La detección de archivos e impresoras en red está activa. Tanto en Windows como en el Firewall de Windows.

    - He desconectado y vuelto a conectar la unidades de todas la formas posibles (cmd, powershell gui,...) Eliminando la clave de registro antes, después y en medio.

    Un último dato que quizá sea el problema real:

    - Tenemos una NAS más moderna que no está dando problemas, pero el resto sí. ¿Puede ser que la funcionalidad de Windows de compatibilidad con smbv1 ya no funcione? En su momento la deshabilitaron, pero la podías activar. Y de hecho sigue estando en la lista.

    ¿Hay algún parche que ya hayan sacado para esto?

    En fin, si me podéis ayudar estaría muy agradecido. A medida que se van actualizando los ordenadores es un problemón porque la organización se bloquea. No tiene acceso a los datos. Puedo volver a la versión precedente de Windows, pero es más trabajo todavía.

    Help, please!

    lunes, 24 de agosto de 2020 15:57

Todas las respuestas

  • Hola José María Mellado

     

    Gracias por levantar tu consulta en los foros de TechNet. Con respecto a la misma te pediría que te aseguraras que los equipos con W10 2004 se encuentran actualizados.

    Así mismo te comparto a continuación los siguientes enlaces que contienen documentación oficial y casos similares al que nos estas reportando y que creo te servirán de ayuda:

     

    https://support.microsoft.com/es-es/help/4555932/windows-10-update-history

     

    https://answers.microsoft.com/es-es/windows/forum/windows_10-networking/compartir-archivos-y-carpetas-en-red-en-windows-10/b02cc80d-0435-4b8a-a4fb-3f230b787b3c

     

    https://social.technet.microsoft.com/Forums/es-ES/e9e899d0-5726-455e-9fb3-c71546ef1ce5/windows-10-pro-no-se-conecta-a-unidades-de-red-al-inicio-de-sesin?forum=win10itprogeneralES

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    martes, 25 de agosto de 2020 22:31
    Moderador
  • Hola José María Mellado

     

    ¿Alguna actualización sobre la consulta realizada? ¿Alguna de las respuestas proporcionadas  te ayudó?

     

    Igualmente, si resuelves el problema que estás experimentando en tu entorno, te agradecería que compartieras la solución, ya que podría ser útil para otros usuarios en un futuro.

     

    Espero tu respuesta.

     

    Gracias.

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    jueves, 27 de agosto de 2020 17:06
    Moderador