none
Configuraciones de DHCP en despliegue PXE con SCCM+WDS y DHCP en servidores separados RRS feed

  • Pregunta

  • Buenas noches, 

    Me encuentro configurando el despliegue por red utilizando System Center Configuration Manager 2012 R2 y WDS, pero se me presentan los siguientes errores:

    PXE-E55:ProxyDHCP: No reply to request on port 4011. (el cuál al seleccionar la opción "Do no listen on DHCP ports"  dentro del WDS desaparece, pero en su lugar aparece el siguiente)

    PXE-E53: No boot filename received.

    Tengo un servidor Windows Server 2012 R2 con System Center Configuration Manager 2012 R2 y el rol de WDS instalado.

    El servidor DHCP se encuentra en otro servidor.

    ¿Cuales son las configuraciones que debo llevar a cabo en el DHCP y en WDS?

    He leído varios foros sobre el tema pero ninguno me ha funcionado. 

    Tengo las opciones 60, 66 (dirección IP del servidor de WDS) y 67 (ruta hacia el archivo wdsnbp.com de la imagen de boteo WinPE) habilitadas en el DHCP. También lo he probado con estas opciones desactivadas.

    jueves, 13 de noviembre de 2014 2:39

Respuestas

  • Buenas tardes.

    El tema de estas opciones es que ambos servicios (DHCP y WDS) usan el mismo puerto default. Ahora:

    Si el WDS está en otro server que el DHCP, NO seleccionar la opción "Do no listen on DHCP ports" ni "Configure DHCP options to in......" + en la solapa de Advanced de WDS colocar la opción "Authorize this Windows Deployment Services server in DHCP", si no el servicio de WDS no anda!!!

    Si el WDS está en el mismo server que el DHCP, SELECCIONAR la opción "Do no listen on DHCP ports" y Configure DHCP options to in...... + configurar el DHCP con 66/67

    Además, en ambos casos se debe verificar en las propiedades de WDS, Solapa "PXE Response" --> que responda a los clientes con un delay de 2 + solapa de "Boot" --> acomodar la opción de cliente deseada

    Espero que mas claro. Saludos.

    PD: Después de tantas idas y vueltas, REINICIAR el servicio de WDS.  Si el problema persiste, sacar el soporte de >PXE, esperar, esperar y luego configurar otra vez.


    Ayuda a la comunidad. Si consideras que la respuesta te fue util, marcala por favor como respuesta final. Marcela Berri Instructor/Consultor Senior IT MCT–MVP Enterprise Client Management MCTS Server Admin/AD2008/Network Inf/Srv Virt2012R2/W7yOff2010 MCTS SCCM2012/2007/SCOM2007 MCITP Exchange 2010/2007-MCTS Exch2010/2007-MCTS Lync2010 ITTechnologySite.blogspot.com


    • Editado Marcela Berri viernes, 14 de noviembre de 2014 20:42 Agregado
    • Propuesto como respuesta Moderador M lunes, 17 de noviembre de 2014 20:50
    • Marcado como respuesta Moderador M martes, 18 de noviembre de 2014 15:14
    viernes, 14 de noviembre de 2014 20:39

Todas las respuestas

  • Buenas tardes.

    El tema de estas opciones es que ambos servicios (DHCP y WDS) usan el mismo puerto default. Ahora:

    Si el WDS está en otro server que el DHCP, NO seleccionar la opción "Do no listen on DHCP ports" ni "Configure DHCP options to in......" + en la solapa de Advanced de WDS colocar la opción "Authorize this Windows Deployment Services server in DHCP", si no el servicio de WDS no anda!!!

    Si el WDS está en el mismo server que el DHCP, SELECCIONAR la opción "Do no listen on DHCP ports" y Configure DHCP options to in...... + configurar el DHCP con 66/67

    Además, en ambos casos se debe verificar en las propiedades de WDS, Solapa "PXE Response" --> que responda a los clientes con un delay de 2 + solapa de "Boot" --> acomodar la opción de cliente deseada

    Espero que mas claro. Saludos.

    PD: Después de tantas idas y vueltas, REINICIAR el servicio de WDS.  Si el problema persiste, sacar el soporte de >PXE, esperar, esperar y luego configurar otra vez.


    Ayuda a la comunidad. Si consideras que la respuesta te fue util, marcala por favor como respuesta final. Marcela Berri Instructor/Consultor Senior IT MCT–MVP Enterprise Client Management MCTS Server Admin/AD2008/Network Inf/Srv Virt2012R2/W7yOff2010 MCTS SCCM2012/2007/SCOM2007 MCITP Exchange 2010/2007-MCTS Exch2010/2007-MCTS Lync2010 ITTechnologySite.blogspot.com


    • Editado Marcela Berri viernes, 14 de noviembre de 2014 20:42 Agregado
    • Propuesto como respuesta Moderador M lunes, 17 de noviembre de 2014 20:50
    • Marcado como respuesta Moderador M martes, 18 de noviembre de 2014 15:14
    viernes, 14 de noviembre de 2014 20:39
  • Muchas gracias Marcela !!

    Funciono.

    miércoles, 28 de enero de 2015 17:58