none
No llegan correos a cuentas con dominios.com, pero si a correos de cuentas de Gmail, Hotmail, etc. en SBS 2011 RRS feed

  • Pregunta

  • Algo debo tener configurado mal en el Exchange, pero no me doy cuenta que puede ser.

    Si envio correos a cuentas de Hotmail, Gmail, Yahoo si llegan los correos (y tambien los puedo recibir)

    Pero si envio correos a cuentas con dominio propio (ej: dominiox.com) no llegan los correos. (pero si los puedo recibir)

    Gracias a todos por leer

     

    jueves, 19 de enero de 2012 20:16

Respuestas

Todas las respuestas

  • Algún error en los Logs de envío en Exchange?
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCITP: Lync Server Administrator 2010
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card
    viernes, 20 de enero de 2012 12:46
    Moderador
  • Algún error en los Logs de envío en Exchange?
    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCITP: Lync Server Administrator 2010
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card

    Marc:

    gracias por responder.... Soy bastante nuevo en el tema, podrias orientarme para poder ver los Logs que mencionas?

    Si te referis al mensaje que me llega junto con el mail, es el siguiente:

     

    No se ha podido realizar la entrega a estos destinatarios o grupos:
    info@xxxxx.com.ar (info@xxxxx.ar)
    No se encontró la dirección de correo electrónico especificada. Compruebe la dirección de correo electrónico del destinatario e intente enviar de nuevo el mensaje. Si el problema continúa, póngase en contacto con el departamento de soporte técnico.



    Información de diagnóstico para los administradores:
    Generando servidor: SRV-DC01.servidor.local
    info@xxxxx.com.ar
    #550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##
    Encabezados de mensajes originales:
    Received: from SRV-DC01.servidor.local ([fe80::1d96:2dd0:86ac:52bb]) by
     SRV-DC01.servidor.local ([fe80::1d96:2dd0:86ac:52bb%11]) with mapi id
     14.01.0218.012; Fri, 20 Jan 2012 11:46:12 -0200
    Content-Type: application/ms-tnef; name="winmail.dat"
    Content-Transfer-Encoding: binary
    From: =?iso-8859-1?Q?Anal=EDa_V=2E_Rius?= <usuario@midominio.com.ar>
    To: "info@xxxxx.com.ar" <info@xxxxx.com.ar>
    Subject:
    Thread-Index: AczXed3FvXvkmMoxR1GZybvxlpr4eA==
    Date: Fri, 20 Jan 2012 11:46:10 -0200
    Message-ID: <B8700C4346C0A945B6400EEC592E00780308D7CD@SRV-DC01.servidor.local>
    Accept-Language: es-AR, sl-SI, en-US
    Content-Language: es-AR
    X-MS-Has-Attach:
    X-MS-TNEF-Correlator: <B8700C4346C0A945B6400EEC592E00780308D7CD@SRV-DC01.servidor.local>
    MIME-Version: 1.0
    X-Originating-IP: [192.168.1.102]

     

    viernes, 20 de enero de 2012 13:50
  • El mensaje de error es claro. Para la dirección info@xxxxx.com.ar (info@xxxxx.ar)

    #550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##

    Es decir, que no existe esa dirección de correo o el sistema no la reconoce como suya.


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCITP: Lync Server Administrator 2010
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card
    viernes, 20 de enero de 2012 14:24
    Moderador


  • El mensaje de error es claro. Para la dirección info@xxxxx.com.ar (info@xxxxx.ar)

    #550 5.1.1 RESOLVER.ADR.RecipNotFound; not found ##

    Es decir, que no existe esa dirección de correo o el sistema no la reconoce como suya.


    Saludos,

    Marc
    MCSA/MCSE 2003
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCITP: Enterprise Messaging Administrator (Microsoft Exchange 2007 & Exchange 2010)
    MCITP: Lync Server Administrator 2010
    MCC: Microsoft Community Contributor 2011
    Citrix CCA
    Visita mi blog en ITPro.es
    MCP Virtual Bussines Card

    Marc:

    Pero ahi esta el problema... la direccion SI existe (es una casilla de correo mia). y esto me pasa con todos las casillas de correo que tienen dominio propio, eso es lo raro.

    Envios un mail a cuentas de Gmail, Hotmail, Yahoo etc. y SI llegan.

    Envios un mail a cuentas de dominio1.com, dominio2.com, dominio3.com y NO llegan.

    Gracias

    viernes, 20 de enero de 2012 14:29
  • Hola rodrigorosario,
     usa esta herramienta y posta el resultado aqui:
     
    saludos
     
     

    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

    viernes, 20 de enero de 2012 19:39
    Moderador
  • Hola rodrigorosario,
     usa esta herramienta y posta el resultado aqui:
     
    saludos
     
     

    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

     

    Mitch:

    gracias por la herramienta.

    La ejecute y sale lo siguiente:


    smtpdiag xxxxxx@estudioavr.com.ar xxxx@ar-hard.com.ar

    Buscando la configuración del DNS Externo en Exchange.
    El nombre del equipo es SRV-DC01.
    El 1 de VSI incluye los siguientes servidores DNS externos:
    No hay servidores DNS externos configurados.

    Comprobando ar-hard.com.ar en SOA.
    Comprobando los servidores DNS externos.
    Comprobando los servidores DNS internos.
    Comprobación de número de serie SOA: aceptado.

    Comprobando los registros de dominio locales.
    Comprobando registros MX mediante TCP: estudioavr.com.ar.
    Comprobando los registros MX mediante UDP: estudioavr.com.ar.
    Las consultas de TCP y UDP se realizaron con éxito. La comprobación del DNS
    local fue correcta.

    Comprobando los registros de dominio remotos.
    Comprobando registros MX mediante TCP: ar-hard.com.ar.
    Comprobando los registros MX mediante UDP: ar-hard.com.ar.
    Las consultas de TCP y UDP se realizaron con éxito. La comprobación del DNS
    remoto fue correcta.

    Comprobando los servidores MX indicados para xxxx@ar-hard.com.ar.
    Conectando con ar-hard.com.ar [200.58.119.60] a través del puerto 25.
    La conexión con ar-hard.com.ar se realizó correctamente.
    Conectando con mx1.ar-hard.com.ar [200.58.122.206] a través del puerto 25.
    La conexión con mx1.ar-hard.com.ar se realizó correctamente.

     
    Los conectores los configure de miles de maneras diferentes y nada..... Sigue todo igual

    Abrazo y gracias a todos por leer
    sábado, 21 de enero de 2012 1:02
  • Hola rodrigorosario,
     
    la prueba dice que el servidor exchange ha podido hablar con el server de
    destino y si tambien el outlook te devuelve el mismo mensaje parece que esta
    cuenta no existe de verdad.
    Si el Outlook no está conectado al Exchange, como puedes ver no es un problema
    del Exchange.
     
     

    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

    sábado, 21 de enero de 2012 20:01
    Moderador
  • Hola rodrigorosario,
     
    la prueba dice que el servidor exchange ha podido hablar con el server de
    destino y si tambien el outlook te devuelve el mismo mensaje parece que esta
    cuenta no existe de verdad.
    Si el Outlook no está conectado al Exchange, como puedes ver no es un problema
    del Exchange.
     
     

    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

     

    Como siempre Mitch tienes toda la razon! Gracias a Dios, siempre hay gente con conocimiento y predispuesto a ayudar a gente que recien comienza con Exchange y Win Server.

    El problema era que habia creado un nuevo Dominio aceptado a modo de prueba (presisamente el ar-hard.com.ar) y no me daba cuenta de ello y por esa razon no encontraba la direccion de mail.

    Gracias por todo como siempre!

     

    lunes, 23 de enero de 2012 23:13
  • Hola rodrigorosario,
     
    muy bien, gracias a ti por el feedback.
     
    Un saludo.
     
     

    Mitch
    Microsoft Exchange MVP | MCSE | MCTS | MCITP | MCT
    http://blogs.dotnethell.it/mitch
    http://www.windowserver.it
    http://www.windowservers.es

    martes, 24 de enero de 2012 19:48
    Moderador