locked
Actualizo vista a w7 y falla grafica. RRS feed

  • Pregunta

  • Buenas,
    El equipo es un portatil Aspire 4810TG, y cuando actualize de vista a w7 (mas de 2 horas), la tarjeta grafica, una ati HD4330, el administrador de dispositivos indica un codigo 10 (no inicia), actualize los controladores del dispositivos, me baje los drivers de la pagina oficial de ati y acer y sigue igual, instale de nuevo los controladores de la chipset y igual.
    Recomendais instalar windows 7 desde cero? Todos los dispositivos y se instalaron automaticamente al iniciar w7 menos la grafica.

    Gracias.
    martes, 26 de enero de 2010 8:31

Respuestas

  • Buen día, me ha pasado esto en equipos de otras marcas que funcionaban bien en Windows Vista o XP y que el video luego no funciona en Windows 7 y el fabricante tampoco tiene drivers para Windows 7. De mi experiencia la solución se halla instalando el driver de Windows Vista ó XP en Windows 7 pero para esto: 

    1)      Inicias el equipo en Safe Mode (presionas F8 luego de ver la pantalla del fabircante en el booteo) y desde una línea de comandos elevada (buscas el cmd y antes de ejecutarlo clic con el botón derecho y escojes run as administrator) digitas bcdedit /set loadoptions DDISABLE_INTEGRITY_CHECKS y presionas ENTER. Reinicias la máquina

    2)      Instalas el driver de XP o Vista y debería funcionar.


    Si hay algún problema, desinstalas el driver de video de Vista ó XP y puedes ir nuevamente al safe mode y en la línea de comandos elevada digita bcdedit /deletevalue loadoptions y presionas ENTER. Reinicias la máquina.

    No es algo que Microsoft recomiende pero a mí me ha funcionado. Si tienes problemas ingresando al SafeMode ve a este tutorial http://www.bleepingcomputer.com/tutorials/tutorial61.html. Para ver como ejecutar una línea de comandos elevada ve a este link http://www.winhelponline.com/articles/158/1/How-to-open-an-elevated-Command-Prompt-in-Windows-Vista.html (habla de Windows Vista pero es lo mismo en Windows 7)

    Prueba y me avisas

    jueves, 28 de enero de 2010 15:16
  • Soluciones como estas que salen de lo normal hay miles en el Internet. Creo que cuando alguien postea una pregunta en el foro busca una alternativa de solución y no necesariamente la mejor o la más segura. En una empresa, hablo del común de las empresas no las súper grandes que tienen políticas de estandarización de hardware que podría evitar comprar equipos no probados para Windows 7, si el problema descrito es con la laptop del Gerente General, estoy seguro que no le importará mucho la auditoría de seguridad mientras la laptop funcione.


    Si Microsoft considerase que este tipo de operaciones realmente daña la integridad del sistema, nunca hubiese hecho pública esta interfaz para deshabilitar los chequeos de integridad al inicio del sistema. 

    Finalmente, la decisión de usar o no la solución es decisión de la persona que lee el foro.
    viernes, 29 de enero de 2010 2:32

Todas las respuestas

  • Buenas,
    El equipo es un portatil Aspire 4810TG, y cuando actualize de vista a w7 (mas de 2 horas), la tarjeta grafica, una ati HD4330, el administrador de dispositivos indica un codigo 10 (no inicia), actualize los controladores del dispositivos, me baje los drivers de la pagina oficial de ati y acer y sigue igual, instale de nuevo los controladores de la chipset y igual.
    Recomendais instalar windows 7 desde cero? Todos los dispositivos y se instalaron automaticamente al iniciar w7 menos la grafica.

    Gracias.

    El consejo es instalar en limpio. Las actualizaciones siempre heredan (y casi maximizan) errores heredados de la instalacion anterior, y sobre todo, las prestaciones y rendimiento del sistema es sensiblemente inferior a una instalacion limpia.

    Instala en limpio y si posteriormente tienes problemas con el controlador grafico, antes de intentar nada (insisto en esto) nos comentas...

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    martes, 26 de enero de 2010 9:23
  • Buenas,

    He instalado en limpio y sigo con el mismo problema, busco problemas en el windows los intenta reparar pero me devuelve codigo 43 (Windows detuve este dispositivo poruqe informo de problemas) <!----> en la grafica.
     He instalado el driver de la pagina de acer, pero no tiene para windows 7, solo vista 32 y 64. 
    ¿Puede que todavia no halla driver especifico para windows7 esta tarjeta grafica? ATI HD 4300 Series??
    He consultado y he visto que hay gente con el mismo problema y con tarjetas Nvidia. Nadie sabe nada de esto?

    De nuevo, gracias.
    jueves, 28 de enero de 2010 10:42
  • Buenas,

    He instalado en limpio y sigo con el mismo problema, busco problemas en el windows los intenta reparar pero me devuelve codigo 43 (Windows detuve este dispositivo poruqe informo de problemas) <!----> en la grafica.
     He instalado el driver de la pagina de acer, pero no tiene para windows 7, solo vista 32 y 64. 
    ¿Puede que todavia no halla driver especifico para windows7 esta tarjeta grafica? ATI HD 4300 Series??
    He consultado y he visto que hay gente con el mismo problema y con tarjetas Nvidia. Nadie sabe nada de esto?

    De nuevo, gracias.

    ATI, lo mismo que nVidia tiene problemas con ciertos modelos de sus tarjetas que los fabricantes modifican ligeramente el hardware o la Bios estandar de la grafica. Deberia ser el que lo ha modificado, en este caso el fabricante o montador de la maquina el que te diese los driver modificados ajustados a la modificacion del hardware.

    En cualquier caso, en la pagina de ATI... bajate su ultimo driver e intenta instalarlo. Comentame el resultado.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 28 de enero de 2010 11:19
  • Buenas,

    He instalado en limpio y sigo con el mismo problema, busco problemas en el windows los intenta reparar pero me devuelve codigo 43 (Windows detuve este dispositivo poruqe informo de problemas) <!----> en la grafica.
     He instalado el driver de la pagina de acer, pero no tiene para windows 7, solo vista 32 y 64. 
    ¿Puede que todavia no halla driver especifico para windows7 esta tarjeta grafica? ATI HD 4300 Series??
    He consultado y he visto que hay gente con el mismo problema y con tarjetas Nvidia. Nadie sabe nada de esto?

    De nuevo, gracias.


    Le he dao un vistazo al asunto y me parece que ese modelo no está soportado en España - o no fue importado-, pero da igual. En la web internacional de ACER tengo delante mío los drivers ACER de tu tarjeta de tu portátil y con TODOS los sitemas operativos incluido Windows 7

    No has buscaso bien


    http://support.acer-euro.com/drivers/downloads_gd.html  buca tu modelo en Aspire Notebooks verás que te aparece con todos los sistemas operativos disponibles y con los drivers para todos ellos, tienes que abrir el desplegable del sistema operativo que quieres instalar y ahí ta aparecen ordenados todos, incluida tu gráfica. Algunas unidades llevaban gráfica Intel. Te aparecen juntos los drivers, ATI, e INtel


    S2


    S2
    jueves, 28 de enero de 2010 12:07
  • Instale un driver tambien desde la pagina de ati, un catalyst supuestamente compatible con w7,
    No me fije bien el de la pagina de acer, (como te viene indicado o eso supuse yo una ventanita marcado con todos los sistemas...) en fin, probare con estos  a ver que tal aunque creo que ya los instale bajados de otras pag web. 
    Haber si con estos hay suerte...

    Graciass.
    jueves, 28 de enero de 2010 13:39
  • .....creo que ya los instale bajados de otras pag web. 
    ...

    Mucho cuidado con esto porque nunca hay que bajarse NADA de paginas que no sean las oficiales del fabricante. El 99% de lo que te bajes de otro sitio lleva bicho... estará infectado. Por favor, en estas cosas usad el sentido comun, internet está para ganar dinero o para sacar beneficios por algo: nadie usa sus paginas, ni sus sitios sino saca un beneficio y nadie, lo mismo que en la vida real, regala nada por nada. Y los antivirus en la mayoria de los casos no valen para nada.

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 28 de enero de 2010 13:46
  • A ver, no estoy de acuerdo totalmente con esa afirmacion, y mucho menos el que el 99% esté infectado,   paginas estilo softonic que facilitan el enlace a la descarga directa en la cual ni ves la pagina del autor, o bien te redirigen a la  paginas oficiales de autor o compañia por haber quitado o modificado el enlace de la descarga,  si bien estas estuvieran caidas ellos te falicitan una descarga directa, previo pago. 
    O bien en distintos foros en los que usuarios hayan subido estos archivos a servidores estilo megaupload,  siempre sin animo de lucro.
    A esto me referia con haberme descagardo en otras paginas web.
     De todas formas creo que el usuario  medio que se dedica a buscar drivers sabe donde hay que buscar y paginas que a simple vista se ven 'sospechosas' jejej
     Pero bueno, nunca esta de mas el aviso.
    jueves, 28 de enero de 2010 14:26
  • A ver, no estoy de acuerdo totalmente con esa afirmacion, y mucho menos el que el 99% esté infectado,   paginas estilo softonic que facilitan el enlace a la descarga directa en la cual ni ves la pagina del autor, o bien te redirigen a la  paginas oficiales de autor o compañia por haber quitado o modificado el enlace de la descarga,  si bien estas estuvieran caidas ellos te falicitan una descarga directa, previo pago. 
    O bien en distintos foros en los que usuarios hayan subido estos archivos a servidores estilo megaupload,  siempre sin animo de lucro.
    A esto me referia con haberme descagardo en otras paginas web.
     De todas formas creo que el usuario  medio que se dedica a buscar drivers sabe donde hay que buscar y paginas que a simple vista se ven 'sospechosas' jejej
     Pero bueno, nunca esta de mas el aviso.

    De softonic te bajo todos los virus que quieras... y ¿te fias tu de los usuarios o paginas de usuarios, o rapidshare o megaupload?...

    joer... bienaventurada la candidez... :-P    SOLO se debe bajar de paginas oficiales (y esto tampoco de libra de nada ya que muchas de elllas a lo largo de la historia han sido atacadas y han contenido virus). Hay que ser extremadamente cuidaodosos con esto, maxime cuando los antivirus no alcanzan un porcentaje de aciertos de un 20% en los virus de ultima generacion. Y en los anteriores tampoco se enteran mucho... no...


    Jose Manuel Tella Llop news://jmtella.com

    jueves, 28 de enero de 2010 14:32
  • Instale un driver tambien desde la pagina de ati, un catalyst supuestamente compatible con w7,
    No me fije bien el de la pagina de acer, (como te viene indicado o eso supuse yo una ventanita marcado con todos los sistemas...) en fin, probare con estos  a ver que tal aunque creo que ya los instale bajados de otras pag web. 
    Haber si con estos hay suerte...

    Graciass.

    Por el amor de Dios ! ¿ no sabes encontrar loa drivers de tu gráfica en la web de ACER? ,-). Es la web mas intuitiva del mundo, tengo delante mío los drivers de tu portátil para Windows 7, Vista y XP. Es una pena que en este foro no se puedan colgar adjuntos ni fotos...Enfín! ,-)

    Suerte
    jueves, 28 de enero de 2010 14:59
  • Buen día, me ha pasado esto en equipos de otras marcas que funcionaban bien en Windows Vista o XP y que el video luego no funciona en Windows 7 y el fabricante tampoco tiene drivers para Windows 7. De mi experiencia la solución se halla instalando el driver de Windows Vista ó XP en Windows 7 pero para esto: 

    1)      Inicias el equipo en Safe Mode (presionas F8 luego de ver la pantalla del fabircante en el booteo) y desde una línea de comandos elevada (buscas el cmd y antes de ejecutarlo clic con el botón derecho y escojes run as administrator) digitas bcdedit /set loadoptions DDISABLE_INTEGRITY_CHECKS y presionas ENTER. Reinicias la máquina

    2)      Instalas el driver de XP o Vista y debería funcionar.


    Si hay algún problema, desinstalas el driver de video de Vista ó XP y puedes ir nuevamente al safe mode y en la línea de comandos elevada digita bcdedit /deletevalue loadoptions y presionas ENTER. Reinicias la máquina.

    No es algo que Microsoft recomiende pero a mí me ha funcionado. Si tienes problemas ingresando al SafeMode ve a este tutorial http://www.bleepingcomputer.com/tutorials/tutorial61.html. Para ver como ejecutar una línea de comandos elevada ve a este link http://www.winhelponline.com/articles/158/1/How-to-open-an-elevated-Command-Prompt-in-Windows-Vista.html (habla de Windows Vista pero es lo mismo en Windows 7)

    Prueba y me avisas

    jueves, 28 de enero de 2010 15:16
  • .... bcdedit /set loadoptions DDISABLE_INTEGRITY_CHECKS y presionas ENTER. Reinicias la máquina

    ....

    Y a partir de entonces... seguridad cero. ¿esto no se hará en una Empresa, no?... porque no pasaria una auditoria de seguridad...

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 28 de enero de 2010 15:57
  • Soluciones como estas que salen de lo normal hay miles en el Internet. Creo que cuando alguien postea una pregunta en el foro busca una alternativa de solución y no necesariamente la mejor o la más segura. En una empresa, hablo del común de las empresas no las súper grandes que tienen políticas de estandarización de hardware que podría evitar comprar equipos no probados para Windows 7, si el problema descrito es con la laptop del Gerente General, estoy seguro que no le importará mucho la auditoría de seguridad mientras la laptop funcione.


    Si Microsoft considerase que este tipo de operaciones realmente daña la integridad del sistema, nunca hubiese hecho pública esta interfaz para deshabilitar los chequeos de integridad al inicio del sistema. 

    Finalmente, la decisión de usar o no la solución es decisión de la persona que lee el foro.
    viernes, 29 de enero de 2010 2:32