none
Instalación de Exchange Server 2013 RRS feed

  • Pregunta

  • Buenas, comento mi caso:

    Intento hacer una instalación limpia de MS Exchange Server 2013 en un Windows Server 2008r2. El escenario antes de que me pusiera manos a la obra es el siguiente:

    Dominio con los servidores siguientes:

      - CD01 -> controlador de dominio principal

      - MAIL -> controlador de dominio secundario, y servidor de correo con Exchange 2010; parado y sin funcionar.

      - MAIL02 -> servidor de correo con Exchange 2010; parado pero funcionando.

    Me en cuentro con el siguiente error al hacer la instalación de MS Exchange 2013 en un nuevo servidor (recién instalado y añadido al dominio): 

    Error:

    Todos los servidores Exchange 2010 en la organización deben tener Exchange 2010 Service Pack 3 o posterior. Los siguientes servidores no cumplen este requisito: MAIL, MAIL02.

    Para obtener más información, visite: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.E15E14CoexistenceMinMajorVersionRequirement.aspx

    El controlador MAIL lo eliminé con el comando DCPROMO, tras lo cual también borré las entradas correspondientes en las zonas DNS y en Sitios y Servicios de Active Directory.

    En el servidor MAIL02 efectivamente hay un Exchange instalado, pero no logro eliminarlo: era réplica del Exchange del servidor MAIL y me da errores por todas partes cuando intento eliminar buzones, etc.

    La cuestión es... sospecho que algo de rastro queda del servidor MAIL para nombrarlo en el error indicado, y en el caso del MAIL02, no sería excesivo problema apagarlo definitivamente... ¿Alguna sugerencia?

    Gracias de antemano


    • Editado Moderador M martes, 3 de enero de 2017 15:29 typo
    martes, 20 de diciembre de 2016 16:16

Respuestas