none
Problema rendimiento cluster ficheros Windows 2008 R2 RRS feed

  • Pregunta

  • Buenos días,

    Estamos sufriendo un problema de lentitud en el acceso a los datos de un cluster de conmutación por error montado sobre Windows 2008 R2 y con un servicio de ficheros.

    El clúster está montado como servidores virtuales sobre una infraestructura de VMware. Los discos del clúster están conectados siguiendo las recomendaciones en modo RAW atacando directamente a las cabinas de almacenamiento.

    Hemos realizado pruebas con la utilidad robocopy copiando unos 15GB de datos desde el disco C del servidor obteniendo un rendimiento de 3800 MB/s. Si hacemos la misma copia sobre uno de los volúmenes gestionados por el clúster y disponibles en ese servidor el rendimiento obtenido es de 590 MB/s.

    ¿Alguna idea de por donde puede ir el problema o que pruebas hacer para determinarlo? Muchas gracias.

    miércoles, 21 de diciembre de 2011 9:06

Respuestas

  • Hola Ricardo,

    He hecho algunas investigaciones sobre este tema en el pasado ya que me cruzado con problema similar.

    En cuanto a tus configuraciones-

    El clúster está montado como servidores virtuales sobre una infraestructura de VMware. Los discos del clúster están conectados siguiendo las recomendaciones en modo RAW atacando directamente a las cabinas de almacenamiento.

    No veo ningún problema aquí, esto es, como usted ha mencionado, la configuración recomendada.

    De mi investigación yo sé que hay un problema de velocidad conocido con robocopy - es un poco lento y no hemos encontrado una buena manera para realmente acelerarlo, pero hay algunos comandos útiles de robocopy aquí.

    Otra página en la que encontré enlaces utiles para resolver la cuestion fue esta pagina acerca de problemas de grupos mas comunes.

    Espero que esto te haya ayudado.

    Adriana   



    jueves, 24 de mayo de 2012 12:25