none
Politicas de seguridad en Dominio para los usuarios RRS feed

  • Pregunta

  •  

    Pues de nuevo una pregunta mas... que me ha sorprendido un poco. Pero bueno... ahi va...

     

    Resulta que los usuarios que tengo en un controlador de dominio le he aplicado mediante gpedit.msc unas politicas de seguridad de tipo ocultar e impedir el acceso a C:\ para que la partición del sistema operativo no se vea.

     

    Mi sorpresa (no tanta...por logica) es que cuando lo ingresé en el dominio... todo perfecto pero veo que C:\ aparece lo cual no me interesa... como tantas otras cosas...

     

    ¿Donde puedo aplicar esas politicas de seguridad como impedir el acceso al panel de control o ocultar ciertas unidades para las personas que se conectan al dominio.?

     

    Espero haberme podido explicar bien... gracias.

    martes, 30 de septiembre de 2008 8:56

Respuestas

  • Hombre, lo que comentas tiene su lógica pero no lo has planteado bien.

     

    No has de usar el "gpedit" porque aplica sólo a máquinas locales, sino GPOs de ámbito de dominio. Empieza bajando la herramienta "GPMC" y la instalas en un DC. La ejecutas desde Herramientas administrativas, y creas una GPO sobre la OU que quieras afectar, la editas con los parámetros que te interese y la aplicas.

     

    martes, 30 de septiembre de 2008 11:33
    Moderador

Todas las respuestas

  • Hombre, lo que comentas tiene su lógica pero no lo has planteado bien.

     

    No has de usar el "gpedit" porque aplica sólo a máquinas locales, sino GPOs de ámbito de dominio. Empieza bajando la herramienta "GPMC" y la instalas en un DC. La ejecutas desde Herramientas administrativas, y creas una GPO sobre la OU que quieras afectar, la editas con los parámetros que te interese y la aplicas.

     

    martes, 30 de septiembre de 2008 11:33
    Moderador
  • A ver si he entendido bien...

     

    1. Voy a esta dirección : http://www.microsoft.com/downloads/details.aspx?displaylang=es&FamilyID=0a6d4c24-8cbd-4b35-9272-dd3cbfc81887 y me descargo GPMC (no viene con Windows 2003).

     

    2. La instalo en el Controlador de Dominio que es el server al se que se conectan los usuarios y abren su sesión.

     

    3. Edito una norma a cada usuario y listo.

     

    No se si he entendido bien los pasos...

     

     

    martes, 30 de septiembre de 2008 11:50
  • Pues lo he instalado y no lo entiendo muy bien... me pierdo un poco. Si me puede echar un cable te lo agradeceria en el alma...

     

    Un saludo.

    martes, 30 de septiembre de 2008 18:50
  • Ok, sin problemas.

     

    Dónde te pierdes?

     

    martes, 30 de septiembre de 2008 19:01
    Moderador
  •  

    Pues te comento... lo he instalado y al abrirlo me sale esta pantalla... te la pongo para que la veas...

     

     

     

    Ahora no se que deberia hacer... ciertamente es que estoy torpe... donde debo de picar... y que debo hacer porque es muy diferente al gpedit.

     

    Realmente con que no se vea en los usuarios del dominio la partición del sistema operativo...(con ello de que no puedan jorobarlo) y poco mas me conformo...

     

    Quizas sea muy complicado explicar o los pasos sean muy complicados... perdona.

     

    Toda ayuda te la agradeceria...

     

    Un saludo.

     

    Edito: He estado echando un vistazo y toqueteando... y no se si seria asi...(no puedo meter la pata) te pongo una imagen y te comento:

     

    1. He picado en Default Domain Policy como puedes ver... he picado en la pestaña configuracion y al desplegar veo (como se ve en la imagen) "opciones de asistente para instalación de clientes".

     

     

    Si pico ahí con el boton derecho y le doy a editar se me abre la consola "editor de objetos de directiva de grupo". Ahi lo ves en la imagen siguiente:

     

     

    Supongo que ahí que es igual que el gpedit puedo aplicar las normas que tenia en modo local como ocultar c:\ etc... ¿no?.

     

     

    Muchas por la atención y perdona las molestias...

     

    Un saludo de nuevo

    martes, 30 de septiembre de 2008 21:17
  • Es ahí exactamente, puedes perderte con la de opciones que tienes, pero ten cuidado de no aplicar las politicas a toda tu organización, prueba con solo tu usuario... 
    miércoles, 1 de octubre de 2008 15:38
  •  

    No entiendo porque asi lo he hecho... sin embargo no lo aplica.

     

    A ver... mi equipo es un Controlador de Dominio. En el he creado un grupo llamado "usuarios Dominio" y he agregado a este los usuarios que quiero que aplique esa regla.

     

    Despues en Administracion de directivas de grupo he picado en Default Domain Policy y en la pestaña ambito he quitado "usuarios autentificados" para que no me afecte a mi como administrador (porque he podido comprobar que en el servidor que tiene los usuarios y que es el controlador de dominio si que desaparece C:\) y he agregado el grupo "usuarios Dominio".

    Despues en la pestaña "configuración" he picado con el boton derecho en "configuración de usuario" y le he dado a edición.

     

    Se he ha abierto una consola que ponia "editor de objetos de directiva de grupo" directiva default domain policy que aparece en la imagen de arriba.

     

    El caso es que no me lo aplica... es curioso pero seguro que algo me salto. Despues de aplicar las reglas he reiniciado el cliente, cerrado la sesión...etc.. pero no se si hay que hacer algo que no he hecho.

     

    Perdonad mi torpeza pero es que entre todo lo que tengo montado y la presion en el trabajo de palicaciones y demas seguro qeu algo se me pasa....

     

    Un saludo y gracias por las respuestas... espero encontrar el fallo. 

    miércoles, 1 de octubre de 2008 18:52
  • Bueno pues comentar que estoy consiguiendo aplicar las politicas de grupo a base o bien de esperar un rato o quitar y volver a meter el grupo de usuarios a los que aplico la regla... no se es raro...

     

    He probado con el comando gpupdate /force varias veces... y realmente no se por que a veces me tarda en pillar y otras veces lo hace al instante....

     

    Un saludo.

    viernes, 3 de octubre de 2008 18:22
  • Ten en cuenta que cada vez que modificas una GPO, ésta ha de replicarse al resto de DCs y que lleva un tiempo, más el tiempo que tarden los clientes en refrescar.

     

    domingo, 5 de octubre de 2008 10:54
    Moderador
  • Si... es logico. Tambien me ha pasado que con ciertos modelos de tarjeta de red wifi no me ha funcionado. 

     

    ¿Tu consejo cual seria?. ¿Una vez aplicadas las normas esperar un rato hasta reiniciar el cliente?.

     

    Gracias

    domingo, 5 de octubre de 2008 16:37