locked
No se puede abrir el editor de controles de acceso. No se puede iniciar el servicio, porque está deshabilitado o porque no tiene dispositivos habilitados asociados a él. RRS feed

  • Pregunta

  • Buen día.

    Sucede que al tener mi pc demasiado lenta procedí a deshabilitar algunos servicios de mi win 7. Ahora no puedo utilizar las herramientas administrativas, ejecutar como administrador el símbolo del sistema, etc.

    Estoy necesitando restaurar los servicios y poder desactivar (correctamente) aquellos no utilice.

    Cual es el procedimiento mas sencillo sin tener que reinstalar y sin que mis programas y archivos corran riesgos?

    Desde ya muchísimas gracias.-

    miércoles, 29 de octubre de 2014 11:54

Respuestas

  • No actives algunos servicios, debes activar todo lo que se ha dejado inactivos. De otro modo la única opción seria reinstalar de cero.

    Para una próxima ocasión se deben desmarcar solo los servicios de terceros. Si se conoce lo que se esta haciendo se podría dejar en manual o inactivo algún servicio del sistema pero es una labor inútil. Luego del arranque Windows detiene todos los servicios que no son necesarios, algunos de ellos están inactivos desde la instalación y se ponen en funcionamiento si es necesario, como las conexiones inalámbricas o el grupo del hogar por ejemplo.


    Saludos cordiales. Ivan

    • Marcado como respuesta Moderador M viernes, 31 de octubre de 2014 21:46
    jueves, 30 de octubre de 2014 18:58

Todas las respuestas

  • Por recomendaciones de algunos foros procedí  a bajar el RefreshPC, pero al intentar la instalación me salta el siguiente mensaje:

    "ShellExecuteEx failed; code 1058.

    No se puede iniciar el servicio, porque está deshabilitado o porque no tiene dispositivos asociados a él."

    En algún foro leí que alguien lo soluciono entrando en el modo a prueba de fallo e instalando una copia de seguridad, pero no explicaba como hacerlo y no se si yo tengo hechas copias de seguridad.

    Alguna idea de como proceder? 

    miércoles, 29 de octubre de 2014 12:31
  • Otro dato: inicie la pc en modo a prueba de fallos y allí pude entrar a los servicios (cosa que no podía hacer al iniciar de modo normal) y activé algunos servicios que creí pertinentes.

    Luego al iniciar en modo normal..., nada ha cambiado, por lo que sigo a la espera de alguna ayuda...

    miércoles, 29 de octubre de 2014 13:55
  • No actives algunos servicios, debes activar todo lo que se ha dejado inactivos. De otro modo la única opción seria reinstalar de cero.

    Para una próxima ocasión se deben desmarcar solo los servicios de terceros. Si se conoce lo que se esta haciendo se podría dejar en manual o inactivo algún servicio del sistema pero es una labor inútil. Luego del arranque Windows detiene todos los servicios que no son necesarios, algunos de ellos están inactivos desde la instalación y se ponen en funcionamiento si es necesario, como las conexiones inalámbricas o el grupo del hogar por ejemplo.


    Saludos cordiales. Ivan

    • Marcado como respuesta Moderador M viernes, 31 de octubre de 2014 21:46
    jueves, 30 de octubre de 2014 18:58
  • Voy a proceder a activar todos los servicios como indicas y veré cuales son los resultados. También he notado que cuando intento iniciar alguna aplicación en modos administrador me comunica el mismo error: "No se puede iniciar el servicio, porque está deshabilitado o porque no tiene dispositivos habilitados asociados a él." por lo que también pienso que puede ser algún problema referido a los permisos de usuario, aunque no he tocado nada vinculado.

    Comentaré los resultados.

    Saludos.-

    martes, 4 de noviembre de 2014 13:44
  • Estoy viendo que el problemas es que se han perdido los permisos de administrador. No los pude restablecer entrando en el modo a prueba de fallos. Tampoco creando un nuevo usuario, alguna recomendación?
    miércoles, 26 de noviembre de 2014 13:50