none
Error al iniciar la instalacion Exchange RRS feed

  • Pregunta

  • Buenas tardes,

    Me llamo Wilmar, Actualmente estoy tratando de instalar un Exchange server 2010 en un servidor con S.O Server Standard 2008 R2, pero en el momento de iniciar la instalacion me sale un error el cual no deja seguir con el proceso (Dejo el error al final de la consulta), en el proceso de validacion de pre requisitos, todo sale bien cumpliendo con todo pero el error sale justo cuando se le da instalar uno pocos segundos despues. agradezco de alguien que me pueda colaborar con este tema ya que es super importante. De ante mano muchisimas gracias. 

    Mensaje emitido cuando se da instalar:

    Error:
    The following error was generated when "$error.Clear(); install-

    ExchangeSchema -LdapFileName ($roleInstallPath + "Setup\Data\"+

    $RoleSchemaPrefix + "schema1.ldf")" was run: "There was an error while

    running 'ldifde.exe' to import the schema file 'C:\Windows\Temp

    \ExchangeSetup\Setup\Data\PostExchange2003_schema1.ldf'. The error code

    is: 8224. More details can be found in the error file: 'C:\Users

    \administrator.CFN\AppData\Local\Temp\2\ldif.err'".

    There was an error while running 'ldifde.exe' to import the schema file

    'C:\Windows\Temp\ExchangeSetup\Setup\Data\PostExchange2003_schema1.ldf'.

    The error code is: 8224. More details can be found in the error file: 'C:

    \Users\administrator.CFN\AppData\Local\Temp\2\ldif.err'

    • Editado Primestone lunes, 29 de abril de 2013 21:17
    lunes, 29 de abril de 2013 19:38

Todas las respuestas

  • Primestone,

    ¿Como estas? Podrias detallarnos el mensaje de error? Asi podemos tratar de ayudarte.

    Saludos!

    lunes, 29 de abril de 2013 20:34
  • Uy si que pena se me había olvidado colocarlo, ya lo puse en la publicación, ese es el error exacto que me sale, agradezco tu atención prestada y ojala me puedas y me puedan ayudar a dar con la solución.
    lunes, 29 de abril de 2013 21:19
  • Wilmar,

    ¿Como estas? Aparentemente es un error de actualizacion de Schema de Active Directory, debes instalarlo con un usuario que tenga permisos de Schema Admin y Enterprise Admin para poder extender el Schema.

    En todo caso prueba desde el CMD, extender el Schema de AD previamente, pero primero intenta ejecutar la instalacion con un usuario que tenga permisos para extender el Schema de AD.

    El comando es (suponiendo que la imagen de instalacion de Exchange esta en la unidad D:) D:\setup /PS.

    Aguardamos tus comentarios!

    Saludos

    lunes, 29 de abril de 2013 23:18
  • Hola Como estas?, cuando dices de usuario con permisos de Schema Admin y Enterprise Admin te refieres al Admin de red? por que por ejemplo esta instalación la ejecuto con el Administrator que es quien en si tiene todos los permisos sobre la red y el servidor principal, o tengo que crear algún usuario adicional para ejecutar este instalador? Gracias por tu valiosa colaboracion..

    Saludos

    martes, 30 de abril de 2013 14:56
  • Hola, Efectivamente ya verifique y ya ejecute el instalador del Exchange 2010 en la sesión Administrator y primestone (Administradores Schema Admin y Enterprise Admin) pero aun sigue saliendo el error y no inicia la instalación.  :(  que mal... ojala me puedas colaborar con la solución.
    martes, 30 de abril de 2013 15:10
  • Primestone,

    ¿Como estas? Por lo que dice el error en el siguiente Path:"C:\Users\administrator.CFN\AppData\Local\Temp\2\ldif.err" , tenes un log con detalles del error, ¿podrias brindarnos esa informacion?

    Por otro lado, ¿probaste extender el Schema de AD previamente, pero primero intenta ejecutar la instalacion con un usuario que tenga permisos para extender el Schema de AD?

    El comando es (suponiendo que la imagen de instalacion de Exchange esta en la unidad D:) D:\setup /PS.

    Saludos!!

    martes, 30 de abril de 2013 16:57
  • Primestone,

    ¿Como estas? Te hago unas consulta, ¿Que errores tenes de extension de Schema en el Domain Controller?, ¿Tenias instalado un Exchange en ese forest?

    Saludos!


    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    lunes, 13 de mayo de 2013 20:43