none
Error de credenciales en conexión RDP RRS feed

  • Pregunta

  • Hola a todos.

    Hoy se me ha presentado un pequeño problema cuya solución seguramente será una tontería pero ahí va:

    Tengo un server 2003 sin AD (sí, es antiguo, lo se) con los servicios de escritorio remoto configurados correctamente. El caso es que tras cambiarle el puerto de escucha del RDP al servidor, cuando intento iniciar sesión a través de Terminal Server con un cliente que usa Windows 7, Server 2008, etc. me da error de credenciales. Si inicio sesión desde un cliente XP va perfecto.

    He verificado el usuario, poniendo nombredelservidor\usuario y la contraseña y nada.

    El puerto no creo que tenga nada que ver (da la casualidad de que nunca me había conectado a ese servidor con un Windows 7 o superior, ya que no me había hecho falta hasta ahora).

    ¿Alguien sabe cómo solucionar esto?

    Gracias.

    martes, 24 de febrero de 2015 16:36

Respuestas

  • Tras hacer mil comprobaciones, resulta que la culpa es del puerto y de Telefónica.

    Cambié el puerto del 3389, que es el default, por el 2000. El cliente tiene ADSL de Telefónica. Pues desde entonces he tenido problemas de conexión, tanto fallos de credenciales como directamente no poder conectarme dependiendo del internet cliente.

    Le he vuelto a cambiar el puerto de escucha. Esta vez al 2001. Ahora todo funciona con normalidad.

    Es posible que Telefónica esté usando ese puerto para algo, ya que me ha pasado con otros servidores de otros clientes en los que tenía abierto el puerto 2000 como escucha para RDP y con internet de Telefónica...

    • Marcado como respuesta MurrayLCD martes, 24 de febrero de 2015 18:11
    martes, 24 de febrero de 2015 18:11

Todas las respuestas

  • Hola, MurrayLCD:

    Por favor, haznos saber qué dice exactamente el Visor de Sucesos del servidor. Es posible que haya algún otro apartado que influya en las credenciales. (Tal vez, seleccionando en el campo  "Abrir con otra cuenta" desde el cuadro de credenciales del cliente RDP).

    Desiderio Ondo || Engineer

    martes, 24 de febrero de 2015 16:46
  • Tras hacer mil comprobaciones, resulta que la culpa es del puerto y de Telefónica.

    Cambié el puerto del 3389, que es el default, por el 2000. El cliente tiene ADSL de Telefónica. Pues desde entonces he tenido problemas de conexión, tanto fallos de credenciales como directamente no poder conectarme dependiendo del internet cliente.

    Le he vuelto a cambiar el puerto de escucha. Esta vez al 2001. Ahora todo funciona con normalidad.

    Es posible que Telefónica esté usando ese puerto para algo, ya que me ha pasado con otros servidores de otros clientes en los que tenía abierto el puerto 2000 como escucha para RDP y con internet de Telefónica...

    • Marcado como respuesta MurrayLCD martes, 24 de febrero de 2015 18:11
    martes, 24 de febrero de 2015 18:11