none
ISA Server 2006 & Configuracion de usuario final y NOD 32 RRS feed

  • Pregunta

  • Buenas

    Me dirijo a ustedes para que me asistan un poco, la primera duda que tengo es sobre respecto a la configuracion del cliente de ISA Server 2006,

    poseo un ISA Server 2006, con un DC, la configuracion de DNS, y la configuracion esta correcta con ciertos detalles alli, la primera es que tengo un chain loop en el isa he estado investigando sobre el tema, y en algunos de los comentarios, dicen que tengo un proxy de tercero en la red, cosa que no es cierta, entonces debido a este error en la regla de HTTP deshabilite el Web Proxy y el trafico HTTP pasa sin problemas, pero justamente ayer, lei que hay que configurar el navegador de itnernet explorer, para que salga atravez del isa, cuando la regla del Qeb Proxy esta habilitada en el protocolo.

    Quisera saber que tipo de configuracion deberia realizar en el navegador de internet para ver si asi, puedo solucionar la parte del proxy en el isa y el trafico realmente sea filtrado cuando sale por isa server.

    Otra cosa es teng instalado NOD 32 en toda la red, al momento de realizar la nstalacion y actualizacion, como adminitrador se realiza sin problemas, luego de agregar la maquina al dominio, y el usuario empieza a trabajar, el NOD no se actualiza dice que se ha producido un error, no creo que sea el ISA, por que como comente antes el se actualiza, cuando se realiza como administrador, al quedar el usuario como usuario del dominio empiez la falla.

     

    Saludos

    • Cambiado Guillermo Delprato [] jueves, 23 de septiembre de 2010 19:04 (De:Instalación e implementación)
    jueves, 23 de septiembre de 2010 13:40

Respuestas

  • Hola,

    Si en las alertas de ISA te aparece un proxy chain loop, puede que se deba a que has instalado Firewall Client en el propio servidor de ISA o configurado Internet Explorer en ISA para usar el propio ISA como proxy. Ninguna de estas opciones está recomendada. Pueden existir otras causas como reglas de Routing, Proxy Chaining y Firewall Chaining.

    Tampoco es necesario deshabilitar el filtro de Web Proxy en la regla de salida HTTP a Internet, ya que ISA dejará de filtrar a los clientes internos Web Proxy.

    En los clientes internos sí que es necesario configurar el navegador Web para que usen a ISA como su proxy en Connections -> LAN settings y utilizando la configuración adecuada a la establecida en ISA.

    En cuanto a NOD 32 no te puedo indicar cómo hacer para que se actualice correctamente, pero me parece raro que el servicio de actualización de un antivirus no corra con permisos de Administrador. En cuanto a las recomendaciones generales para instalar antivirus en ISA, puedes consultar esta referencia:

    http://technet.microsoft.com/en-us/library/cc707727.aspx

     

    Espero que te sirva de ayuda,


    Álvar García del Río Ingeniero de Soporte de Desarrollo, Tecnologías Web
    martes, 28 de septiembre de 2010 15:58
    Moderador
  • Buenas

    Gracias por tu respuesta Alvar, fijate uno de lo errores que siempre me ha dado el ISA desde su instalacion, fue este que coloco aca:

    Error Code: 403 Forbidden. The ISA Server denied the specified Uniform Resource Locator (URL). (12202) <- "Esto en el navegador"

    Con un Event ID 14141 <--" Esto en la consola de eventos."

    Segun toda la informacion que he leido esto se debe a que hay un chain loop que se produce en el ISA al momento de hacer solicitdes WEB, otra informacion que lei por alli es que posiblemente tenga una apliacacion de terceros "proxy" instalada en el servidor ISA, cosa que no creo.

    Para poder solventar este problema lo que hice fue que en en la regla HTTP deshabilite el Web Proxy para que no pasara las solicitudes por el filtro proxy.

    Uno de los errores que me da es este que te coloco aca en la imagen: http://img137.imageshack.us/img137/7967/isae.jpg

    Ahora te coloco la imagen de el filtro proxy deshabilitado : http://img715.imageshack.us/img715/7977/isawebproxy.jpg deshabilitado.

    Fijate para poder controlar el acceso a la paginas utilizo actualmente un proxy de terceros que es el OPEN DNS con los DNS 208.67.220.220 y 208.67.222.222, cuando estuve investigando el problema con el loop, pense que podia ser esto, y decide deshabilitar el servicio y quitarlo de los forwardes de mi DNS y dejar los DNS root que trae windows server por defecto.  Y aun asi seguia presentado el mismo error.

    Con el problema del NOD ya estoy completamente seguro que son los DNS, coloque unos DNS, de mi ISP y seactualizaba sin problemas el NOD, y ya las maquinas estan actualizadas.

    Me comentas que el servicio del servicio de Firewall Client instalado en el propio servidor te comento que no, unicamente el servidor ISA Server 2006 esta instalado, con sus configuraciones por defecto. reglas basicas de acceso, abriendo puertos para los correo internos y mas nada, te coloco un print screen

    Lo del NOD lo solucione, pero aun me queda el problema con el filtro proxy yel chain loop que se forma.

    Mi configuracion de red es esta entre los dos servidores

    Dos servidores

    1- DC/DNS

    TARJETA DE RED:

    IP: 10.20.183.200/24

    DF: 10.20.183.250 <-- ISA Server 2006

    DNS: 10.20.183.200 <-- El DC

    El los forwardes de mi DNS tengo los de ISP de Venezuela 200.44.32.12 200.11.248.12

     

    2- ISA Server 2006

    TARJETA DE RED LAN

    IP: 10.20.183.250/24

    DF: NO APLICA

    DNS: 10.20.183.200 <-- DNS INTERNO

    TARJETA DE RED WAN

    IP: ASIGNADA POR EL ISP

    DF: ASIGNADA POR EL ISP

    DNS: 10.20.183.200 <-- DNS INTERNO en esta tarjeta el tilde o le check de registrar esta conexion en los DNS esta deshabilitada o destildada.

     

    Se me pasaba por alto, algun manual de como configurar el internet explorer en los clientes, ya que yo simplemente coloco la IP y el puerto 80.

     

    Sin mas que agregar

     

    Saludos

     

    • Editado VR1387 lunes, 4 de octubre de 2010 19:19 falto
    • Propuesto como respuesta Oscarloaiza2105 jueves, 20 de enero de 2011 18:39
    • Marcado como respuesta Ismael Borche viernes, 4 de marzo de 2011 20:18
    lunes, 4 de octubre de 2010 19:12

Todas las respuestas

  • Hola,

    Si en las alertas de ISA te aparece un proxy chain loop, puede que se deba a que has instalado Firewall Client en el propio servidor de ISA o configurado Internet Explorer en ISA para usar el propio ISA como proxy. Ninguna de estas opciones está recomendada. Pueden existir otras causas como reglas de Routing, Proxy Chaining y Firewall Chaining.

    Tampoco es necesario deshabilitar el filtro de Web Proxy en la regla de salida HTTP a Internet, ya que ISA dejará de filtrar a los clientes internos Web Proxy.

    En los clientes internos sí que es necesario configurar el navegador Web para que usen a ISA como su proxy en Connections -> LAN settings y utilizando la configuración adecuada a la establecida en ISA.

    En cuanto a NOD 32 no te puedo indicar cómo hacer para que se actualice correctamente, pero me parece raro que el servicio de actualización de un antivirus no corra con permisos de Administrador. En cuanto a las recomendaciones generales para instalar antivirus en ISA, puedes consultar esta referencia:

    http://technet.microsoft.com/en-us/library/cc707727.aspx

     

    Espero que te sirva de ayuda,


    Álvar García del Río Ingeniero de Soporte de Desarrollo, Tecnologías Web
    martes, 28 de septiembre de 2010 15:58
    Moderador
  • Buenas

    Gracias por tu respuesta Alvar, fijate uno de lo errores que siempre me ha dado el ISA desde su instalacion, fue este que coloco aca:

    Error Code: 403 Forbidden. The ISA Server denied the specified Uniform Resource Locator (URL). (12202) <- "Esto en el navegador"

    Con un Event ID 14141 <--" Esto en la consola de eventos."

    Segun toda la informacion que he leido esto se debe a que hay un chain loop que se produce en el ISA al momento de hacer solicitdes WEB, otra informacion que lei por alli es que posiblemente tenga una apliacacion de terceros "proxy" instalada en el servidor ISA, cosa que no creo.

    Para poder solventar este problema lo que hice fue que en en la regla HTTP deshabilite el Web Proxy para que no pasara las solicitudes por el filtro proxy.

    Uno de los errores que me da es este que te coloco aca en la imagen: http://img137.imageshack.us/img137/7967/isae.jpg

    Ahora te coloco la imagen de el filtro proxy deshabilitado : http://img715.imageshack.us/img715/7977/isawebproxy.jpg deshabilitado.

    Fijate para poder controlar el acceso a la paginas utilizo actualmente un proxy de terceros que es el OPEN DNS con los DNS 208.67.220.220 y 208.67.222.222, cuando estuve investigando el problema con el loop, pense que podia ser esto, y decide deshabilitar el servicio y quitarlo de los forwardes de mi DNS y dejar los DNS root que trae windows server por defecto.  Y aun asi seguia presentado el mismo error.

    Con el problema del NOD ya estoy completamente seguro que son los DNS, coloque unos DNS, de mi ISP y seactualizaba sin problemas el NOD, y ya las maquinas estan actualizadas.

    Me comentas que el servicio del servicio de Firewall Client instalado en el propio servidor te comento que no, unicamente el servidor ISA Server 2006 esta instalado, con sus configuraciones por defecto. reglas basicas de acceso, abriendo puertos para los correo internos y mas nada, te coloco un print screen

    Lo del NOD lo solucione, pero aun me queda el problema con el filtro proxy yel chain loop que se forma.

    Mi configuracion de red es esta entre los dos servidores

    Dos servidores

    1- DC/DNS

    TARJETA DE RED:

    IP: 10.20.183.200/24

    DF: 10.20.183.250 <-- ISA Server 2006

    DNS: 10.20.183.200 <-- El DC

    El los forwardes de mi DNS tengo los de ISP de Venezuela 200.44.32.12 200.11.248.12

     

    2- ISA Server 2006

    TARJETA DE RED LAN

    IP: 10.20.183.250/24

    DF: NO APLICA

    DNS: 10.20.183.200 <-- DNS INTERNO

    TARJETA DE RED WAN

    IP: ASIGNADA POR EL ISP

    DF: ASIGNADA POR EL ISP

    DNS: 10.20.183.200 <-- DNS INTERNO en esta tarjeta el tilde o le check de registrar esta conexion en los DNS esta deshabilitada o destildada.

     

    Se me pasaba por alto, algun manual de como configurar el internet explorer en los clientes, ya que yo simplemente coloco la IP y el puerto 80.

     

    Sin mas que agregar

     

    Saludos

     

    • Editado VR1387 lunes, 4 de octubre de 2010 19:19 falto
    • Propuesto como respuesta Oscarloaiza2105 jueves, 20 de enero de 2011 18:39
    • Marcado como respuesta Ismael Borche viernes, 4 de marzo de 2011 20:18
    lunes, 4 de octubre de 2010 19:12