none
Vistas por Estado. Error RRS feed

  • Pregunta

  • Buenas, tengo un problema con una lista, tengo configurado una Vista por ESTADOS. 

    Dependiendo el estado se despliegan los elementos, el problema surge cuando se crea un nuevo elemento, al terminar la creacion no se puede volver a desplegar los mismos, los sigos + y - quedan desactivados y toda la pagina me queda con error, tengo que cerrar y abrir el navegador para que funcione.

    NO me pasa solamente a mi sino a varios usuarios de la empresa donde trabajo.

    la lista tiene mas de 2.000 elementos, podría ser por eso? 

    muchas gracias

    saludos 

    lunes, 21 de mayo de 2012 17:50

Todas las respuestas

  • Hola,

    Si podría deberse a los 2000 elementos si los estás mostrando en una única vista...si estás paginando, no debería haber problema.

    Saludos


    ------------------------------------------------------------
    Juan Carlos González Martín MVP de SharePoint Server
    Director revista CompartiMOSS: http://www.gavd.net/servers/compartimoss/compartimoss_main.aspx
    Blog: http://geeks.ms/blogs/ciin
    Twitter: @jcgm1978
    ------------------------------------------------------------

    lunes, 21 de mayo de 2012 19:27
  • Buenas, por lo que pude ver es un error de "Undefined ‘g_ExpGorupXSLTQueue’ en vistas agrupadas en SP1 de SharePoint" y me dan esta forma de solucionarlo, "La forma más fácil de solucionar el problema es copiar los ficheros INIT.JS y CORE.JS del hive 1033 (/TEMAPLATES/LAYOUTS/1033) en el hive correspondiente del idioma no inglés, en este caso el español (3082). Tras sustituir los ficheros y reiniciar el servicio de IIS todo vuelve a funcionar correctamente. No conocemos efectos laterales de la sustitución, pero os iremos informando."

    El problema esta en que no tengo esos archivos en la carpeta 1033 que se hace mencion, de donde puedo sacar esos archivos?

    gracias

    saludos

    martes, 22 de mayo de 2012 11:49