none
Usuarios no acceden a recursos compartidos. RRS feed

  • Pregunta

  • Buenos días.

    Tengo un Servidor con Windows 2003 Server que hace como Controlador de dominio.

    Tengo varios PCS agregados al dominio.

    En uno de esos equipos tengo un carpeta compartida en la que le he marcado los usuarios que pueden acceder.

    En dos de los PCs me encuentro con el siguiente problema:

    Accediendo al dominio con los usuarios puesto1 y puesto2 no tengo acceso a la carpeta compartida comentanda anteriormente en el tercer equipo, estando la carpeta compartada para estos usuarios.

    Sin embargo, en el resto de PCs si accedo con esos usuarios si puedo acceder a la carpeta compartida.

    Les comento más. Si en estos equipos que con los usuarios puesto1 y puesto2 no pueden acceder al recurso, accedo con otro usuario que tiene permisos para la carperta si que puedo acceder.

    ¿Qué puede estar ocurriendo? Por lo que veo es algo que está sucediendo entre el PC y el usuario en concreto ya que como comento en otros PCs y con esos usuarios si accedo al recurso.

    Les ilustro con un ejemplo:

     

    PC1 + puesto1 (usr) --> No accede

    PC2 + puesto1 (usr) --> Si accede

    PC1 + puesto3 (usr) --> Si accede

     

    Agradezco su ayuda.

    Saludos.

    lunes, 5 de septiembre de 2011 9:18

Respuestas

  • Hola buenos días,

    Por lo que comentas y con las pruebas realizadas, problema de permisos no es, porque accedes con puesto1 y puesto2 desde algunas máquinas, salvo desde los equipos que dice fallar.

    Pero claro, tambien accedes desde esos mismos equipos con otros usuarios y no falla.

    Quizás pueda ser un problema en el perfil de puesto1 y puesto2 en esas máquinas desde las que falla.

     

    ¿Puedes indicarnos el mensaje que aparece cuando no te permite conectar?

     

     


    Salu2!, Dani Gracia - Madrid España

    MCSA/MCSE 2003 Security
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCTS: System Center Operations Manager 2005
    MAP: Microsoft Active Professional (2010/2011)
    MCC Microsoft Community Contributor 2011

    • Propuesto como respuesta Ismael Borche jueves, 8 de septiembre de 2011 13:50
    • Marcado como respuesta Ismael Borche viernes, 9 de septiembre de 2011 12:03
    lunes, 5 de septiembre de 2011 10:40
  • Hola, de nuevo:

    He visto la forma de solucionar el problema, con un salvedad. Les cuento:

    - Entrando a la maquina como otro usuario administrador:

      1) Renombro la carpeta donde se almacena el perfil del usuario.

      2) Eliminio el usuario del dominio en el PC.

      3) Reinicio.

      4) Vuelvo a agregar el usuario del dominio en el PC.

     

    De esta manera funciona perfectamente el acceso al recurso compartido. La salvedad es que ya no tengo nada del perfil de usuario. Pues bien, otra vez con la cuenta de administrador hago copia de los ficheros del perfil de usuario antiguo al nuevo, cual es mi sorpresa que cuando vuelvo a logearme con el nuevo usuario y vuelvo a no tener acceso al recurso compartido. Con lo cual creo que hay algo en el perfil que es realmente el origen del problema. ¿Sabrían que fichero o carpeta contiene esta información? De este modo podría copiar todo el perfil excluyendo esta carpeta y no tendría que volver configurar cada detalle del usuario.

    Agradezco mucho la ayuda que me estan prestando.

    Saludos.

    • Propuesto como respuesta Ismael Borche jueves, 8 de septiembre de 2011 13:51
    • Marcado como respuesta Ismael Borche viernes, 9 de septiembre de 2011 12:03
    martes, 6 de septiembre de 2011 16:28

Todas las respuestas

  • Hola buenos días,

    Por lo que comentas y con las pruebas realizadas, problema de permisos no es, porque accedes con puesto1 y puesto2 desde algunas máquinas, salvo desde los equipos que dice fallar.

    Pero claro, tambien accedes desde esos mismos equipos con otros usuarios y no falla.

    Quizás pueda ser un problema en el perfil de puesto1 y puesto2 en esas máquinas desde las que falla.

     

    ¿Puedes indicarnos el mensaje que aparece cuando no te permite conectar?

     

     


    Salu2!, Dani Gracia - Madrid España

    MCSA/MCSE 2003 Security
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCTS: System Center Operations Manager 2005
    MAP: Microsoft Active Professional (2010/2011)
    MCC Microsoft Community Contributor 2011

    • Propuesto como respuesta Ismael Borche jueves, 8 de septiembre de 2011 13:50
    • Marcado como respuesta Ismael Borche viernes, 9 de septiembre de 2011 12:03
    lunes, 5 de septiembre de 2011 10:40
  • Buenos días.

    Gracias la pronta respuesta.

    Este es el mensaje de error:

    No tiene acceso a \\PC3\DATOS. Puede que no tenga permiso para utilizar el recurso de red. Póngase en contacto con el administrador de este servidor para comprobar si tiene permisos de acceso.

    Acceso denegado.

     

    Saludos.

    lunes, 5 de septiembre de 2011 12:00
  • hola buen dia te recomiendo analizar los permisos con una herramienta de networking, sirve para analizar los permisos de una carpeta de forma exacta y llegar al problema, espero te sirva y hasta luego.

    PD: es una herramienta freeware asi que usala tranquilo,

    SolarWinds Permissions Analyzer for Active Directory

     


    Especialista IT - Administracion de Sistemas Microsoft
    lunes, 5 de septiembre de 2011 12:51
  • El programa muestra que el usuario en cuestión tiene acceso total, sin embargo el problema sigue persistiendo.

    Saludos.

    lunes, 5 de septiembre de 2011 15:15
  • ¿Has comprobado que en el equipo1 no haya definido un usuario local "puesto1" y se esté iniciando sesión con éste en lugar de con el usuario "puesto1" del dominio? Podría ser una causa del problema.

     


    Saludos
    José Antonio Quílez
    Mi Blog
    lunes, 5 de septiembre de 2011 16:09
    Moderador
  • Sí, el usuario puesto1 accede en el dominio y además en el PC no hay un usuario puesto1 local.

    Saludos.

    lunes, 5 de septiembre de 2011 16:18
  • Entonces revisa en el equipo PC01, con la cuenta de usuario puesto1, que en el panel de control, cuentas de usuario, administrar credenciales (o contraseñas almacenadas, depende del SO), no tengas una credencial para el equipo que comparte esa carpeta, y de haberla, bórrala, reinicia sesión y comprueba si ya te da acceso al recurso.
    Saludos
    José Antonio Quílez
    Mi Blog
    lunes, 5 de septiembre de 2011 17:21
    Moderador
  • No existe ninguna credencial almacenada.

    Tambien comentar  que el puesto que tiene la carpeta compartida en un principio no estaba en el dominio y los otros PCs sí, incluso los que ahora entran sin problemas a la carpeta compartida. Entonces si que se guardaban las credenciales para acceder contra este equipo.

    Ahora están todos en el dominio y ya no hay credenciales guardadas, es el servidor el que lo gestiona todo.

    Como comentaba Dani Gracia podría tratarse de problemas con los perfiles de usuario. Lo que me extraña es que esté pasando en varios PCs.

    ¿Cómo prodía arreglar el perfil de usuario sin necesidad de tener que crear uno nuevo y traspasar todas las configuraciones (correo, escritorio, mis documentos, ...) ?

    Saludos.

    martes, 6 de septiembre de 2011 7:58
  • Hola, J200:

    Desde mi punto de vista, el problema de raíz viene a establecerse desde la pertenencia de grupos. Te sugiero compruebes la pertenencia de grupos de los usuarios "Puesto1" y "Puesto2", ya que basta con que uno de los grupos de pertenencia NO tenga acceso para que prevalezca la denegación de acceso..

    Respondiendo directamente a tu pregunta acerca de los perfiles de usuarios, te sugiero eches un vistazo a:

    · Fix a corrupted user profile: http://windows.microsoft.com/en-US/windows-vista/Fix-a-corrupted-user-profile

    · Copy data from a corrupted user profile: http://support.microsoft.com/kb/811151/en-us


    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE 2k3 certified | ITIL certified
    martes, 6 de septiembre de 2011 9:10
  • Hola, de nuevo:

    He visto la forma de solucionar el problema, con un salvedad. Les cuento:

    - Entrando a la maquina como otro usuario administrador:

      1) Renombro la carpeta donde se almacena el perfil del usuario.

      2) Eliminio el usuario del dominio en el PC.

      3) Reinicio.

      4) Vuelvo a agregar el usuario del dominio en el PC.

     

    De esta manera funciona perfectamente el acceso al recurso compartido. La salvedad es que ya no tengo nada del perfil de usuario. Pues bien, otra vez con la cuenta de administrador hago copia de los ficheros del perfil de usuario antiguo al nuevo, cual es mi sorpresa que cuando vuelvo a logearme con el nuevo usuario y vuelvo a no tener acceso al recurso compartido. Con lo cual creo que hay algo en el perfil que es realmente el origen del problema. ¿Sabrían que fichero o carpeta contiene esta información? De este modo podría copiar todo el perfil excluyendo esta carpeta y no tendría que volver configurar cada detalle del usuario.

    Agradezco mucho la ayuda que me estan prestando.

    Saludos.

    • Propuesto como respuesta Ismael Borche jueves, 8 de septiembre de 2011 13:51
    • Marcado como respuesta Ismael Borche viernes, 9 de septiembre de 2011 12:03
    martes, 6 de septiembre de 2011 16:28
  • Es lo que temía, los dichosos perfiles.

    Tendrás que ir copiando partes, hasta que des con ello.

    Lo verás rápidamente.


    Salu2!, Dani Gracia - Madrid España

    MCSA/MCSE 2003 Security
    MCITP: Enterprise Administrator (Windows Server 2008)
    MCTS: System Center Operations Manager 2005
    MAP: Microsoft Active Professional (2010/2011)
    MCC Microsoft Community Contributor 2011

    martes, 6 de septiembre de 2011 18:14