locked
WINDOWS 7 64 CERTIFICADO DIGITAL NO ENCUENTRA ALMACEN DEL NAVEGADOR: NULL RRS feed

  • Pregunta

  • Buenos días,  al intentar registrar el  certificado digital  ya instalado en la base de datos para darme de alta en la Seguridad Social Mi Sede Electrónica, que lo ve y selecciono, aparere no encontrado en el almacen del navegador: null,     y si que está.   Tengo el equipo totalmente actualizado, depurado y java ultima versión.   Con la Agencia Triburaria funciona perféctamente.    Me  pueden ayudar.       Gracias

    • Cambiado Guillermo Delprato [] viernes, 15 de junio de 2012 11:41 (De:Entrenamiento y Certificación (España))
    viernes, 15 de junio de 2012 6:09

Respuestas

  •   Solución del problema conseguido.   Vino un amigo programador y abrió la ventana de Java en ejecucíon para ver la actividad y víó el problema en el cryto API del Java versión 7.  Entró en foros de la Seguridad Social, no la Agencia Tributaria, resultando que el java 7 no funciona. Se desintaló esa version y se puso la 6. Sin problemas. Avisen a los que tengan el mismo problema.  Gracias por tu ayuda José Manuel

    jueves, 21 de junio de 2012 8:03

Todas las respuestas

  • Hola Maximino Morant

    Cual es el mensaje de error que te presenta?

    Gracias.

    Saludos.


    Eduardo Portescheller - LATAM Forum Support Engineer
    Microsoft Corporation

    lunes, 18 de junio de 2012 13:02
  • NO encontrado en el almacen del navegador: null
    lunes, 18 de junio de 2012 16:22
  • NO encontrado en el almacen del navegador: null

    Supongo que te refieres a los datos del Protected Storage.

    Create un nuevo usuario. ¿funciona en él?. Entiendo que si. En ese caso el problema venia porque en el viejo usuario has usado software no recomendable: CCleaner o TuneUp Utilities. (las cosas que yo recomiendo a mis enemigos :-P)

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 18 de junio de 2012 16:33
  • He probado CCleaner, pero no tiene que ver.  La prueba está en que el equipo lo vé y lo selecciono. Como dije funciona perfertamente en La Agencia Tributaria.

    lunes, 18 de junio de 2012 16:53
  • He probado CCleaner, pero no tiene que ver.  La prueba está en que el equipo lo vé y lo selecciono. Como dije funciona perfertamente en La Agencia Tributaria.

    ya.. ya.. ¿pero te has creado el nuevo usuario?... ¿a que funciona?...

    Y precisamente el CCleaner elimina losdescriptores de seguridad con solo arrancarlo y sin dejar rastro en el log ni informar al usuario. Usa el API Win32 en vez del API Nativo NT... con lo cual elimina las calves con ceros binarios embebidos clasicos en els descriptores de seguridad (precisamente el Protected Storage).

    Create el nuevo usuario y luego hablamos de las "bondades" ingenuas de CCleaner.


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 18 de junio de 2012 17:09
  • No lo he probado. Lo haré mañana. En este equipo no lo tengo, y por supuesto desinstalaré siguiedo tu consejo CCleaner. Pero sigo sin comprender el porqué no lo hace con la Agencia Tributaria. He desinstalado e instalado Java varias veces para depurar y me dí cuenta que que si repetía el proceso del certificado, a la segunda vez el mensaje era de espere no cargado el aplett, y se quedada.

    lunes, 18 de junio de 2012 17:18
  • No lo he probado. Lo haré mañana. En este equipo no lo tengo, y por supuesto desinstalaré siguiedo tu consejo CCleaner. Pero sigo sin comprender el porqué no lo hace con la Agencia Tributaria. He desinstalado e instalado Java varias veces para depurar y me dí cuenta que que si repetía el proceso del certificado, a la segunda vez el mensaje era de espere no cargado el aplett, y se quedada.

    Prueba con nuevo usuario. El que usas tiene pinta de haber quedado dañado por usar esas utilidades (por ser bueno y llamarlas de alguna manera)

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    martes, 19 de junio de 2012 5:27
  • José Manuel,  gracias por tu interés.  No quiero crear un nuevo usuario. A ver de qué modo podemos solucionarlo.  Estuve en la Seguridad Social ayer y me dijeron que bajara el nivel de seguridad del explorador y que añadiera l página a sitio de confianza y también desconecté el Norton por unos momentos, pero sigue sin funcionar. Funciona todo perfectamente y cuando requiere la firma de documento XML en una ventana que me dá dos opciones a elegir: Almacén de Microsoft Internet Explorer/Tarjetas Inteligentes y la otra: Certificado en fichero (con opción a búsqueda del destino).

    Comentamos anteriormente que reconoció el certificado en pantalla y sólamente a la hora de finalizar el trámite con la firma correspondiente aparece el mensaje: Error al acceder al almacén del Navegador. null.  El certificado funciona perfectamente en la Agencia Tributaria y me dijeron que es igualmente perfecto para la Sede Electrónica de la Seguridad Social. Si estuviera dañado por el CCleaner (última versión) que ya desinstalé, no funcionaría para la Agencia Tributaria.  ¿Puedes entrar en mi equipo para ver el procedimiento que realizo? Gracias

    miércoles, 20 de junio de 2012 4:47
  • José Manuel,  gracias por tu interés.  No quiero crear un nuevo usuario. A ver de qué modo podemos solucionarlo.  Estuve en la Seguridad Social ayer y me dijeron que bajara el nivel de seguridad del explorador y que añadiera l página a sitio de confianza y también desconecté el Norton por unos momentos, pero sigue sin funcionar. Funciona todo perfectamente y cuando requiere la firma de documento XML en una ventana que me dá dos opciones a elegir: Almacén de Microsoft Internet Explorer/Tarjetas Inteligentes y la otra: Certificado en fichero (con opción a búsqueda del destino).

    Comentamos anteriormente que reconoció el certificado en pantalla y sólamente a la hora de finalizar el trámite con la firma correspondiente aparece el mensaje: Error al acceder al almacén del Navegador. null.  El certificado funciona perfectamente en la Agencia Tributaria y me dijeron que es igualmente perfecto para la Sede Electrónica de la Seguridad Social. Si estuviera dañado por el CCleaner (última versión) que ya desinstalé, no funcionaría para la Agencia Tributaria.  ¿Puedes entrar en mi equipo para ver el procedimiento que realizo? Gracias

    ¿pero que motivo hay para no crear uno?... lo creas, lo pruebas, lo cual si funciona indicaria que esl protected storage del otro usuario el dañado (sin solucion entonces), y si sigue sin funcionar en el nuevo, entonces al menos se está centrando el problema.

    Se tarda 1 minuto...


    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 20 de junio de 2012 11:24
  • Es que lo tengo en red en el trabajo con otros dos puesto y tendría que exportar el certificado, que como me funciona bien, tengo reparos de hacerlo
    miércoles, 20 de junio de 2012 12:28
  • Es que lo tengo en red en el trabajo con otros dos puesto y tendría que exportar el certificado, que como me funciona bien, tengo reparos de hacerlo

    La unica forma de empezar a center el problema, es lo que te he comentado... o de saber si tiene o puede tener solucion.

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 20 de junio de 2012 14:52
  •   Solución del problema conseguido.   Vino un amigo programador y abrió la ventana de Java en ejecucíon para ver la actividad y víó el problema en el cryto API del Java versión 7.  Entró en foros de la Seguridad Social, no la Agencia Tributaria, resultando que el java 7 no funciona. Se desintaló esa version y se puso la 6. Sin problemas. Avisen a los que tengan el mismo problema.  Gracias por tu ayuda José Manuel

    jueves, 21 de junio de 2012 8:03