locked
Errrores en navegacion SSL RRS feed

  • Pregunta

  • Recientemente he actualizado desde W8 a W8.1 (Sony Vaio 64bits, 8GB RAM)

    Desde la actualización, cualquier navegador (IE 11, Firefox, Chrome,...) me da errores en navegación de páginas bajo SSL, en cuanto la página es un poco "grande" (no se produce con páginas de pequeño tamaño).

    Ejemplo: la búsqueda de Google funciona (https://google.es); pero la busqueda de imágenes en Google NO funciona.

    Si pudiera (o supiera) haría un downgrade a W8, no puedo trabajar sin el SSL.

    ¿Alguien ha encontrado este mismo problema y tiene la solución? Cualquier ayuda será bienvenida.

    martes, 5 de noviembre de 2013 11:54

Respuestas

  • Uriel, efectivamente, el problema es mi conexion Ethernet; al ser un ultrabook, no tengo puerto ethernet y trabajo con un adaptador USB-Ethernet (D-Link DUB-E100), que, segun vuestra web es compatible http://www.microsoft.com/en-us/windows/compatibility/CompatCenter/ProductDetailsViewer?Name=D-Link%20DUB-E100%20USB%20Ethernet%20Adapter&vendor=D-Link&Type=Hardware&tempOsid=Windows%208.1 pero que a mí no me funciona.

    He visto que hay usuarios que lo han logrado hacer funcionar, pero yo no he podido.

    Al trabajar por Wifi, el problema desaparece, pero pierdo mi velocidad de fibra óptica :-(

    • Marcado como respuesta jmianez lunes, 11 de noviembre de 2013 11:33
    jueves, 7 de noviembre de 2013 11:50

Todas las respuestas

  • Hola y gracias por usar los foros de TechNet, podrías comentarnos que errores te muestran durante la navegación, mientras tanto podrías probar desactivando el antivirus antes de navegar, esperamos tus comentarios.

    Saludos.
    martes, 5 de noviembre de 2013 17:26
  • (OJO: este texto es previo al de ARRIBA!!!)

    Gracias Uriel. Ha pasado algo sorprendente:

    • He desactivado el antivirus (Avast Pro) y he podido navegar SSL sin problemas
    • He vuelto a activarlo ... y he podido seguir navegando SSL también sin problemas

    Es muy extaño, pues el problema con las conexiones SSL lo he tenido desde que actualicé a 8.1. Tampoco soy consciente de que haya tenido ninguna actualización, ni de W8.1 ni de Avast.

    Mantengo abierto el hilo por si el problema se vuelve a producir. Gracias


    • Editado jmianez miércoles, 6 de noviembre de 2013 14:15
    miércoles, 6 de noviembre de 2013 13:49
  • Uriel, apenas unos minutos y ha vuelto a pasar. Si accedo a Google con obtengo:

    CON IE11

    Esta página no se puede mostrar. Asegúrate de que la dirección web https://www.google.es sea correcta.

    Pasa lo mismo con otras páginas bajo SSL, con IE11

    CON FIREFOX

    Puedo acceder y hacer búsquedas en Google; NO veo nada en Google Imágenes - tampoco aparece mensaje de error.

    En otra página, he obtenido el siguiente error:

    Ha ocurrido un error durante una conexión a www.XXXXX.org. SSL ha recibido un registro con un código de identificación de mensaje incorrecto. (Código de error: ssl_error_bad_mac_read)

    miércoles, 6 de noviembre de 2013 14:14
  • Hola nuevamente, si esto sucede con el antivirus desactivado, podría tratarse de algún fallo relacionado con autotuning, por favor prueba lo siguiente y no olvides comentarnos:

    - Ejecutar como administrador una línea de comandos.

    - Una vez ahí ejecutar netsh int tcp set global autotuninglevel=disabled

    y pudieras comentar si trabajas en una red con dominio, y como sugerencia ver con el desarrollador del antivirus si existe una versión actualizada para Windows 8.1.

    Saludos.


    <EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA> Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    miércoles, 6 de noviembre de 2013 16:03
  • Uriel,

    He ejecutado "netsh int tcp set global autotuninglevel=disabled" como administrador (Resultado: "Aceptar"), pero sigue fallando la navegación bajo SSL - antivirus desactivado. ¿Alguna otra idea?

    miércoles, 6 de noviembre de 2013 16:20
  • Hola nuevamente podrías tratar con tsh int tcp set heuristics disabled, y comentar como es que te conectas a internet, si tu controlador de tarjeta de red esta actualizado, y como comentarios podrías tratar de habilitar el firewall en tu equipo y verificar el comportamiento, esperamos tus comentarios.

    Saludos.


    <EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA> Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    miércoles, 6 de noviembre de 2013 16:54
  • Uriel, efectivamente, el problema es mi conexion Ethernet; al ser un ultrabook, no tengo puerto ethernet y trabajo con un adaptador USB-Ethernet (D-Link DUB-E100), que, segun vuestra web es compatible http://www.microsoft.com/en-us/windows/compatibility/CompatCenter/ProductDetailsViewer?Name=D-Link%20DUB-E100%20USB%20Ethernet%20Adapter&vendor=D-Link&Type=Hardware&tempOsid=Windows%208.1 pero que a mí no me funciona.

    He visto que hay usuarios que lo han logrado hacer funcionar, pero yo no he podido.

    Al trabajar por Wifi, el problema desaparece, pero pierdo mi velocidad de fibra óptica :-(

    • Marcado como respuesta jmianez lunes, 11 de noviembre de 2013 11:33
    jueves, 7 de noviembre de 2013 11:50
  • Hola nuevamente, he estado revisando el sitio web del fabricante y efectivamente no cuentan con controladores actualizados, tal vez sea posible conseguirlos contactanto directamente y solicitandolos o buscar alguna alternativa propuesta por usuarios de dicho adaptador y no olvides comentarnos tus resultados.

    Saludos.


    <EL CONTENIDO ES PROVISTO "COMO ESTA" SIN GARANTIA DE NINGUN TIPO, YA SEA EXPLICITA O IMPLICITA> Gracias TechNet Community Support Por favor recuerda "Marcar como respuesta" las respuestas que resolvieron tu problema. Es una manera común de reconocer a quienes te ayudaron, y hace más fácil para otros visitantes el encontrar una solución después.

    jueves, 7 de noviembre de 2013 15:42