none
Problema con servicio Net Logon y NetBT RRS feed

  • Pregunta

  • Hola

    EL problema radica mi DC secundario no se comunica con el principal, por lo que los usuarios se tienen que authentificar en el primario debido a que en el visor de eventos aparace el siguiente error.

    Pareciera que es de DNS, pero la resolucion de nombres esta bien. Ya que tengo otro dominio secundario y ese trabaja perfectamente.

    The name "MIEMPRESA         :1d" could not be registered on the Interface with IP address 10.1.1.1. The machine with the IP address 10.0.1.2 did not allow the name to be claimed by this machine.

    The kerberos client received a KRB_AP_ERR_MODIFIED error from the server host/dc-aux01.miempresa.  The target name used was ldap/DC-AUX01. This indicates that the password used to encrypt the kerberos service ticket is different than that on the target server. Commonly, this is due to identically named  machine accounts in the target realm (MIEMPRESA), and the client realm.   Please contact your system administrator.

    • Cambiado webJose miércoles, 3 de octubre de 2012 17:11 (De:Windows Forms)
    miércoles, 3 de octubre de 2012 16:17

Respuestas

Todas las respuestas

  • Parece que usted busca ayuda con la administración/buen funcionamiento de Active Directory.  Le recomiendo buscar el foro de Active Directory en MS Technet:  http://social.technet.microsoft.com/Forums.  Este foro (Windows Forms) es para preguntas acerca del desarrollo de aplicaciones usando Windows Forms en .net.

    ACTUALIZACIÓN:  Recordé que puedo moverlo yo mismo a los foros de Technet.  Listo.


    Jose R. MCP
    Code Samples


    • Editado webJose miércoles, 3 de octubre de 2012 17:12
    miércoles, 3 de octubre de 2012 17:10
  • Generalmente estos problemas vienen por el DNS, revísalo a fondo, busca si hay algún registro duplicado o que apunte a una ip errónea del DC secundario.

    Realiza comprobaciones con comandos como dcdiag, repadmin...

    http://technet.microsoft.com/es-es/library/cc776854(v=ws.10).aspx

    http://technet.microsoft.com/es-es/library/cc778305(v=WS.10).aspx

    ¿Tienes más de una tarjeta de red en el dominio secundario?

    A parte te dejo dos KB por si te sirven de ayuda:

    http://technet.microsoft.com/en-us/library/cc733987(v=ws.10).aspx

    http://support.microsoft.com/kb/558115

    Saludos.


    miércoles, 3 de octubre de 2012 18:11
  • Ok, como comente pareciera ser del DNS pero no es asi.

    Voy a realizar las comprobaciones con el DCDIAG.exe y ver que resultados me arroja.

    Gracias.

    miércoles, 3 de octubre de 2012 21:03
  • Hola Geovanni!

    Te hago una consulta: ¿de qué versión de Windows estamos hablando? ¿El DC que comentás como "secundario" es un equipo virtual? En caso positivo, ¿la instalación fue una clonación de algún otro equipo? Si la respuesta sigue siendo positiva, revisá de haber hecho el SysPrep antes de promover el equipo.

    Esperamos tu feedback!

    Saludos!


    Pablo Ariel Di Loreto
    IT Consultant

    This posting is provided "AS IS" with no warranties and confers no rights! Always test ANY suggestion in a test environment before implementing!

    jueves, 4 de octubre de 2012 4:54
  • Geovanni,

    Debes reciniciar el servicio "Computer Browser" en ambos domain cotnrollers. Esto provocará que se comuniquen y hagan una elección para registrar el nombre 'MIEMPRESA         :1d'. Puedes ver quien lo tiene registrado ejecutando nbtstat -n y verás que consta como UNIQUE, esto quiere decir que solo puede ostentarlo uno de tus DCs.

    Comentanos el resultado !

    Suerte


    Check my qualifications here.
    Check my blog
    here.

    jueves, 4 de octubre de 2012 8:30
  • La version del dominio principal es Windows 2003 server enterprice y DC secundario tambien es W2003Server.

    No son virtuales.

    Este problema es la replicas ya que lo del DNS no es el problema. Por que no se sincronizan.

    Lo que me recomiendan es degradarlo y quitarlo del dominio y volver a crearlo ?

    jueves, 11 de octubre de 2012 18:21
  • El problema es de sincronización entre dominios ya que en el Event Viewer dice que las replicas no se han hecho durante 180 Dias.

    Por que el error que me envia ya se soluciono limpiado el DNS desde el comand con ipconfig /dnsflush

    jueves, 11 de octubre de 2012 18:23