none
Envío SMTP Exchange 2007 RRS feed

  • Pregunta

  • Que tal Amigos:

     

    Haber si alguien me pueda ayudar........Tengo en mi Empresa Exchange 2007 todo funciona bien hasta que me topé con el siguiente caso:

     

    Adquirimos una impresora departamental multifunión para el escaneo en red, la particularidad de ésta impresora es que envia el documento escaneado por e-mail; ahi es donde está el problema no logra enviar por smtp.

     

    Tengo completamente descartado que sean problemas de firewalls y problema con el servicio SMTP del Exhange ya que funciona normalmente para los funcionarios de la Empresa y para aplicativos como el Whats UP y otros aplicativos que envian notificaciones via SMTP y no existe problema alguno.

     

    Alguien tiene alguna idea??  es como si no mandara el archivo adjunto como si faltara alguna autenticación.

     

    PD:  No tengo activado la autenticación en el envío SMTP, ya que el resto de aplicativos que envian notificaciones (solo texto)  no tienen problemas.

     

    Saludos.

    jueves, 15 de mayo de 2008 23:05

Respuestas

  • El problema fue resuelto, al parecer la impresora tenia un firmware muy antiguo, por lo que procedimos a actualizarlo y listo se arreglo el problema
    Saludos, Eduardo
    • Marcado como respuesta didoarce martes, 12 de octubre de 2010 23:30
    martes, 12 de octubre de 2010 23:30

Todas las respuestas

  • Si usas el servicio SMTP de Exchange 2007 para enviar correo a todos los destinatarios que gestiona tu Exchange, puedes usar el puerto 25 TCP.

    Si necesitas hacer envíos a destinatarios externos a tu organización deberás usar el correo autentificado que va por el puerto 587 TCP.

    Normalmente las pruebas las puedes realizar habilitando el log de smtp y haciendo un envio de correo por telnet vía tu servidor de Exchange.
    Revisa este articulo que te comenta como puedes probarlo: http://www.petri.co.il/smtp_pop3_and_telnet.htm

    Saludos.
    viernes, 16 de mayo de 2008 7:37
  • Que tal Ignacio, gracias por responder......efectivamente he realizado las purebas que tu mencionas, por ejemplo:

    1. Le pongo a mi PC  la misma IP que le he asignado a la impresora

    2. Hago un telnet a mi Exchange por el puerto 25

    3. Mediante comandos en el telnet (mail from y rcpt to) envío un mail

    4. El mail es entregado con normalidad.

     

    Ahora hago lo mismo con la impresora (bueno a la impresora unicamente le digo cual es el servidor Exchange) pero no logra envíar, sal un error de envío SMTP.

     

    Al principio pensé que era problema de la impresora pero por ventaja tengo tambien un servidor con sendmail y apuntando a ese server el mail es entregado con normalidad.

     

    Tienes alguna otra idea de que pueda estar pasando???

     

    viernes, 16 de mayo de 2008 13:14
  • No será que la impresora no es capáz de resolver correctamente el nombre fqdn del servidor (Cliente dns mal configurado, sufijo mal configurado), prueba a poner la dirección ip del smtp.

    Saludos.
    viernes, 16 de mayo de 2008 14:08
  • Si Ignacio, tambien hice eso y nada, te cuento que tambien hice otra prueba con una PC recien instalada el sistema operativo sin ingresarla al dominio unicamente le coloqué la IP que le asigne a la impresora y dentro de la pc con el outlook express configure una cuenta ficticia  pero en el servidor SMTP coloqué la IP de mi exchange y procedí a envíar un mail con un adjunto de 3 MB y el mail se entrega con normalidad, realmente no se que pasa con esa impresora.

    lunes, 19 de mayo de 2008 14:26
  • ¿Pero el correo con el pc lo enviaste autentificado?

    Normalmente cualquier servidor de correo admite el correo sin autentificar siempre y cuando vaya  para el dominio que gestiona (y permite a otros siempre y cuando permita retransmisión).

    Prueba lo que te comento a enviarlo mediante telnet o revisa que la impresora tiene opción de enviar el correo autentificado.
    lunes, 19 de mayo de 2008 14:35
  • El problema fue resuelto, al parecer la impresora tenia un firmware muy antiguo, por lo que procedimos a actualizarlo y listo se arreglo el problema
    Saludos, Eduardo
    • Marcado como respuesta didoarce martes, 12 de octubre de 2010 23:30
    martes, 12 de octubre de 2010 23:30
  • Hola

    El problema es por la seguridad hay que porner la ip de la impresora dentro del troporte de ip anonimas

     

    saludos

     

    viernes, 11 de febrero de 2011 5:00