locked
windows vista con XP RRS feed

  • Pregunta

  • He instalado el windows vista, en la particion D y en la particion C tenia instalado el windows XP, luego de la instalación el windows vista muy bien pero cuando quiero ingresar al windows XP tengo problemas porque no se ve bien la pantalla toda corrida hacia abajo y luego si logro ingresar dentro la pantalla se ve en 640 x 480 y cambio esto pero no toma el cambio, como soluciono este problema.

    El ordenador es un portatil Joybook A32 con 1 Gb de memoria y es un Pentium 4 Centrino de 1,7 Ghz

    Muchas Gracias

    Eduardo Galloni Miguel

    miércoles, 21 de junio de 2006 9:06

Respuestas

  • Todo suena a problema hardware con la tarjeta grafica. Veamos: ¿si apagas fisicamente de boton, quitas incluso el cable de corriente, lo vuelves a poner y arrancas XP, en ese caso ¿se ve bien?...

    Si es así tal y como me supongo, es que la Bios de tu maquina no inicializa correctamente los disposicivos al reiniciar en caliente.

    • Propuesto como respuesta Andres E Díaz miércoles, 8 de julio de 2009 22:29
    • Marcado como respuesta Andres E Díaz lunes, 13 de julio de 2009 15:16
    miércoles, 21 de junio de 2006 12:22

Todas las respuestas

  • Como realizastes la instalacion, desde el DVD de Vista, desde el arranque del PC o desde Windows XP?

    Como accedes a XP, mediante el boot de inicio?

    miércoles, 21 de junio de 2006 9:21
  • realicé la instalación desde windows XP y desde el DVD

    accedo al XP por medio del boot qye me da la opción de seleccionar cualquiera de los S.Operativos

     

    miércoles, 21 de junio de 2006 10:36
  • Todo suena a problema hardware con la tarjeta grafica. Veamos: ¿si apagas fisicamente de boton, quitas incluso el cable de corriente, lo vuelves a poner y arrancas XP, en ese caso ¿se ve bien?...

    Si es así tal y como me supongo, es que la Bios de tu maquina no inicializa correctamente los disposicivos al reiniciar en caliente.

    • Propuesto como respuesta Andres E Díaz miércoles, 8 de julio de 2009 22:29
    • Marcado como respuesta Andres E Díaz lunes, 13 de julio de 2009 15:16
    miércoles, 21 de junio de 2006 12:22
  • En principio yo no creo que esté dañada la tarjeta video ya que si desde otro Sistema Operativo funciona correctamente no parece un problema de Hardware, ya que fallaría en los dos.

    Yo reinstalaría los drivers de la misma ya que es una operación sencilla y creo que puede resolver tu problema.

    Espero que entre todos te podámos ayudar.

    Un saludo.

    viernes, 7 de julio de 2006 7:23