none
Problemas de los equipos de un directorio al navegar (resolviendo host) RRS feed

  • Pregunta

  • Buenas,

    Tengo una cosa que me trae de cabeza.

    Tengo un Windows 2012, controlador de dominio principal. (A) ip 10.0.0.221

    Tengo otro Windows 2012, controlador de dominio secundario.(B) ip 10.0.0.248

    Hasta ahí todo bien...

    Tengo configuradas las DNS de tal forma que el controlador A de primaria tiene la del B (10.0.0.248) y la secundaría la suya.

    Y el controlador B a la inversa. Primaria la del A (10.0.0.221) y secundaria la suya (10.0.0.248).

    Entiendo, aunque tengo dudas, que esto sería lo lógico, no?

    Sin embargo, los equipos del Directorio Activo me dan problemas.

    Cualquier equipo, si le pongo configurado DNS primaria 10.0.0.221 y DNS segundaria 10.0.0.248. Navega a trompicones y le cuesta mucho resolver host. De hecho tarda en cargar porque todo el rato está "Resolviendo host....". Si en lugar de la 10.0.0.248 con DNS secundaria, le pongo la de Google (8.8.8.8) navega sin problemas, por lo que entiendo es que algo falla en el segundo controlador... aunque replica bien. 

    Tampoco quiero abusar con las DNS de Google porque si un día muere el controlador principal (glups) los equipos no se validarían contra el dominio...

    ¿Qué puedo estar haciendo mal?

    ¿Alguna pista sobre qué puedo revisar, modificar, etc...?

    Mil millones de gracias de antemano

    viernes, 15 de abril de 2016 14:54

Respuestas

  • HolaVictorLopez, la configuración de los dos DNSs Controladores de Dominio que tienes es la correcta, sólo te falta un detalle

    En ambos DNSs, en las propiedades del servidor, ficha Reenviadores, debes configurar para que reenvíe lo que no pueda resolver, a los de Google, y/o a los del ISP, o a los que quieras

    Con eso ya debería solucionarse el problema

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M martes, 19 de abril de 2016 16:10
    • Marcado como respuesta VictorLopez martes, 19 de abril de 2016 16:15
    viernes, 15 de abril de 2016 16:21
    Moderador

Todas las respuestas

  • HolaVictorLopez, la configuración de los dos DNSs Controladores de Dominio que tienes es la correcta, sólo te falta un detalle

    En ambos DNSs, en las propiedades del servidor, ficha Reenviadores, debes configurar para que reenvíe lo que no pueda resolver, a los de Google, y/o a los del ISP, o a los que quieras

    Con eso ya debería solucionarse el problema

     


    Guillermo Delprato
    Buenos Aires, Argentina
    El Blog de los paso a paso

    MVP - MCSE - MCSA2012
    MCITP: Enterprise Administrator / Server Administrator
    MCTS: Active Directory/Network Configuration/Applications Configuration/Server Virtualization/Windows 7 Configuration/Windows 7 & Office 2010 Deployment/Vista Configuration

    Este mensaje se proporciona "como está" sin garantías de ninguna clase. Usted asume todos los riesgos.

    • Propuesto como respuesta Moderador M martes, 19 de abril de 2016 16:10
    • Marcado como respuesta VictorLopez martes, 19 de abril de 2016 16:15
    viernes, 15 de abril de 2016 16:21
    Moderador
  • Hola Guillermo,

    Muchas gracias por responder tan rápido. 

    Tu solución está resultando. He cambiado la configuración y varias máquinas responden bien. A ver qué tal transcurre el día. 

    Muchas gracias otra vez 

    lunes, 18 de abril de 2016 6:16