locked
Problema de Win Update en Win Vista Home Premium x64 SP1 RRS feed

  • Pregunta

  • Hola a todos tengo un problema cuando quiero actualizar mi windows con el win update, ya que este me lanza un error, Code 80070424. Averigue un poco en la red y me di con la sorpresa de que estaba asociado a otro error, Code 0x80070005. Halle 4 formas de tratar de corregir el primero pero ninguna de ellas me ha servido. En la ultima opcion me salio el segundo error y tambien bsque sobre el y me entere que son problemas de permisos de administrador. Sin embargo revice por todas partes el Win Vista ya que en algunos foros encontre que podria ser problemas de BITS (transferencia inteligente en segundo plano), verifique el servicio y esta activado y todo. Al igual en el segundo error verifique hasta el registro de Windows para ver si mi usuario tiene permisos de administrador e incluso active el usuario Administrator que viene desactivado por default pero aun asi no he logrado que funcione de nuevo el windows update. No se si algun software ha dañado al update y que solucion podrian darme. Consulte con algunos amigos y no me dan solucion alguna sobre este problema. De antemano agradezco su respuesta.

    Datos:
    - La versión de mi Windows es Windows Vista Home Premium x64 SP1 Inglés
    - Mi Laptop es una HP Dv5-1113US AMD RM-72 4GB de RAM 250GB de HD, con multigrabador y conectividad WiFi 802.11n


    jueves, 19 de marzo de 2009 1:00

Respuestas

Todas las respuestas

  • Por favor, no mireis el Google que está llena de mentiras y las "soluciones" suelen estropear irremediablemente la instalacion. Hay que mirar en http://support.microsoft.com. En particular y para el error que describes:

    http://support.microsoft.com/kb/968002

    Un saludo,


    Jose Manuel Tella Llop news://jmtella.com
    jueves, 19 de marzo de 2009 9:28
  • Hola Jose:

    Te agradezco por haber intentado ayudarme. Revice el enlace que me enviaste e incluso revice un enlace para actualizar el windows update pero no he podido solucionar mi problema, no se que puede estar pasando. Si tienes otras opciones de ayuda te agradeceria bastante.

    Atte

    Juan Carlos
    jueves, 19 de marzo de 2009 18:25
  • ¿que servidores DNS estás usando?...

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com
    jueves, 19 de marzo de 2009 18:41
  • Uso los servidores DNS de telefonica del perú: DNS principal 200.48.225.130 y DNS alternativo 200.48.225.146
    Pero el problema no son los DNS ya que uso maquinas virtuales y los S.O. de las VM se actualizan sin ningun problema
    jueves, 19 de marzo de 2009 22:20
  • Probaste esto:

    http://support.microsoft.com/kb/940520
    Jose Manuel Tella Llop news://jmtella.com
    viernes, 20 de marzo de 2009 6:10