none
Ayudeneme Cluster problem RRS feed

  • Pregunta

  •  

    Ok toy comenzando instalar sql server 2000 standard edtion en el primer nodo pongo next y me aparece tres opciones a instalar>

     

    Local Computer

    Remote Computer : si escojo esta opcion con Browse me aparece Failed to obtain network resource

    Virtual Server: la tercera opcion aparece deshabilitada y ni puedo escoger...

     

    por favor escribanme.. me falto algo antes para instalar para que se habilitaara ?

    necesito usar esta opcion.

     

    Adem'as durante el custer al agregar el nodo me aparecio un warning es decir el simbolo amarillo de admirac'on con mensaje 0x00138f Cluster resources could not be found.

     

     

    Pero cuando hago la prueba de cluster todos los recursos pasan al segundo nodo...

    pero a la hora de instalar un sql server 2000 en un nodo me aparece el error de arriba de la opci'on virtual server deshabilitado. 

     

     

    jueves, 29 de marzo de 2007 18:12

Respuestas

  • De nuevo te respondo lo que ya te dije en el otro hilo.

     

    El Virtual Server que te aparece ahí creo que tiene que ver con SQL Server 2000, no con Microsoft Virtual Server 2005.

     

    Mete la consulta en el foro de SQL Server.

     

    *******************************************************************************************************************

     

         Colabora con el foro: Si la respuesta te es de utilidad marca la pregunta como respondida.

     

    *******************************************************************************************************************

    Javier Pereña.
    MCSE, MCSA, MCSA Messaging.

    Blog: http://elmundodejavi.blogspot.com 

    viernes, 30 de marzo de 2007 7:36

Todas las respuestas

  • De nuevo te respondo lo que ya te dije en el otro hilo.

     

    El Virtual Server que te aparece ahí creo que tiene que ver con SQL Server 2000, no con Microsoft Virtual Server 2005.

     

    Mete la consulta en el foro de SQL Server.

     

    *******************************************************************************************************************

     

         Colabora con el foro: Si la respuesta te es de utilidad marca la pregunta como respondida.

     

    *******************************************************************************************************************

    Javier Pereña.
    MCSE, MCSA, MCSA Messaging.

    Blog: http://elmundodejavi.blogspot.com 

    viernes, 30 de marzo de 2007 7:36
  • Nosotros instalamos un Cluster WS2K3 Enterprise Edition, nos motró el mismo problema, lo que hicimos fué realizar una instalación Stand Alone en el primer servidor, de manera temporal creamos una unidad que tuviera la misma etiqueta que la unidad de storage donde se encontrarían los bianrios de SQL, hecho esto probamos que SQL levantara en modo local, pusimos los servicios en Manual y retiramos la etiqueta de la unidad.

    Agregamos el storage y lo levantamos es como engañar a SQL para que levante el motro local con una unidad externa.

    ampad007@hotmail.com
    viernes, 5 de junio de 2009 4:47