locked
Problemas de impresión con impresora EPSON LX-300 (SERVER 2008 estación Windows 7) RRS feed

  • Pregunta

  • Tengo un sistema instalado sobre Terminal con Windows Server 2008, todas las estaciones tienen sus impresoras locales, las estaciones XP, Vista no tienen problema para imprimir en una impresora EPSON LX-300 (Matriz), pero la estación con Windows 7 cuando imprime con el sistema parece cómo si la impresión fuera borrador y casi no se entiende la letra, si hago la prueba con una impresora láser no tengo problemas, pero todas las impresoras de matriz que he probado sobre esta estación presentan el mismo problema.  Intente modificar la configuración del escritorio remoto para no utilizar el controlador  Easy Print sino el driver de la impresora, e intente instalar el driver en el servidor, sin ningún éxito.  Si instalo el sistema en forma local en la estación Windows 7, no tengo problemas al imprimir, el problema se presenta sólo cuando mediante ésta estación acceso el sistema vía Terminal.

    viernes, 12 de marzo de 2010 5:00

Respuestas

  • Hola Gabriela,

    Como bien comentas, una opción es deshabilar la opción Easy Print y usar el driver de la impresora. Para ello debes instalar el driver de la impresora LX-300 en el WS2008. En un equipo demo me aparece la LX-300+/II

    Esta sería la GPO a configurar:

    Configuracion del equipo-->Directivas-->plantillas adiministrativas-->Componentes de windows-->Servicios de escritorio remoto-->Host de sesión de escritorio remoto-->Redireccion de impresora-->Usar primero del controlador de impresora Easy Print de escritorio remoto

    Al deshabilitar esta directiva, el cliente -en ti caso el Win7- intentará conectar la impresora en la sesion TS usando el driver de la LX-300. Si no encuentra el driver de la LX-300 en el servidor WS2008 usará Easy Print.

    Si instalo el sistema en forma local en la estación Windows 7, no tengo problemas al imprimir, el problema se presenta sólo cuando mediante ésta estación acceso el sistema vía Terminal.

    Puedes probar configurar la LX-300 en el Win7 con otro driver, por ejemplo, el "Generico Solo Texto" y comprobar si en la sesión de TS -usando Easy Print- te imprime correctamente.

    Esperamos tus comentarios.

     


    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    viernes, 19 de marzo de 2010 17:58
    Moderador
  •  

    Hola el tema es un poco viejo ya, pero por si alguien aun tuviera ese problema de que cuando intenta imprimir en terminal Server con una matriz de punto, la impresion sale horrible o como en modo borrador unicamente deben de hacer lo siguiente:

    Ir a las propiedades de la impresora, irse a preferencias , luego opciones avanzadas y en la opcion que dice Calidad de Impresion ponerlo en 240 x 144 dots per inch , para que la impresion salga mas clara.

    A mi me funciono, espero que a alguien tambien le sirva de ayuda.

    Saludos!!!

    viernes, 27 de enero de 2012 17:04

Todas las respuestas

  • Hola Gabriela,

    Como bien comentas, una opción es deshabilar la opción Easy Print y usar el driver de la impresora. Para ello debes instalar el driver de la impresora LX-300 en el WS2008. En un equipo demo me aparece la LX-300+/II

    Esta sería la GPO a configurar:

    Configuracion del equipo-->Directivas-->plantillas adiministrativas-->Componentes de windows-->Servicios de escritorio remoto-->Host de sesión de escritorio remoto-->Redireccion de impresora-->Usar primero del controlador de impresora Easy Print de escritorio remoto

    Al deshabilitar esta directiva, el cliente -en ti caso el Win7- intentará conectar la impresora en la sesion TS usando el driver de la LX-300. Si no encuentra el driver de la LX-300 en el servidor WS2008 usará Easy Print.

    Si instalo el sistema en forma local en la estación Windows 7, no tengo problemas al imprimir, el problema se presenta sólo cuando mediante ésta estación acceso el sistema vía Terminal.

    Puedes probar configurar la LX-300 en el Win7 con otro driver, por ejemplo, el "Generico Solo Texto" y comprobar si en la sesión de TS -usando Easy Print- te imprime correctamente.

    Esperamos tus comentarios.

     


    Un saludo,

    Tomas Hidalgo

    Colobora con el foro: Si la respuesta es de utilidad para resolver tu duda/problema, usa la opción "Marcar como repuesta". Otros usuarios con dudas similares -en un futuro- lo agradecerán.

    viernes, 19 de marzo de 2010 17:58
    Moderador
  • hola tengo el mismo problema que mencionas, habras encontrado la solución?
    miércoles, 9 de febrero de 2011 17:05
  • hola tengo el mismo problema que mensionas no se si lograran arreglar

    se puede quitar la opción de easy print solo a ciertos usuarios con xp y vista no tengo problema son con WINDOWS 7

    • Propuesto como respuesta ET_80 sábado, 12 de febrero de 2011 18:36
    sábado, 12 de febrero de 2011 18:03
  • si funciona quitando el la opcion de easy print
    sábado, 12 de febrero de 2011 19:42
  •  

    Hola el tema es un poco viejo ya, pero por si alguien aun tuviera ese problema de que cuando intenta imprimir en terminal Server con una matriz de punto, la impresion sale horrible o como en modo borrador unicamente deben de hacer lo siguiente:

    Ir a las propiedades de la impresora, irse a preferencias , luego opciones avanzadas y en la opcion que dice Calidad de Impresion ponerlo en 240 x 144 dots per inch , para que la impresion salga mas clara.

    A mi me funciono, espero que a alguien tambien le sirva de ayuda.

    Saludos!!!

    viernes, 27 de enero de 2012 17:04
  • Hola el tema es un poco viejo ya, pero por si alguien aun tuviera ese problema de que cuando intenta imprimir en terminal Server con una matriz de punto, la impresion sale horrible o como en modo borrador unicamente deben de hacer lo siguiente:

    Ir a las propiedades de la impresora, irse a preferencias , luego opciones avanzadas y en la opcion que dice Calidad de Impresion ponerlo en 240 x 144 dots per inch , para que la impresion salga mas clara.

    A mi me funciono, espero que a alguien tambien le sirva de ayuda.

    Saludos!!!

    viernes, 27 de enero de 2012 17:05
  • Gracias, me ha servidor de mucha ayuda  
    lunes, 17 de junio de 2013 16:19
  • hola buen día, a mi me pasa algo parecido tengo un cliente con win7 y la impresora EPSON LX 300+ II, mediante escritorio remoto me conecto al servidor de aplicaciones y trato de conectarme a la impresora compartida anteriormente mencionada pero me dice que el servidor no tiene el controlador de la impresora,pero ya la instale en el servidor con el cd y la veo instalada pero no me deja conectar a dicha impresora..gracias
    lunes, 5 de agosto de 2013 18:50
  • Dios les bendiga. Tengo un problema con la LX 300 + II y no se puede instalar en WINDOWS 7 correctamente, es decir aparece instalada se puede imprimir una pagina de prueba, pero no se puede seleccionar como predeterminada; y cuando entro a cualquier programa como word o excel y quiero imprimir la busco en la lista de impresoras instaladas y no aparece. Inicialmente pensé que era un problema con el Win 7 home basic, pero todas las versiones de win 7 incluyendo el professional tienen el mismo problema, hay alguna solución por que ya probé el controlador que viene en el cd y el que está en el mismo win 7 y nada.  
    martes, 6 de agosto de 2013 0:28
  • Buenos dias, de acuerdo a los comentarios de las otras personas, estan en lo correcto, pero este problema se debe principalmente al tipo de hardware de la impresora, ya que en mi experiencia, he tenido esta falla en dos impresoras diferentes con resolucion diferente, en la primera impresora Epson FX-890 en la cual le hice una configuracion de 120x72 y funciono correctamente, y en el seguda impresora quise configurarla igual, pero no tuve exito, entocnes la configure a 240x144.

    espero le ayude mi comentario, en ambos casosn se soluciono el problema, y ahora imprime normal.

    Saludos,

    lunes, 25 de enero de 2021 18:00
  • Hola Francisco Guerrero Mtz

     

    Gracias por tu respuesta en los foros de TechNet. Te comunico que este hilo pasará a estar cerrado debido a la antigüedad que tiene. Si deseas formular una pregunta o consulta similar a esta o una nueva, abre un nuevo hilo por favor.

     

    Igualmente, te agradecemos mucho tu respuesta y colaboración.

     

    Cualquier duda referente a productos Microsoft, puedes consultarnos. Es un gusto informarte.

    Gracias por usar los foros de TechNet.

     

     

    Miguel Mosquera

     

    --------------------------------------------------------------------------

     

    Por favor recuerde "Marcar como respuesta" las respuestas que hayan resuelto su problema, es una forma común de reconocer a aquellos que han ayudado, y hace que sea más fácil para los otros visitantes encontrar la solución más tarde. 

     

    Microsoft ofrece este servicio de forma gratuita, con la finalidad de ayudar a los usuarios y la ampliación de la base de datos de conocimientos relacionados con los productos y tecnologías de Microsoft.  

     

    Este contenido es proporcionado "tal cual" y no implica ninguna responsabilidad de parte de Microsoft.

    lunes, 25 de enero de 2021 18:14
    Moderador