none
Habilitar hyper-V en Windows8 Pro RRS feed

  • Pregunta

  • Hola,

    Acabo de adquirir un equipo nuevo y no puedo marcar la opción "Plataforma de hyper-V", pues me sale deshabilitada y al poner el cursor sobre ella se me muestra el mensaje

    No se puede instalar Hyper-V: la compatibilidad con la virtualización esta deshabilitada en el firmware

    Les agradecería me indicaran como solucionarlo

    Gracias

    Jose Luis

     

    viernes, 7 de diciembre de 2012 21:44

Respuestas

  • Hola!

    Acabo de habilitar la opción de virtualización en la BIOS, lo que re-chequee.

    Sin embargo me sigue apareciendo este error

    Saludos

    Para que tenga efecto el cambio, debes apagar el equipo, y volverlo a encender, no basta con un reinicio del mismo. Aparte tienes que tener activado la opción de NX y asegurarte que tienes soporte SLAT.

    Hyper-V requires a 64-bit system that has Second Level Address Translation (SLAT). For information about checking and changing the virtualization support settings of your system BIOS, consult your system manufacturer.

    Puedes comprobar las características de tu sistema con la herramienta de Sysinternals CoreInfo que puedes encontrar en http://technet.microsoft.com/en-us/sysinternals/cc835722

    • Propuesto como respuesta Carlos de Nova viernes, 4 de enero de 2013 19:21
    • Marcado como respuesta Uriel Almendra lunes, 11 de marzo de 2013 16:38
    viernes, 4 de enero de 2013 19:19

Todas las respuestas

  • Hola JLPALAU,
     
    controlaste que la opcion de virtualización está habilitada en la BIOS?
    Está en la sección del procesador.
     
    Un saludo.
     
     

    Mitch
    Microsoft Exchange MVP | MCSE | MCITP | MCT
    http://www.windowserver.it
    http://www.windowservers.es

    viernes, 7 de diciembre de 2012 21:46
  • estimado michele batelli

    a mi me aparece el mismo error en activar o desactivar caracteres de windows, me sale la opción de plataforma de hyper-v la compatibilidad con la virtualizacion esta des habilitada en el firmware.

    por favor me podrías ayudar soy nuevo en el foro

    • Editado cjmaes lunes, 17 de diciembre de 2012 17:23
    lunes, 17 de diciembre de 2012 17:23
  • Hola!

    Acabo de habilitar la opción de virtualización en la BIOS, lo que re-chequee.

    Sin embargo me sigue apareciendo este error

    Saludos

    domingo, 30 de diciembre de 2012 17:57
  • A mí me pasó algo parecido, activé las opciones en la BIOS pero seguía sin poderlo activar.

    Lo solucioné al instalar los drivers específicos del equipo desde el CD del fabricante, en este caso un HP. Se instalaron varios drivers, aunque no puedo asegurarte si eran de red o vídeo o chipset. El caso es que ya se puede activar el rol del Hyper-v.

    Te recomiendo instalar los últimos drivers del equipo.

    Saludos.

    miércoles, 2 de enero de 2013 10:10
  • Hola!

    Acabo de habilitar la opción de virtualización en la BIOS, lo que re-chequee.

    Sin embargo me sigue apareciendo este error

    Saludos

    Para que tenga efecto el cambio, debes apagar el equipo, y volverlo a encender, no basta con un reinicio del mismo. Aparte tienes que tener activado la opción de NX y asegurarte que tienes soporte SLAT.

    Hyper-V requires a 64-bit system that has Second Level Address Translation (SLAT). For information about checking and changing the virtualization support settings of your system BIOS, consult your system manufacturer.

    Puedes comprobar las características de tu sistema con la herramienta de Sysinternals CoreInfo que puedes encontrar en http://technet.microsoft.com/en-us/sysinternals/cc835722

    • Propuesto como respuesta Carlos de Nova viernes, 4 de enero de 2013 19:21
    • Marcado como respuesta Uriel Almendra lunes, 11 de marzo de 2013 16:38
    viernes, 4 de enero de 2013 19:19
  • Hola.. Yo tenia el mismo problema.. 

    ► Active el Hyper - V en la BIOS

    ► Esta activado el NX y lo soporta

    Pero el mismo problema.. no puedo marca la plataforma al momento de Activar Hyper - V

    como caracteristica de Windows 8 Pro

    martes, 12 de noviembre de 2013 17:57