locked
problema en windows 7 para usar vnc e instalar algunas impresoras RRS feed

  • Pregunta

  • Buenas tardes

    Pues basicamente es eso, mi red maneja equipos mas que todo con XP, y para dar soporte en algunos casos uso el real vnc, pero en windows 7 lo instalo, es una version que dice soporta 7, pero intento conectarme y aunque parece que lo fuera a hacer pues solicita contraseña no conecta (se que no es problema de contraseña pues le puse una muy sencilla y la he ensayado varias veces, ademas no sale mensaje de error de password, es mas no dice nada pero no conecta), igualmente si voy a halar una impresora de red no me deja.

    Que podria hacer? tambien me han hablado de un modo de emulacion a xp?  si esa es la solucion como tendira que configurar???

    gracias por la atencion 

    jueves, 15 de julio de 2010 21:50

Respuestas

  • Buenas tardes

    Pues basicamente es eso, mi red maneja equipos mas que todo con XP, y para dar soporte en algunos casos uso el real vnc, pero en windows 7 lo instalo, es una version que dice soporta 7, pero intento conectarme y aunque parece que lo fuera a hacer pues solicita contraseña no conecta (se que no es problema de contraseña pues le puse una muy sencilla y la he ensayado varias veces, ademas no sale mensaje de error de password, es mas no dice nada pero no conecta), igualmente si voy a halar una impresora de red no me deja.

    Que podria hacer? tambien me han hablado de un modo de emulacion a xp?  si esa es la solucion como tendira que configurar???

    gracias por la atencion 


    No se que VNC usas, pero por ejemplo el RealVNC funciona correctamente en Windows 7. Unicamnete tener presente que en la configuracion avanzada del firewall debe estar permitido el puerto del VNC.


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 16 de julio de 2010 3:05
  • Hola,

    yo tenia el mismo problema y lo solucione utilizando el VNC Server en user-mode y no en service-mode. Para esto cuando instalan no marquen las opciones "Register and Configure VNC Server for Service-Mode" y "Start the VNC in Service-Mode". Luego de instalado copian en el Inicio el ejecutable (o acceso directo) de VNC Server (user mode) para que el VNC Server se ejecute junto con el SO.

    Espero les sea de ayuda.

    Saludos,

    • Propuesto como respuesta Nogrit viernes, 18 de marzo de 2011 7:53
    • Marcado como respuesta HECTOR JURADO viernes, 13 de mayo de 2011 13:20
    jueves, 13 de enero de 2011 18:29
  • uso el vnc 4, lei que era compatible. pero no me funciona ni siquiera deshabilitando el firewall.


    No lo he probado, pero desde luego, este: http://www.realvnc.com/ es perfectamente compatible con Winfo 7 tanto en su version de 32 como en su version de 64.

     


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 16 de julio de 2010 19:41

Todas las respuestas

  • Hola Hector,

    Lo que mencionas de modo emulación es  Modo XP de Windows 7: http://www.microsoft.com/spain/windows/virtual-pc/default.aspx

    Saludos,


    http://img534.imageshack.us/img534/3851/frmaforopapa.png
    jueves, 15 de julio de 2010 22:05
  • Buenas tardes

    Pues basicamente es eso, mi red maneja equipos mas que todo con XP, y para dar soporte en algunos casos uso el real vnc, pero en windows 7 lo instalo, es una version que dice soporta 7, pero intento conectarme y aunque parece que lo fuera a hacer pues solicita contraseña no conecta (se que no es problema de contraseña pues le puse una muy sencilla y la he ensayado varias veces, ademas no sale mensaje de error de password, es mas no dice nada pero no conecta), igualmente si voy a halar una impresora de red no me deja.

    Que podria hacer? tambien me han hablado de un modo de emulacion a xp?  si esa es la solucion como tendira que configurar???

    gracias por la atencion 


    No se que VNC usas, pero por ejemplo el RealVNC funciona correctamente en Windows 7. Unicamnete tener presente que en la configuracion avanzada del firewall debe estar permitido el puerto del VNC.


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 16 de julio de 2010 3:05
  • uso el vnc 4, lei que era compatible. pero no me funciona ni siquiera deshabilitando el firewall.
    viernes, 16 de julio de 2010 19:34
  • uso el vnc 4, lei que era compatible. pero no me funciona ni siquiera deshabilitando el firewall.


    No lo he probado, pero desde luego, este: http://www.realvnc.com/ es perfectamente compatible con Winfo 7 tanto en su version de 32 como en su version de 64.

     


    Jose Manuel Tella Llop news://jmtella.com

    viernes, 16 de julio de 2010 19:41
  • hola,  sigo con el mismo problema, como les digo la version es 4.1.3, yo desde la maquina con windows 7 lo ejecuto y si puedo controlar otras maquinas, pero si desde una maquina con windows xp voy a acceder por vnc a una con windows 7 parece que si establece conexion pero cuando le doy la clave no se conecta y no creo que me haya equivocado digitando 5 0 6 veces y menos si le puse de clave 123.

    viernes, 20 de agosto de 2010 19:20
  • hola,  sigo con el mismo problema, como les digo la version es 4.1.3, yo desde la maquina con windows 7 lo ejecuto y si puedo controlar otras maquinas, pero si desde una maquina con windows xp voy a acceder por vnc a una con windows 7 parece que si establece conexion pero cuando le doy la clave no se conecta y no creo que me haya equivocado digitando 5 0 6 veces y menos si le puse de clave 123.


    ¿puerto 5900 abierto en el cortafuegos?... y si tienes antivirus de terceros, desactivalo o reconfigura la solucion de "seguridad" que suelen integrar qye que no valen para nada excepto para crear problemas...

    Jose Manuel Tella Llop news://jmtella.com

    viernes, 20 de agosto de 2010 19:24
  • gracias por la respuesta, pero el firewall esta desactivado en la maquina, y en las que tienen xp el vnc funciona correctamente, solo tengo problema en el windows 7
    lunes, 23 de agosto de 2010 14:57
  • gracias por la respuesta, pero el firewall esta desactivado en la maquina, y en las que tienen xp el vnc funciona correctamente, solo tengo problema en el windows 7


    Quita el antivirus que tengas.. es el que te lo está bloquendo. Los antivirus de terceros son un desastre...

    Y no me vale, ni a mi, ni a nadie el ejemplo de XP...


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 23 de agosto de 2010 15:03
  • Ya habia intentado quitando el antivirus y tampoco funciono.  Como les digo es algo raro porque cuando intento conectarme, me pide la  contraseña pero no me la acepta.  Probe con otro programa, el radmin y con ese si funciona, el problema es que en el momento no tengo

    presupuesto para licenciarlo.

    miércoles, 25 de agosto de 2010 22:40
  • Ya habia intentado quitando el antivirus y tampoco funciono.  Como les digo es algo raro porque cuando intento conectarme, me pide la  contraseña pero no me la acepta.  Probe con otro programa, el radmin y con ese si funciona, el problema es que en el momento no tengo

    presupuesto para licenciarlo.


    Pues lo siento, pero con el realvnc yo no tengo ni he tenido ningun problema en ninguna maquina y sin necesidad de reocnfigurar nada. Me gustaria que hicieses una prueba en maquinas en limpio, sin cortafuegos y sin tocar nada de windows. Es decir probar con versiones comerciales (no OEM) de Microsoft... sin tocar. Funciona.

    Jose Manuel Tella Llop news://jmtella.com

    jueves, 26 de agosto de 2010 3:05
  • Yo uso real VNC en windows 7 Enterprice 64 bits y no me da problemas,

    pregunta:

    en el windows 7 tienes instalado tambien el servidor de VNC o solo el viewer?

     

    saludos

    :-)

    miércoles, 8 de septiembre de 2010 1:44
  • Hola Hector, pues yo tengo exactamente el mismo problema. Lo has solucionado?

     

    saludos.

    lunes, 18 de octubre de 2010 15:52
  • Prueba esto, a mi me funcionó con un problema parecido de validación de red

    Panel de Control ..... Herramientas administrativas ...... Directivas de Seguridad Local ...... Directivas Locales ..... Opciones de Seguridad

     

     

    Ahí buscaremos la directiva: "Seguridad de Red: Nivel de Autenticación de LAN Manager" y seleccionaremos "Enviar Respuestas LM y NTLM".

    Un saludo


    JPF
    martes, 19 de octubre de 2010 10:49
  • Cordial Saludo.

     

     

    Segui los pasos propuestos por Franja1970:

    Panel de Control ..... Herramientas administrativas ...... Directivas de Seguridad Local ...... Directivas Locales ..... Opciones de Seguridad

     

     

    Ahí buscaremos la directiva: "Seguridad de Red: Nivel de Autenticación de LAN Manager" y seleccionaremos "Enviar Respuestas LM y NTLM".

     

     

    y no funcionaron, pero con respecto al tema principal, yo tambien tengo el mismo problema y, para informacion de todos los que han dicho aca en este foro: "no a mi me funciona", "no yo no he tenido problemas" "No eso no puede ser", "Estas haciendo algo mal" Etc. Pues les cuento que SI, que si sucede y el problema es tal cual como lo describe Hector Jurado, ya sea con el Real VNC o el Ultra VNC sucede que, al usted tratar de conectarse desde cualquier equipo con cualuquier SO de Micsrosoft, a un equipo que tenga instalado Widows 7 y que tenga Real VNC o el Ultra VNC, efectivamente le pide la contraseña para conectarse, pero usted la ingresa y le da aceptar y no sucede absoultamente nada mas, a parte de cerrarse el cuadro de autenticacion, PERO si usted desde ese equipo con Windows 7 intenta conectarse a un XP, todo funciona de maravilla, en conclusion la conexion sale del Windows 7 sin problemas, pero no entra.

     

     

    Agradezco si alguien tiene alguna idea de como hacerlo, que no sea deshabilitando el Firewall o creando nuevamente las reglas de entrada para los puertos del VNC, o reiniciando el servicio del VNC, o colocandolo sin clave para que no pida autenticacion (teniendo Obviamente el Server del Servicio instalado), o sin tener antivirus instalado, ya que eso se probo y no Funciona, y no en 1 equipo, sino en 4 DELL LATITUDE E5410 NUEVOS recien instalados con Windows 7 Professional.

     

     

    Muchas Gracias.

    viernes, 29 de octubre de 2010 15:26
  • Yo continuo con el mismo problema

     

    saludos,

    lunes, 15 de noviembre de 2010 8:58
  • Cordial Saludo.

     

     

    Segui los pasos propuestos por Franja1970:

    Panel de Control ..... Herramientas administrativas ...... Directivas de Seguridad Local ...... Directivas Locales ..... Opciones de Seguridad

     

     

    Ahí buscaremos la directiva: "Seguridad de Red: Nivel de Autenticación de LAN Manager" y seleccionaremos "Enviar Respuestas LM y NTLM".

     

    ....

    No tiene nada que ver la seguridad LM con un vnc.

    Jose Manuel Tella Llop news://jmtella.com

    lunes, 15 de noviembre de 2010 9:27
  • Yo continuo con el mismo problema

     

    saludos,


    Veamos: desactiva el cortafuegos de windows y DESISTALA completamente tu anvirus (ya que meten otro firewall). De esta manera te tiene que funcionar.

    Una vez te funcione, activa el cortafuegos de windows. Te tiene que seguir funcionando si la aplicacion es el realvnc, por ejemplo que se registra correctamente. Si no fuese una aplciacion que se registra correcta, tanto en entrada como en saluida en cortafuegos configura una regal para permitir el puerto 5900 tcp.

     


    Jose Manuel Tella Llop news://jmtella.com

    lunes, 15 de noviembre de 2010 9:29
  • Hola,

    el problema continua.

     

    Comentar que este problema lo tengo con equipos que estan dentro de un dominio, ¿esta relacionado?

     

    gracias.

    lunes, 13 de diciembre de 2010 12:25
  • Estimados todos:

    Paso a detallar mi inconveniente que estoy teniendo con VNC y está bien relacionado a todo lo que ustedes dicen en los post anteriores.

     

    Bajé la última versión desde el sitio web, no recuerdo exactamente la versión pero es la última desde el sitio oficial denotado arriba.

    Estas pruebas las pude efectuar en dos ambientes, un dominio y un grupo de trabajo. 

    Yo necesito acceder a Windows 7 y por ello es que instalé el VNC Server en un equipo con dicho soft.

    También he probado en Windows 7 x64 professiona y 32 bits.

    Escenario 0:

    Grupo de trabajo y en dominio. (dos pruebas)

    Todas las versiones son pro.

    Equipo A con windows 7 x64 y vnc server instalado. Symantec Endpoint 11 con firewall activo.

    Equipo B con Windows XP 32

    Intento conectarme vía vnc.

    Una vez que se introduce el password el mensaje es el siguiente: 

    La conexión se ha cerrado, desea volver a conectar, introduzco el password y me vuelve a dar lo msimo.

    Desactivé el firewall del endpoint, me aseguré que no hubiera firewall activo y probé; el mismo resultado.

     

    Escenario 1:

    Equipo A con windows 7 32 bits recién instalado de fábrica (Dell optiplex 380).

    Se instala en este equipo vnc server y se configura.

     

    Equipo B con windows xp 32 bits , se inteta acceder al equipo A y da el msimo mensaje "La conexión se ha cerrado, desea volver a conectar, introduzco el password y me vuelve a dar lo msimo.".

    Ahora cabe destacar que para esta última prueba , el windows 7 utilizado estaba recién instalado y probé con desactivar el firewall.

     

    Espero le sirva a alguien, si encuentro algo que puede servir lo posteo con todo el gusto.

    Si alguien logró solucionar que lo cuelgue.

    Voy a intentar la solución propuesta arriba por franja1970.

     

    En lo que les pueda servir con gusto.

    Atte.

     

    AW

    martes, 28 de diciembre de 2010 13:51
  • Hola,

    yo tenia el mismo problema y lo solucione utilizando el VNC Server en user-mode y no en service-mode. Para esto cuando instalan no marquen las opciones "Register and Configure VNC Server for Service-Mode" y "Start the VNC in Service-Mode". Luego de instalado copian en el Inicio el ejecutable (o acceso directo) de VNC Server (user mode) para que el VNC Server se ejecute junto con el SO.

    Espero les sea de ayuda.

    Saludos,

    • Propuesto como respuesta Nogrit viernes, 18 de marzo de 2011 7:53
    • Marcado como respuesta HECTOR JURADO viernes, 13 de mayo de 2011 13:20
    jueves, 13 de enero de 2011 18:29
  • Hola,

    yo tenía el mismo problema que todos vosotros. He probado con esto que dice Daniel Pons y funciona perfectamente.

     

    Gracias Daniel

     

    Saludos

    viernes, 11 de febrero de 2011 19:04
  • Yo también tenia el mismo problema y con esta solución funciona perfectamente. Lo único que hay que entrar en el msconfig y desactivar la opción de VNC porque sino al reiniciar activa el service-mode.

    viernes, 18 de marzo de 2011 7:53
  • Hola,

    yo tenia el mismo problema y lo solucione utilizando el VNC Server en user-mode y no en service-mode. Para esto cuando instalan no marquen las opciones "Register and Configure VNC Server for Service-Mode" y "Start the VNC in Service-Mode". Luego de instalado copian en el Inicio el ejecutable (o acceso directo) de VNC Server (user mode) para que el VNC Server se ejecute junto con el SO.

    Espero les sea de ayuda.

    Saludos,

    Que tal daniel, pues hice lo que comentas y funciono perfectamente con el unico inconveniente de que la ventana de MS-DOS se queda abierta y si el usuario la cierra entonses te desconecta, no hay manera de ejecutar el vnc server (user mode) pero que este oculto??

     

    Saludos!!

    miércoles, 27 de abril de 2011 15:27
  • Bueno ya quedo esto solucionado.  Muchas gracias,  sin embargo ahora me asalta otra duda, el VNC free edition es gratuito aun en ambientes corporativos?????

    yo pienso que si pero alguien tiene certeza de eso????

    viernes, 13 de mayo de 2011 13:23
  • La solución de Daniel Pons es la que funciona. De todas formas, he mirado las características de Real VNC, la versión Free, y dice que no soportar Windows 7, solo soporta Win 7 la versión enterprise o la personal.

    Un saludo

    domingo, 15 de mayo de 2011 15:13
  • Si asi es, yo tenia el mismo problema y con lo que posteo daniel pons se soluciono. Muchas gracias.
    jueves, 16 de junio de 2011 1:25
  • Daniel Pons: funciono de maravilla, con user mode funciona. el unico tema es cuando el usuario cierra sesion y necesitas loguearte con otro usuario, si o si, el usuario tiene que estar frente al equipo, o habria que encontrar algun tipo de proceso en windows que me enmascare el usermode en un servicio...
    jueves, 19 de julio de 2012 16:07
  • Hola Daniel funciona perfectamente, Gracias!!!
    jueves, 29 de agosto de 2013 17:06