none
IE 9 no se ejecuta con privilegios administrativos RRS feed

  • Pregunta

  • Buenas tardes, tengo un equipo con Windows 7 professional e IE 9, cuando ejecuto el IE 9, con cualquier cuenta que no sea la Administrador, sin importar los grupos a los que pertenezcan las otras cuentas, inclusive el grupo administrador, y busco una pagina que requiere ejecutar algun complemento adicional, aparece la ventana solicitando la ejecucion con privilegios administrativos y se aprueba la ejecución, pero al final no levanta la pagina.

    Pero si le doy boton derecho al icono de IE, indicandole Ejecutar como Administrador, pregunta si se desea que el programa haga cambios en el equipo, se le dice que si, y acceso a la pagina que requiere ejecutar el complemento y carga sin ningun problema.

    Si uso el FireFox, ocurre lo mismo, si no le digo que levante con Ejecutar como Administrador, no puedo levantar la pagina con el complemento.

    Como lo dije anteriormente, esto ocurreo con cualquier cuenta creada en el equipo, que no sea la cuenta Administrador, y todas las cuentas creadas pertenecen al grupo Administradores del equipo.

    Gracias por la ayuda

    viernes, 24 de febrero de 2012 20:45

Todas las respuestas

  • Como tienes configurado el UAC? predeterminado o as modificado algo de privilegios. De todos modos el comportamiento del UAC suele ser asi, avisa sobre que algo esta intentado modificar algo. Ademas como tengas complementos de terceros defectuosos o pocos fiables te pude hacer estas cosas.
    sábado, 3 de marzo de 2012 23:29
  • Buenos días, el UAC esta predeterminado, no se han realizado cambios.

    Parece que el problema es el JAVA, ya que instale una aplicación que ejecuta directamente el JAVA y no levanta la aplicación, si hago lo mismo desde la cuenta administradora local, si funciona sin problemas.  Todos los problemas pasan cuando uso una del dominio, aun siendo esta cuenta domain admin y este en el grupo administrador local.

    lunes, 5 de marzo de 2012 16:17