locked
He perdido arranque dual al instalar el W7 RRS feed

  • Pregunta

  • Buenas , mi problema ha sido el siguiente, tengo un Velociraptor de 300 gigas partido en 2 particiones de 150 gbs cada una.
    En una de ellas tengo el vista 64 instalado y la otra la formateé en la instalación del W7. 
    Antes en esa partición tenia el XP por si sirve de algo.
    Despues de terminar toda la instalación me arranca el pc y no me deja elegir entre W7 o vista, y solo se arranca el W7, que puedo hacer?
    Un saludo y gracias de antemano.
    martes, 29 de septiembre de 2009 20:09

Respuestas

  • Buenas , mi problema ha sido el siguiente, tengo un Velociraptor de 300 gigas partido en 2 particiones de 150 gbs cada una.
    En una de ellas tengo el vista 64 instalado y la otra la formateé en la instalación del W7. 
    Antes en esa partición tenia el XP por si sirve de algo.
    Despues de terminar toda la instalación me arranca el pc y no me deja elegir entre W7 o vista, y solo se arranca el W7, que puedo hacer?
    Un saludo y gracias de antemano.
    Arranca con el DVD de Windows7, te pedira el idioma y teclado, seleccionalo y en la siguiente pantalla, selecciona la reparacion mediante el enlace inferior izquierdo que aparece. Esto intentará reconstruir analizando las particiones el boot.

    El problema proviene por desconocimiento por vuestra parte de como arrancan los sistemas operativos y como la Bios usa siempre la particion activa. La particion marcada como activa NO debe formatearse nunca ya que pierdes entonces el arranque de todo el resto de sistemas instalados.

    Tienes articulo mios en mi pagina de como arrancan los sistema operativos (todos, sean o no de Microsoft ya que esto es definicion de discos y tratamiento de Bios... no dependoente del sistema).

    http://www.multingles.net/jmt.htm

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 30 de septiembre de 2009 3:53

Todas las respuestas

  • Buenas , mi problema ha sido el siguiente, tengo un Velociraptor de 300 gigas partido en 2 particiones de 150 gbs cada una.
    En una de ellas tengo el vista 64 instalado y la otra la formateé en la instalación del W7. 
    Antes en esa partición tenia el XP por si sirve de algo.
    Despues de terminar toda la instalación me arranca el pc y no me deja elegir entre W7 o vista, y solo se arranca el W7, que puedo hacer?
    Un saludo y gracias de antemano.
    Arranca con el DVD de Windows7, te pedira el idioma y teclado, seleccionalo y en la siguiente pantalla, selecciona la reparacion mediante el enlace inferior izquierdo que aparece. Esto intentará reconstruir analizando las particiones el boot.

    El problema proviene por desconocimiento por vuestra parte de como arrancan los sistemas operativos y como la Bios usa siempre la particion activa. La particion marcada como activa NO debe formatearse nunca ya que pierdes entonces el arranque de todo el resto de sistemas instalados.

    Tienes articulo mios en mi pagina de como arrancan los sistema operativos (todos, sean o no de Microsoft ya que esto es definicion de discos y tratamiento de Bios... no dependoente del sistema).

    http://www.multingles.net/jmt.htm

    Un saludo,

    Jose Manuel Tella Llop news://jmtella.com

    miércoles, 30 de septiembre de 2009 3:53
  • Muchas gracias, todo ok, lo comentare en los foros donde vea que tienen el mismo problema ;).

    miércoles, 30 de septiembre de 2009 13:26