none
No puedo instalar rol de Hyper-V. Se detiene al 95 % RRS feed

  • Pregunta

  • Buenas, mi problema es el siguiente:

    Tenía mi equipo con Windows 8.1 instalado y con el rol de Hyper-V funcionado con varios equipos virtualizados.

    Tuve que formatear el equipo debido a que el disco estaba dañado, reinstalé, activé, y actualicé el S.O. (inclusive 8.1)

    Pero cuando intento agregar el rol de Hyper-V el equipo se reinicia, empieza a instalar la característica y al llegar al 95% me salta lo siguiente: 

    "No hemos podido completar las características

    Deshaciendo cambios

    No apague el equipo"

    Ya he probado reinstalar el S.O. sin éxito varias ocasiones. También probé de agregar el rol antes de actualizarlo lo que aparentemente lo deja funcionando, pero da problemas al administrar los adaptadores de red (no deja agregar ni borrar)

    Espero me puedan ayudar

    Gracias desde ya


    lunes, 22 de septiembre de 2014 4:05

Todas las respuestas

  • Hola, Federico:

    la clave del origen de tu consulta es la frase "(..)  y actualicé el S.O. (inclusive 8.1)..", ya que alguna actualización que se haya implementado en tu sistema (y no se haya completado) puede haber causado el incidente que registras.

    Mi recomendación es que accedas a la consola de paquetes de Actualizaciones instaladas, y elimines la que te impide implementar correctamente los servicios de hypervisión en tu cliente MS w8.1. Podrás tener los detalles sobre las prestaciones de la Actualización leyendo el apartado "Mas información" situado en la zona inferior de la consola..

    Más información:

    · Hyper-V Installation Prerequisites:
    http://technet.microsoft.com/en-us/library/b8397ec3-4264-4f47-9419-c1b53cca65f4

    Desiderio Ondo | Bachellor Science in Computer engineering | MCSE certified | ITIL certified | Exchange mailing certified

    lunes, 22 de septiembre de 2014 10:50
  • Desiderio Ondo, gracias por tu respuesta. Hice lo que me recomendaste, desinstalé las únicas actualizaciones que encontré relacionadas con Hyper-V (KB2962409) y (KB2975719) pero el problema persiste
    lunes, 22 de septiembre de 2014 17:26