none
USUARIOS DE ACTIVE DITECTORY RRS feed

  • Pregunta

  •  

    Hola instale un ISA Server 2006, en un Windows Server 2003, ya configure varias reglas, condicionadas a "todos los usuarios" funcionan muy bien, el problema lo tengo cuando voy a propiedades de la regla en la pestaña usuarios y selecciono un usuario de de active ditectory para aplicarle esa regla al usuraio en particular o al grupo al que pertenece el usuario,  y lo asigno entonces la regla deja de funcionar,  le coloco de nuevo todos los usuarios y alli si funicona. no se que pasa es como si no reconoce los usuarios del active ditectory.

     

    O no se si es que debo hacer alguna configuracion, adicional.

     

     

    saludos

     

    MARCO

    jueves, 11 de diciembre de 2008 2:24

Respuestas

  • Hola !!!

     

    Efectivamente, para que puedas validad por usuario debe estar configurada la siguiente opción:

     

    Configuration -> Networks -> Networks -> Internal -> Properties -> WebProxy -> Authentication

     

    Y habilitar la opcion que dice:

     

    "Require all users to authenticate"

     

    Y que tus clientes esten configurados, con el cliente de ISA o como clientes Proxy

     

    Saludos !!!

     

    http://www.itpropuebla.net
    http://ocorreas.spaces.live.com
    ----------------------------------------------
    Recuerden siempre seleccionar "SI" (donde dice ¿Ha resultado útil este mensaje?) en caso de que su duda se resuelva con alguna de las recomendaciones de los foristas.

     

    jueves, 11 de diciembre de 2008 15:57